<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WCQM8VQ');</script>
<!-- End Google Tag Manager -->	
	
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kscequinox.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/html5shiv.js"></script>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/respond.min.js"></script>
<![endif]-->

<title>Strong season opener &#8211; The Equinox</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Feed" href="http://kscequinox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Comments Feed" href="http://kscequinox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Strong season opener Comments Feed" href="http://kscequinox.com/2021/11/strong-season-opener/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kscequinox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.10"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://kscequinox.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css'  href='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://kscequinox.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_main_css-css'  href='http://kscequinox.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_fa_icons-css'  href='https://use.fontawesome.com/releases/v5.12.0/css/all.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bluthcodes-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/plugins/bluthcodes/style.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/font-awesome.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/bootstrap.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/style.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900&#038;subset=latin&#038;ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='http://kscequinox.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='http://kscequinox.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.13' type='text/css' media='all' />
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://kscequinox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kscequinox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kscequinox.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.10" />
<link rel="canonical" href="http://kscequinox.com/2021/11/strong-season-opener/" />
<link rel='shortlink' href='http://kscequinox.com/?p=35784' />
<link rel="alternate" type="application/json+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2021%2F11%2Fstrong-season-opener%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2021%2F11%2Fstrong-season-opener%2F&#038;format=xml" />
<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
			
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"Strong season opener | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["sports"],"pagePostAuthorID":429,"pagePostAuthor":"Aurora Caraballo","pagePostDate":"November 11, 2021","pagePostDateYear":"2021","pagePostDateMonth":"11","pagePostDateDay":"11","pagePostTerms":{"category":["Sports"],"post_format":["Gallery"],"author":["ACaraballo","admin"]},"postCountOnPage":1,"postCountTotal":1,"postID":35784,"postFormat":"gallery"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WCQM8VQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:site_name" content="The Equinox" /><meta property="og:title" content="The Equinox  &#8211;  Strong season opener" /><meta property="og:description" content="" /><meta property="og:image" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="http://kscequinox.com/2021/11/strong-season-opener/"/><link rel="Shortcut Icon" type="image/x-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><link rel="apple-touch-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93225137-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-93225137-1');
</script>
<script data-cfasync="false"> var dFlipLocation = "http://kscequinox.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-93281507-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

	<style type="text/css">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</style>		<style type="text/css" id="wp-custom-css">
			#issuuViewer
{
 display: none;
}
		</style>
		
</head>
<body class="post-template-default single single-post postid-35784 single-format-gallery full_width">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WCQM8VQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
<!-- wrap   -->
<main id="wrap">
    <header id="page-header">
        <section id="header-content">            <div class="container container-parent">				<div class="above_header">				</div>                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-2 clearfix">
                        <a class="menu-brand" href="http://kscequinox.com" title="The Equinox" rel="home">
                            <div class="menu-brand-marker">                                     
                                    <img class="big-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo-1.jpg" alt="The Equinox">                                        <img class="mini-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo-1.jpg" alt="The Equinox">                            </div>
                            
                        </a>

                        <button type="button" class="navbar-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".blu-menu">
                            <span class="sr-only">Toggle navigation</span>
                            <i class="fa fa-bars"></i>
                        </button>
                    </div> 
                    <div class="col-xs-12 col-sm-10 col-md-10 header-main-menu-container">
                        <nav id="header-main-menu" class="blu-menu collapse navbar-collapse">
                              <ul id="menu-main-menu" class="menu">
	<li id='menu-item-8' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/news/"><span> <i class="fa fa-comment"></i> News</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">News</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/keene-civil-war-veteran-honored/"><h5>Keene Civil War veteran honored</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/ksc-sees-uptick-in-cases/"><h5>KSC sees uptick in cases</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/uptick-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/hometown-hero/"><h5>Hometown hero</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/HometownHero-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/advising-season-wrap-up/"><h5>Advising season wrap-up</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/AdvisingWrap-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-11' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/student-life/"><span> <i class="fa fa-graduation-cap"></i> Student Life</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Student Life</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/day-of-the-dead/"><h5>Day of the Dead</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/DayofDead-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/making-memories-without-cost/"><h5>Making memories without cost</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/MakingMemories-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/professors-tackle-tough-topics/"><h5>Professors tackle tough topics</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/TackleTough-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/colorful-halloweekend/"><h5>Colorful Halloweekend</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-10' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent is-category'>
			<a href="http://kscequinox.com/category/sports/"><span> <i class="fa fa-trophy"></i> Sports</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Sports</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/prioritizing-mental-health/"><h5>Prioritizing mental health</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/PrioritizeMental-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/the-history-behind-gendered-sports/"><h5>The history behind gendered sports</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/GenderedSports-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/what-are-the-clubs-up-to-hockey/"><h5>What are the clubs up to? [Hockey]</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/ClubHockey-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/what-are-the-clubs-up-to-rugby/"><h5>What are the clubs up to? [Rugby]</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/ClubRugby-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-7' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/arts-entertainment/"><span> <i class="fa fa-film"></i> Arts &#038; Entertainment</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Arts & Entertainment</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/returning-to-100/"><h5>Returning to 100%</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/100-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/a-look-at-the-landscapes/"><h5>A look at the landscapes</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/LookLandscape.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/concert-band-returns/"><h5>Concert Band returns</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/ConcertBand-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/finale-for-fifield/"><h5>Finale for Fifield</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/Fifield-200x270.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-9' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/opinions/"><span> <i class="fa fa-users"></i> Opinions</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Opinions</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/lets-dial-it-back-on-testing/"><h5>Let’s dial it back on testing</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/losing-bodily-autonomy/"><h5>Losing bodily autonomy</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/BodilyAutonomy-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/a-shift-in-the-entertainment-industry/"><h5>A shift in the entertainment industry</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/ShiftEntertainment-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/finishing-strong-2/"><h5>Finishing strong</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/FinishingStrong-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-67' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/videos/"><span> <i class="fa fa-video-camera"></i> Videos</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Videos</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/francis-roarke-memorial/"><h5>Francis Roarke Memorial</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/francis-roarke-memorial-D0aXezRMrcM-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/the-chirp-clips-doctor-charles-kerwin-on-recent-science-cuts/"><h5>The Chirp Clips | Doctor Charles Kerwin on recent Science cuts</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/the-chirp-clips-doctor-charles-kerwin-on-recent-science-cuts-qvTNf_R5Kl0-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/the-chirp-clips-doctor-charles-kerwin-defends-himself-from-coyotes/"><h5>The Chirp Clips | Doctor Charles Kerwin Defends Himself from Coyotes</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/the-chirp-clips-doctor-charles-kerwin-defends-himself-from-coyotes-MpwmAsS8yMs-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/11/the-chirp-episode-4-doctor-charles-kerwin/"><h5>The Chirp Episode #4 | Doctor Charles Kerwin</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/11/auto-draft-ffAMyGMMPvs-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->
</ul>                           
                        </nav>     
                    </div> 
                </div>
                            </div>
        </section>
    </header>

    <section id="page-body">

    
		<section id="main-content" class="container container-parent"> 			 					<div id="content-title" class="col-md-12"> 
				 					<h1 class="post-title">
										Strong season opener									</h1><img class="slide-author-image" src="http://0.gravatar.com/avatar/f2691089bff7e9064cd059a29f2e0748?s=40&#038;d=mm&#038;r=g"><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/acaraballo/">Aurora Caraballo</a></span></div><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/sports/" title="View all posts in Sports">Sports</a></li></ul></div><div class="info-date"><time class="timeago tips" title="November 11, 2021" datetime="November 11, 2021">November 11, 2021</time></div><div class="info-tags"><ul class="unstyled"></ul></div></div>								</div>						
						<div id="content" class=" col-xs-12 col-sm-12 col-md-9 col-lg-9 " role="main"> 
							<article id="post-35784" class="post-35784 post type-post status-publish format-gallery hentry category-sports post_format-post-format-gallery">
								<div class="entry-container">
									<div class="entry-image-container">									</div>
									<div class="entry-content"><div id="attachment_35785" style="width: 843px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-35785" class=" wp-image-35785" src="http://kscequinox.com/wp-content/uploads/2021/11/BasketballOpener.png" alt="" width="833" height="546" /><p id="caption-attachment-35785" class="wp-caption-text">Junior forward/guard #21 Michelle LaBonte going for a shot in the women’s basketball season opener on Friday, November 5 against New England College. The KSC women’s basketball team crushed New England College in their season opener last week. In their first game back, the Owls took over the court, ending the game with a final score of 70-45. Some key players shined through in the game, first up is junior Hailey Derosia. Derosia scored 15 points this game along with four rebounds, four assists and two steals. Next up is sophomore Jackie Alibrandi. Alibrandi put up 13 points to go along with one rebound, one assist and two steals in the game. Firstyear Samantha Lee made her first apperance for the Owls in this game and she filled the stat sheet putting up eight points of her own. Also added onto that total, Lee had four rebounds, two blocks, two assists and one steal. First-year Kenzie Dumford also made her Keene State apperence in this game and she did well, adding seven points, three rebounds and one block for her team this game. The Owls will be back in action on Saturday when they face-off against Babson at the Spaulding Gymnasium.</p></div>
<div class="wp-socializer wpsr-share-icons wpsr-flex-center" data-lg-action="show" data-sm-action="show" data-sm-width="768"><h3>Share and Enjoy !</h3><div class="wpsr-si-inner"><div class="wpsr-counter wpsrc-sz-32px" style="color:#000"><span class="scount"><span data-wpsrs="http://kscequinox.com/2021/11/strong-season-opener/" data-wpsrs-svcs="facebook,pinterest,twitter,print,pdf">0</span></span><small class="stext">Shares</small></div><div class="socializer sr-popup sr-32px sr-circle sr-opacity sr-pad sr-count-3 sr-count-3"><span class="sr-facebook sr-text-in"><a rel="nofollow" href="https://www.facebook.com/share.php?u=http://kscequinox.com/2021/11/strong-season-opener/" target="_blank"  title="Share this on Facebook"  style="color: #ffffff"><i class="fab fa-facebook-f"></i><span class="ctext"><span data-wpsrs="http://kscequinox.com/2021/11/strong-season-opener/" data-wpsrs-svcs="facebook">0</span></span></a></span>
<span class="sr-pinterest sr-text-in"><a rel="nofollow" href="https://www.pinterest.com/pin/create/button/?url=http://kscequinox.com/2021/11/strong-season-opener/&amp;media=&amp;description=" target="_blank"  title="Submit this to Pinterest"  style="color: #ffffff" data-pin-custom="true"><i class="fab fa-pinterest"></i><span class="ctext"><span data-wpsrs="http://kscequinox.com/2021/11/strong-season-opener/" data-wpsrs-svcs="pinterest">0</span></span></a></span>
<span class="sr-twitter"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Strong+season+opener%20-%20http://kscequinox.com/2021/11/strong-season-opener/%20" target="_blank"  title="Tweet this !"  style="color: #ffffff"><i class="fab fa-twitter"></i></a></span>
<span class="sr-print"><a rel="nofollow" href="https://www.printfriendly.com/print?url=http://kscequinox.com/2021/11/strong-season-opener/" target="_blank"  title="Print this article "  style="color: #ffffff"><i class="fa fa-print"></i></a></span>
<span class="sr-pdf"><a rel="nofollow" href="https://www.printfriendly.com/print?url=http://kscequinox.com/2021/11/strong-season-opener/" target="_blank"  title="Convert to PDF"  style="color: #ffffff"><i class="fa fa-file-pdf"></i></a></span></div></div></div>										<footer class="entry-meta clearfix">
											
<ul class="post-tags clearfix">
	</ul>

										</footer><!-- .entry-meta -->
									</div><!-- .entry-content -->  
								</div><!-- .entry-container -->

							</article><!-- #post-35784 -->	<div class="single-pagination hidden-sm hidden-xs">
									
		<span class="nav-previous nav-image">
			<a rel="next" href="http://kscequinox.com/2021/11/tough-lec-final-loss/" title="Previous:Tough LEC final loss">
				<div class="arrow"><i class="fa fa-angle-left"></i></div>
				<div class="post-title">
					<div class="post-image"><img height="150" width="150" src=""></div>					<span class="post-title-span">Tough LEC final loss</span>
					<span class="visible-xs visible-sm">Previous</span>
				</div>
			</a>
		</span>
		
				<span class="nav-next nav-image">
			<a rel="next" href="http://kscequinox.com/2021/11/what-are-the-clubs-up-to-rugby/" title="Next:What are the clubs up to? [Rugby]">
				<div class="arrow"><i class="fa fa-angle-right"></i></div>
				<div class="post-title">
					<span class="post-title-span">What are the clubs up to? [Rugby]</span>
					<span class="visible-xs visible-sm">Next</span>
					<div class="post-image"><img height="150" width="150" src="http://kscequinox.com/wp-content/uploads/2021/11/ClubRugby-150x150.png"></div>				</div>
			</a>							
		</span>
			</div>								<div class="entry-author-box">
									<div class="author-image">
										<img src="http://0.gravatar.com/avatar/f2691089bff7e9064cd059a29f2e0748?s=96&#038;d=mm&#038;r=g">
									</div>
									<div class="author-body">
										<h2 class="author-name"><a href="http://kscequinox.com/author/acaraballo/">Aurora Caraballo</a></h2>
										<p class="author-description"></p>
									</div>
								</div> 
<div id="disqus_thread"></div>

						</div><!-- #content .site-content --> 				<aside id="side-bar" class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
					<div id="search-3" class="widget_search single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><form action="http://kscequinox.com/" method="get" class="searchform" role="search">
    <fieldset>
    	<input type="text" name="s" value="" placeholder="Search.."/>
    </fieldset>
</form></div><div id="bl_html-12" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Mission</span></h3>			<div class="widget-body box pad-xs-10 pad-sm-15 pad-md-20">The Equinox exists to promote the free flow of information, to protect the First Amendment, to stimulate high standards in the practice of journalism and to foster excellence among student journalists.
</div>
		</div><div id="bl_author-4" class="bl_author single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<div class="author-wrap author-layout-single"><div class="author-box-container"><div class="author-image"><img src="http://0.gravatar.com/avatar/f2691089bff7e9064cd059a29f2e0748?s=50&#038;d=mm&#038;r=g"></div><div class="author-box-body"><div class="author-bio"><h4><a href="http://kscequinox.com">Aurora Caraballo</a><small>Editor</small></h4></div><div class="author-stats"><a href="http://kscequinox.com/author/acaraballo/" class="author-post-count"><span>45</span>Posts</a></div></div></div>		</div></div>		<div id="recent-posts-6" class="widget_recent_entries single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<h3 class="widget-head clearfix"><span>Recent Articles</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2021/11/prioritizing-mental-health/">Prioritizing mental health</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/11/the-history-behind-gendered-sports/">The history behind gendered sports</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/11/what-are-the-clubs-up-to-hockey/">What are the clubs up to? [Hockey]</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/11/what-are-the-clubs-up-to-rugby/">What are the clubs up to? [Rugby]</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/11/strong-season-opener/" aria-current="page">Strong season opener</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/11/tough-lec-final-loss/">Tough LEC final loss</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/11/season-ending-loss-in-semifinals/">Season ending loss in semifinals</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/11/returning-to-100/">Returning to 100%</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/11/a-look-at-the-landscapes/">A look at the landscapes</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/11/concert-band-returns/">Concert Band returns</a>
											<span class="post-date">November 11, 2021</span>
									</li>
					</ul>
		</div>		<div id="lptw-fluid-images-recent-posts-3" class="lptw_recent_posts_fluid_images_widget single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<h3 class="widget-head clearfix"><span>The Chirp Podcast</span></h3>		<ul class="lptw-recent-posts-fluid-images-widget">
		        

			<li>
                				<div class="lptw-post-thumbnail">
                    <a href="http://kscequinox.com/equinox-podcasts/" class="lptw-post-thumbnail-link"><div class="overlay overlay-no-overlay"><img src="http://kscequinox.com/wp-content/uploads/2021/03/Hootie-Podcast-1.png" alt="The Chirp Podcast" /></div>
                    <div class="lptw-post-header">
        		    	            		    	            		    	            		    	            			                    </div>
                    </a>
                </div>
                			</li>
				</ul>
		</div><div id="bl_likebox-2" class="bl_likebox single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">      <h3 class="widget-head clearfix"><span>Like us on Facebook!</span></h3>      <div class="widget-body" id="bl_likebox">
        <iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FKSCEquinox&amp;width=230&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe>
      </div>
    </div><div id="bl_html-3" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Follow us on Twitter!</span></h3>			<div class="widget-body"><p> <a class="twitter-timeline" href="https://twitter.com/KSCequinox" data-widget-id="663917911736758272">Tweets by @KSCequinox</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </p></div>
		</div>					<div id="post_sidebar_sticky" class="sticky_sidebar">
											</div>
				</aside> 		</section> <!-- .container -->
	</div> <!-- #primary -->
</div> <!-- #main -->    </section>
  </main>
  <footer id="footer">    
    <div class="container container-parent">
        <div class="row">
            <div class="col-md-12">
                <div id="nav_menu-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_nav_menu"><h3 class="widget-head clearfix"><span>Sections</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21648"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23161"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
<li id="menu-item-32577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32577"><a href="http://kscequinox.com/equinox-online-edition/">Equinox Online Archives</a></li>
</ul></div></div>		<div id="recent-posts-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_recent_entries">		<h3 class="widget-head clearfix"><span>Recent Stories</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2021/11/prioritizing-mental-health/">Prioritizing mental health</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/11/the-history-behind-gendered-sports/">The history behind gendered sports</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/11/what-are-the-clubs-up-to-hockey/">What are the clubs up to? [Hockey]</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/11/what-are-the-clubs-up-to-rugby/">What are the clubs up to? [Rugby]</a>
											<span class="post-date">November 11, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/11/strong-season-opener/" aria-current="page">Strong season opener</a>
											<span class="post-date">November 11, 2021</span>
									</li>
					</ul>
		</div>            </div>
        </div>
    </div>           <div id="footer_menu">
            <div class="container container-parent">
                <div class="row">
                    <div class="col-md-12">
                        <nav class="blu-footer-menu">  <ul id="menu-footer-menu-1" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
<li id="menu-item-32577" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/equinox-online-edition/">Equinox Online Archives</a></li>
</ul>                        </nav> 
                    </div>
                </div>
            </div>
        </div>    <div id="footer_text">
        <p>Administrative Editor: Meeghan Somerset | E-mail: <a href="mailto:msomerset@kscequinox.com">msomerset@kscequinox.com</a><br />
Managing Editor: Hunter Oberst | E-mail: <a href="mailto:hoberst@kscequinox.com">hoberst@kscequinox.com</a></p>
    </div>
</footer>
<!-- WP Socializer 6.3 - JS - Start -->
<script>var wpsr_ajax_url = "http://kscequinox.com/wp-admin/admin-ajax.php";</script>
<!-- WP Socializer - JS - End -->
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=5.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theequinox"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"35784 http:\/\/kscequinox.com\/?p=35784","disqusShortname":"theequinox","disqusTitle":"Strong season opener","disqusUrl":"http:\/\/kscequinox.com\/2021\/11\/strong-season-opener\/","postId":"35784"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/mystickymenu/js/detectmobilebrowser.js?ver=2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var option = {"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blu = {"site_url":"http:\/\/kscequinox.com","ajaxurl":"http:\/\/kscequinox.com\/wp-admin\/admin-ajax.php","fixed_header":"true","disable_timeago":"1","menuhover":"","disable_push_state_notification":"","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","subscribe":"Subscribe!","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!","ago":"ago","from_now":" from now","seconds":"s","minute":"m","minutes":"m","hour":"h","hours":"h","day":"d","days":"d","month":" month","months":" months","year":" year","years":" years"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/theme.min.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/plugins.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/comment-reply.min.js?ver=5.3.10'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.13'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/wp-embed.min.js?ver=5.3.10'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=6.3'></script>
</body>
</html>