<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WCQM8VQ');</script>
<!-- End Google Tag Manager -->	
	
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kscequinox.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/html5shiv.js"></script>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/respond.min.js"></script>
<![endif]-->

<title>KSC gambles with COVID &#8211; The Equinox</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Feed" href="http://kscequinox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Comments Feed" href="http://kscequinox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; KSC gambles with COVID Comments Feed" href="http://kscequinox.com/2021/05/ksc-gambles-with-covid/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-93225137-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-93225137-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kscequinox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://kscequinox.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css'  href='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://kscequinox.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_main_css-css'  href='http://kscequinox.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_fa_icons-css'  href='https://use.fontawesome.com/releases/v5.12.0/css/all.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bluthcodes-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/plugins/bluthcodes/style.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/font-awesome.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/bootstrap.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/style.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900&#038;subset=latin&#038;ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='http://kscequinox.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='http://kscequinox.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.3.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"http:\/\/kscequinox.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.12.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://kscequinox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kscequinox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kscequinox.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<link rel="canonical" href="http://kscequinox.com/2021/05/ksc-gambles-with-covid/" />
<link rel='shortlink' href='http://kscequinox.com/?p=34586' />
<link rel="alternate" type="application/json+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2021%2F05%2Fksc-gambles-with-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2021%2F05%2Fksc-gambles-with-covid%2F&#038;format=xml" />
<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
			
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"KSC gambles with COVID | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["editorial","opinions"],"pageAttributes":["featured"],"pagePostAuthorID":1,"pagePostAuthor":"Equinox Staff","pagePostDate":"May 13, 2021","pagePostDateYear":"2021","pagePostDateMonth":"05","pagePostDateDay":"13","pagePostTerms":{"category":["Editorial","Opinions"],"post_tag":["featured"],"author":["admin"]},"postCountOnPage":1,"postCountTotal":1,"postID":34586,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WCQM8VQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:site_name" content="The Equinox" /><meta property="og:title" content="The Equinox  &#8211;  KSC gambles with COVID" /><meta property="og:description" content="The new COVID-19 precautions that Keene State College has put into place are not enough for the rapidly increasing number&hellip;" /><meta property="og:image" content="http://kscequinox.com/wp-content/uploads/2021/05/Covid-Party.png" /><meta property="og:type" content="article" /><meta property="og:url" content="http://kscequinox.com/2021/05/ksc-gambles-with-covid/"/><link rel="Shortcut Icon" type="image/x-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><link rel="apple-touch-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93225137-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-93225137-1');
</script>
<script data-cfasync="false"> var dFlipLocation = "http://kscequinox.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-93281507-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

	<style type="text/css">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</style>		<style type="text/css" id="wp-custom-css">
			#issuuViewer
{
 display: none;
}
		</style>
		
</head>
<body class="post-template-default single single-post postid-34586 single-format-standard full_width">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WCQM8VQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
<!-- wrap   -->
<main id="wrap">
    <header id="page-header">
        <section id="header-content">            <div class="container container-parent">				<div class="above_header">				</div>                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-2 clearfix">
                        <a class="menu-brand" href="http://kscequinox.com" title="The Equinox" rel="home">
                            <div class="menu-brand-marker">                                     
                                    <img class="big-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo-1.jpg" alt="The Equinox">                                        <img class="mini-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo-1.jpg" alt="The Equinox">                            </div>
                            
                        </a>

                        <button type="button" class="navbar-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".blu-menu">
                            <span class="sr-only">Toggle navigation</span>
                            <i class="fa fa-bars"></i>
                        </button>
                    </div> 
                    <div class="col-xs-12 col-sm-10 col-md-10 header-main-menu-container">
                        <nav id="header-main-menu" class="blu-menu collapse navbar-collapse">
                              <ul id="menu-main-menu" class="menu">
	<li id='menu-item-8' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/news/"><span> <i class="fa fa-comment"></i> News</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">News</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/speaking-out-against-mask-wearing/"><h5>Speaking out against mask-wearing</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/mask-mandate-edn-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/ksc-earns-gold-for-sustainability/"><h5>KSC earns gold for sustainability</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/AASHE-STARS-Gold-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/academic-excellence-conference-2/"><h5>Academic Excellence Conference</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/aec-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/may-is-aapi-heritage-month/"><h5>May is AAPI Heritage Month</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/AAPI-Month-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-11' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/student-life/"><span> <i class="fa fa-graduation-cap"></i> Student Life</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Student Life</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/just-hit-me-with-a-car/"><h5>‘Just hit me with a car!’</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/Road-to-Free-College-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/places-to-flock-to-in-keene/"><h5>Places to flock to in Keene</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/goose-pond-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/celebrating-spring/"><h5>Celebrating spring</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/holi-soren-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/bettering-the-community-one-student-at-a-time/"><h5>Bettering the community one student at a time</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/F-Nightingale-Color-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-10' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/sports/"><span> <i class="fa fa-trophy"></i> Sports</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Sports</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/double-trouble-haile/"><h5>Double Trouble (Haile)</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/glax-2-archive-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/double-trouble-joe/"><h5>Double Trouble (Joe)</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/Joe-nutting-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/an-owl-leaves-the-nest/"><h5>AN OWL LEAVES  THE NEST</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/denise-archive-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/softball-senior-day/"><h5>Softball senior day</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/softball-standalone-soren-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-7' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/arts-entertainment/"><span> <i class="fa fa-film"></i> Arts &#038; Entertainment</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Arts & Entertainment</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/graphic-design-seniors-showcase-their-work/"><h5>Graphic design seniors showcase their work</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/gd-showcase-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/remember-an-evening-of-dance/"><h5>‘Re[member]: An Evening of Dance’</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/evening-front-page-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/ksc-artists-work-exhibited/"><h5>KSC artists work exhibited</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/artist-exhibit-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/junior-performs-clarinet-recital/"><h5>Junior performs clarinet recital</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/03/admin-ajax-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-9' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent is-category'>
			<a href="http://kscequinox.com/category/opinions/"><span> <i class="fa fa-users"></i> Opinions</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Opinions</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/admitting-vs-enrolling/"><h5>Admitting vs. Enrolling</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/College-Admission-Rates-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/ksc-gambles-with-covid/"><h5>KSC gambles with COVID</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/Covid-Party-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/defining-the-characteristics-of-good-leadership/"><h5>Defining the characteristics of good leadership</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/Leader-Silhouettes-1-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/setting-a-sustainable-example-for-colleges/"><h5>Setting a sustainable example for colleges</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/rocks-opinions-andrew-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-67' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/videos/"><span> <i class="fa fa-video-camera"></i> Videos</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Videos</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/05/34470/"><h5>Flag Raising Ceremony 2021</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/shoote-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/04/ksc-computer-science-department-introduced-owl-assist/"><h5>KSC Computer Science Department Introduced Owl Assist</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/video-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/04/lets-celebrate-poetry-with-kaitlyn-wilson/"><h5>Let&#8217;s Celebrate Poetry with Kaitlyn Wilson</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/04/Capture-1-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2021/04/rorys-passion-for-piano/"><h5>RORY&#8217;S PASSION FOR PIANO</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2021/04/videocover-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->
</ul>                           
                        </nav>     
                    </div> 
                </div>
                            </div>
        </section>
    </header>

    <section id="page-body">

    
		<section id="main-content" class="container container-parent"> 			 					<div id="content-title" class="col-md-12"> 
				 					<h1 class="post-title">
										KSC gambles with COVID									</h1>										<h3 class="post-sub-title">Risking student safety with multiple large events is reckless behavior</h3><img class="slide-author-image" src="http://kscequinox.com/wp-content/uploads/2015/01/Contrib-125x125.jpg"><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/admin/">Equinox Staff</a></span></div><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/opinions/editorial/" title="View all posts in Editorial">Editorial</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/opinions/" title="View all posts in Opinions">Opinions</a></li></ul></div><div class="info-date"><time class="timeago tips" title="May 13, 2021" datetime="May 13, 2021">May 13, 2021</time></div><div class="info-tags"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a class="tag" href="http://kscequinox.com/tag/featured/" title="View all posts tagged with featured">featured</a></li></ul></div></div>								</div>						
						<div id="content" class=" col-xs-12 col-sm-12 col-md-9 col-lg-9 " role="main"> 
							<article id="post-34586" class="post-34586 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-opinions tag-featured">
								<div class="entry-container">
									<div class="entry-image-container">		<div class="entry-image" style="max-height: none;"><a class="image-owner" href="#">Sean Keohane / Art Director</a>					<a class="lightbox" href="http://kscequinox.com/wp-content/uploads/2021/05/Covid-Party.png" rel="bookmark">
						<img width="2500" height="2500" src="http://kscequinox.com/wp-content/uploads/2021/05/Covid-Party.png" class="attachment-original size-original wp-post-image" alt="" srcset="http://kscequinox.com/wp-content/uploads/2021/05/Covid-Party.png 2500w, http://kscequinox.com/wp-content/uploads/2021/05/Covid-Party-80x80.png 80w, http://kscequinox.com/wp-content/uploads/2021/05/Covid-Party-768x768.png 768w, http://kscequinox.com/wp-content/uploads/2021/05/Covid-Party-1536x1536.png 1536w, http://kscequinox.com/wp-content/uploads/2021/05/Covid-Party-2048x2048.png 2048w, http://kscequinox.com/wp-content/uploads/2021/05/Covid-Party-160x160.png 160w" sizes="(max-width: 2500px) 100vw, 2500px" />					</a>		</div>									</div>
									<div class="entry-content"><p>The new COVID-19 precautions that Keene State College has put into place are not enough for the rapidly increasing number of positive cases.</p>
<p>On Thursday, May 6, 2021, President Melinda Treadwell sent out an email detailing the new and temporary alterations of operations. The new changes in policies consist of all dining services being take-out only, no indoor events or seating in the student center, no use of the recreational center for activities and all in-person events that can be moved outside will be moved outside.</p>
<p>President Treadwell made the decision to put these policies into place in response to the 28 new positive COVID-19 cases that appeared on May 6. The 28 new cases that sprung up on May 6 brought the total number of active cases to 47.</p>
<p>There have been a variety of theories and explanations as to why the number of cases have increased so rapidly but some of the more plausible reasons behind the increase are the weather becoming nicer, more campus wide events and more people receiving their vaccinations which has been leading to people relaxing on policies. Recently, the nicer weather is leading to more people going outside and meeting up with friends. When people begin to gather in groups, the chance of spreading and contracting the virus increases. Additionally, as more and more people are receiving their COVID-19 vaccines, many people do not realize that the vaccine takes two entire weeks for the body to finish building up the protection that the vaccine provides. Despite this, many people are getting their vaccinations and going out and partying before the two weeks are over which leads to the spreading of the virus as well.</p>
<p>Since 56 positive cases is certainly the highest number of positive cases at Keene State so far, the fact that the Keene State administration is still allowing future, campus-wide events, such as the carnival, to happen is mind-boggling. These events will be ones that many students attend to relax and take their minds away from the stress of finals. While the event takes place primarily outside, the high likelihood of there being many attendees and foot traffic in the general area is a very distressing and concerning thought. Despite the college fully knowing that there is currently a potential COVID-19 outbreak happening, they are continuing to allow the hosting of a very large and substantial event. The consequences of having an event of such magnitude has the potential to end the semester abruptly, which would be incredibly devastating to the many hardworking students and staff that have been following all of the college’s guidelines and policies so that they can fully finish the semester non-remotely.</p>
<p>If Keene State College is to continue to see an increase in positive COVID-19 cases, then chances are it would affect the way that the Commencement ceremonies will be held. The fact that there are 18 more days until the Commencement ceremonies and the risk of the college shutting down beforehand is a scary prospect to think about for many graduating students. The Commencement ceremonies is something that nearly all seniors look forward to because it’s the culmination of all the hard work that these graduates put into their education.</p>
<p>At the end of the day, there are many reasons as to why there has been a surge in positive cases at Keene State College.</p>
<div class="wp-socializer wpsr-share-icons wpsr-flex-center" data-lg-action="show" data-sm-action="show" data-sm-width="768"><h3>Share and Enjoy !</h3><div class="wpsr-si-inner"><div class="wpsr-counter wpsrc-sz-32px" style="color:#000"><span class="scount"><span data-wpsrs="http://kscequinox.com/2021/05/ksc-gambles-with-covid/" data-wpsrs-svcs="facebook,pinterest,twitter,print,pdf">0</span></span><small class="stext">Shares</small></div><div class="socializer sr-popup sr-32px sr-circle sr-opacity sr-pad sr-count-3 sr-count-3"><span class="sr-facebook sr-text-in"><a rel="nofollow" href="https://www.facebook.com/share.php?u=http://kscequinox.com/2021/05/ksc-gambles-with-covid/" target="_blank"  title="Share this on Facebook"  style="color: #ffffff"><i class="fab fa-facebook-f"></i><span class="ctext"><span data-wpsrs="http://kscequinox.com/2021/05/ksc-gambles-with-covid/" data-wpsrs-svcs="facebook">0</span></span></a></span>
<span class="sr-pinterest sr-text-in"><a rel="nofollow" href="https://www.pinterest.com/pin/create/button/?url=http://kscequinox.com/2021/05/ksc-gambles-with-covid/&amp;media=http://kscequinox.com/wp-content/uploads/2021/05/Covid-Party.png&amp;description=The+new+COVID-19+precautions+that+Keene+State+College+has+put+into+place+are+not+enough+for+the+rapi" target="_blank"  title="Submit this to Pinterest"  style="color: #ffffff" data-pin-custom="true"><i class="fab fa-pinterest"></i><span class="ctext"><span data-wpsrs="http://kscequinox.com/2021/05/ksc-gambles-with-covid/" data-wpsrs-svcs="pinterest">0</span></span></a></span>
<span class="sr-twitter"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=KSC+gambles+with+COVID%20-%20http://kscequinox.com/2021/05/ksc-gambles-with-covid/%20" target="_blank"  title="Tweet this !"  style="color: #ffffff"><i class="fab fa-twitter"></i></a></span>
<span class="sr-print"><a rel="nofollow" href="https://www.printfriendly.com/print?url=http://kscequinox.com/2021/05/ksc-gambles-with-covid/" target="_blank"  title="Print this article "  style="color: #ffffff"><i class="fa fa-print"></i></a></span>
<span class="sr-pdf"><a rel="nofollow" href="https://www.printfriendly.com/print?url=http://kscequinox.com/2021/05/ksc-gambles-with-covid/" target="_blank"  title="Convert to PDF"  style="color: #ffffff"><i class="fa fa-file-pdf"></i></a></span></div></div></div>										<footer class="entry-meta clearfix">
											
<ul class="post-tags clearfix">
	</ul>

										</footer><!-- .entry-meta -->
									</div><!-- .entry-content -->  
								</div><!-- .entry-container -->

							</article><!-- #post-34586 -->	<div class="single-pagination hidden-sm hidden-xs">
									
		<span class="nav-previous nav-image">
			<a rel="next" href="http://kscequinox.com/2021/05/just-hit-me-with-a-car/" title="Previous:‘Just hit me with a car!’">
				<div class="arrow"><i class="fa fa-angle-left"></i></div>
				<div class="post-title">
					<div class="post-image"><img height="150" width="150" src="http://kscequinox.com/wp-content/uploads/2021/05/Road-to-Free-College-150x150.png"></div>					<span class="post-title-span">‘Just hit me with a car!’</span>
					<span class="visible-xs visible-sm">Previous</span>
				</div>
			</a>
		</span>
		
				<span class="nav-next nav-image">
			<a rel="next" href="http://kscequinox.com/2021/05/admitting-vs-enrolling/" title="Next:Admitting vs. Enrolling">
				<div class="arrow"><i class="fa fa-angle-right"></i></div>
				<div class="post-title">
					<span class="post-title-span">Admitting vs. Enrolling</span>
					<span class="visible-xs visible-sm">Next</span>
					<div class="post-image"><img height="150" width="150" src="http://kscequinox.com/wp-content/uploads/2021/05/College-Admission-Rates-150x150.png"></div>				</div>
			</a>							
		</span>
			</div>								<div class="entry-author-box">
									<div class="author-image">
										<img src="http://kscequinox.com/wp-content/uploads/2015/01/Contrib-125x125.jpg">
									</div>
									<div class="author-body">
										<h2 class="author-name"><a href="http://kscequinox.com/author/admin/">Equinox Staff</a></h2>
										<p class="author-description"></p>
									</div>
								</div>     	<div class="bl_posts col-md-12 col-lg-12 related_posts">
    		<div class="row bl_posts_information" data-ajaxid="1" data-total-posts="0" data-click-count="0" data-post__not_in="[]" data-orderby="date" data-order="DESC" data-css="col-sm-6 col-md-6 col-lg-6" data-type="grid" data-args='{"post_type":["post"],"ignore_sticky_posts":1,"posts_per_page":"4","display_excerpt":"true","css_class":"col-sm-6 col-md-6 col-lg-6","display_author":"true","display_duplicates":"true","orderby":"date","order":"DESC","offset":0,"category__in":"","loadmorebutton":true,"post_status":"publish","tag__in":[8]}' data-posts_per_page="4" data-offset="0"><article data-categoryslug="arts-entertainment" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2021/05/remember-an-evening-of-dance/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/arts-entertainment/" title="View all posts in Arts &amp; Entertainment">Arts &amp; Entertainment</a></li></ul></div><div class="info-date"><time class="timeago tips" title="May 13, 2021" datetime="May 13, 2021">May 13, 2021</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/evening-front-page-400x190.png"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2021/05/remember-an-evening-of-dance/">‘Re[member]: An Evening of Dance’</a></h3>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://0.gravatar.com/avatar/6916912c338916390edefa3c9638630f?s=96&#038;d=mm&#038;r=g"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/choward/">Caitlin Howard</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2021/05/remember-an-evening-of-dance/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><article data-categoryslug="editorial" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2021/05/ksc-gambles-with-covid/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/opinions/editorial/" title="View all posts in Editorial">Editorial</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/opinions/" title="View all posts in Opinions">Opinions</a></li></ul></div><div class="info-date"><time class="timeago tips" title="May 13, 2021" datetime="May 13, 2021">May 13, 2021</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/Covid-Party-400x190.png"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2021/05/ksc-gambles-with-covid/">KSC gambles with COVID</a></h3>    		<p class="lead post-sub-title">Risking student safety with multiple large events is reckless behavior</p>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://kscequinox.com/wp-content/uploads/2015/01/Contrib-125x125.jpg"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/admin/">Equinox Staff</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2021/05/ksc-gambles-with-covid/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><article data-categoryslug="student-life" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2021/05/just-hit-me-with-a-car/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/student-life/" title="View all posts in Student Life">Student Life</a></li></ul></div><div class="info-date"><time class="timeago tips" title="May 13, 2021" datetime="May 13, 2021">May 13, 2021</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/Road-to-Free-College-400x190.png"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2021/05/just-hit-me-with-a-car/">‘Just hit me with a car!’</a></h3>    		<p class="lead post-sub-title">Why students joke about wanting to be hit by campus cars</p>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://2.gravatar.com/avatar/8eff21b1d1af708db0c0f28a1678ab3e?s=96&#038;d=mm&#038;r=g"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/twagner/">Tim Wagner</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2021/05/just-hit-me-with-a-car/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><article data-categoryslug="news" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2021/05/covid-surges-weeks-before-semesters-end-2/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/news/" title="View all posts in News">News</a></li></ul></div><div class="info-date"><time class="timeago tips" title="May 12, 2021" datetime="May 12, 2021">May 12, 2021</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-10-at-5.45.22-PM-400x190.png"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2021/05/covid-surges-weeks-before-semesters-end-2/">COVID surges weeks before semester’s end</a></h3>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/Hunter-headshot-e1603487014518-160x160.png"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/hoberst/">Hunter Oberst</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2021/05/covid-surges-weeks-before-semesters-end-2/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><input type="hidden" class="post__not_in" data-post__not_in="[34597,34586,34583,34557]"></div><div class="loadmore"><a id="a1" class="ajaxload signature-animation btn">LOAD MORE</a></div>    	</div>
    
<div id="disqus_thread"></div>

						</div><!-- #content .site-content --> 				<aside id="side-bar" class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
					<div id="search-3" class="widget_search single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><form action="http://kscequinox.com/" method="get" class="searchform" role="search">
    <fieldset>
    	<input type="text" name="s" value="" placeholder="Search.."/>
    </fieldset>
</form></div><div id="bl_html-12" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Mission</span></h3>			<div class="widget-body box pad-xs-10 pad-sm-15 pad-md-20">The Equinox exists to promote the free flow of information, to protect the First Amendment, to stimulate high standards in the practice of journalism and to foster excellence among student journalists.
</div>
		</div><div id="bl_author-4" class="bl_author single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<div class="author-wrap author-layout-single"><div class="author-box-container"><div class="author-image"><img src="http://kscequinox.com/wp-content/uploads/2015/01/Contrib-125x125.jpg"></div><div class="author-box-body"><div class="author-bio"><h4><a href="">Equinox Staff</a><small></small></h4></div><div class="author-stats"><a href="http://kscequinox.com/author/admin/" class="author-post-count"><span>4272</span>Posts</a></div></div></div>		</div></div>		<div id="recent-posts-6" class="widget_recent_entries single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<h3 class="widget-head clearfix"><span>Recent Articles</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2021/05/graphic-design-seniors-showcase-their-work/">Graphic design seniors showcase their work</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/05/remember-an-evening-of-dance/">‘Re[member]: An Evening of Dance’</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/05/ksc-artists-work-exhibited/">KSC artists work exhibited</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/05/junior-performs-clarinet-recital/">Junior performs clarinet recital</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/05/admitting-vs-enrolling/">Admitting vs. Enrolling</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/05/ksc-gambles-with-covid/" aria-current="page">KSC gambles with COVID</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/05/just-hit-me-with-a-car/">‘Just hit me with a car!’</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/05/places-to-flock-to-in-keene/">Places to flock to in Keene</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/05/double-trouble-haile/">Double Trouble (Haile)</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/05/double-trouble-joe/">Double Trouble (Joe)</a>
											<span class="post-date">May 13, 2021</span>
									</li>
					</ul>
		</div>		<div id="lptw-fluid-images-recent-posts-3" class="lptw_recent_posts_fluid_images_widget single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<h3 class="widget-head clearfix"><span>The Chirp Podcast</span></h3>		<ul class="lptw-recent-posts-fluid-images-widget">
		        

			<li>
                				<div class="lptw-post-thumbnail">
                    <a href="http://kscequinox.com/equinox-podcasts/" class="lptw-post-thumbnail-link"><div class="overlay overlay-no-overlay"><img src="http://kscequinox.com/wp-content/uploads/2021/03/Hootie-Podcast-1.png" alt="The Chirp Podcast" /></div>
                    <div class="lptw-post-header">
        		    	            		    	            		    	            		    	            			                    </div>
                    </a>
                </div>
                			</li>
				</ul>
		</div><div id="bl_likebox-2" class="bl_likebox single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">      <h3 class="widget-head clearfix"><span>Like us on Facebook!</span></h3>      <div class="widget-body" id="bl_likebox">
        <iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FKSCEquinox&amp;width=230&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe>
      </div>
    </div><div id="bl_html-3" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Follow us on Twitter!</span></h3>			<div class="widget-body"><p> <a class="twitter-timeline" href="https://twitter.com/KSCequinox" data-widget-id="663917911736758272">Tweets by @KSCequinox</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </p></div>
		</div>					<div id="post_sidebar_sticky" class="sticky_sidebar">
											</div>
				</aside> 		</section> <!-- .container -->
	</div> <!-- #primary -->
</div> <!-- #main -->    </section>
  </main>
  <footer id="footer">    
    <div class="container container-parent">
        <div class="row">
            <div class="col-md-12">
                <div id="nav_menu-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_nav_menu"><h3 class="widget-head clearfix"><span>Sections</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21648"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23161"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
<li id="menu-item-32577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32577"><a href="http://kscequinox.com/equinox-online-edition/">Equinox Online Archives</a></li>
</ul></div></div>		<div id="recent-posts-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_recent_entries">		<h3 class="widget-head clearfix"><span>Recent Stories</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2021/05/graphic-design-seniors-showcase-their-work/">Graphic design seniors showcase their work</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/05/remember-an-evening-of-dance/">‘Re[member]: An Evening of Dance’</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/05/ksc-artists-work-exhibited/">KSC artists work exhibited</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/05/junior-performs-clarinet-recital/">Junior performs clarinet recital</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2021/05/admitting-vs-enrolling/">Admitting vs. Enrolling</a>
											<span class="post-date">May 13, 2021</span>
									</li>
					</ul>
		</div>            </div>
        </div>
    </div>           <div id="footer_menu">
            <div class="container container-parent">
                <div class="row">
                    <div class="col-md-12">
                        <nav class="blu-footer-menu">  <ul id="menu-footer-menu-1" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
<li id="menu-item-32577" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/equinox-online-edition/">Equinox Online Archives</a></li>
</ul>                        </nav> 
                    </div>
                </div>
            </div>
        </div>    <div id="footer_text">
        <p>Administrative Editor: Puja Thapa | E-mail: <a href="mailto:pthapa@kscequinox.com">pthapa@kscequinox.com</a><br />
Managing Editor: Connor Crawford | E-mail: <a href="mailto:ccrawford@kscequinox.com">ccrawford@kscequinox.com</a></p>
    </div>
</footer>
<!-- WP Socializer 6.3 - JS - Start -->
<script>var wpsr_ajax_url = "http://kscequinox.com/wp-admin/admin-ajax.php";</script>
<!-- WP Socializer - JS - End -->
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theequinox"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"34586 http:\/\/kscequinox.com\/?p=34586","disqusShortname":"theequinox","disqusTitle":"KSC gambles with COVID","disqusUrl":"http:\/\/kscequinox.com\/2021\/05\/ksc-gambles-with-covid\/","postId":"34586"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/mystickymenu/js/detectmobilebrowser.js?ver=2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var option = {"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blu = {"site_url":"http:\/\/kscequinox.com","ajaxurl":"http:\/\/kscequinox.com\/wp-admin\/admin-ajax.php","fixed_header":"true","disable_timeago":"1","menuhover":"","disable_push_state_notification":"","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","subscribe":"Subscribe!","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!","ago":"ago","from_now":" from now","seconds":"s","minute":"m","minutes":"m","hour":"h","hours":"h","day":"d","days":"d","month":" month","months":" months","year":" year","years":" years"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/theme.min.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/plugins.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.3.8'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=6.3'></script>
</body>
</html>