<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kscequinox.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/html5shiv.js"></script>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/respond.min.js"></script>
<![endif]-->

<title>Student Government Presents Pumpkin Palooza 2020 &#8211; The Equinox</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Feed" href="http://kscequinox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Comments Feed" href="http://kscequinox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Student Government Presents Pumpkin Palooza 2020 Comments Feed" href="http://kscequinox.com/2020/10/student-government-presents-pumpkin-palooza-2020/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-93225137-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-93225137-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kscequinox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://kscequinox.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css'  href='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://kscequinox.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bluthcodes-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/plugins/bluthcodes/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/font-awesome.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/bootstrap.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900&#038;subset=latin&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='http://kscequinox.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='http://kscequinox.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.3.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"http:\/\/kscequinox.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://kscequinox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kscequinox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kscequinox.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="http://kscequinox.com/2020/10/student-government-presents-pumpkin-palooza-2020/" />
<link rel='shortlink' href='http://kscequinox.com/?p=32675' />
<link rel="alternate" type="application/json+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2020%2F10%2Fstudent-government-presents-pumpkin-palooza-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2020%2F10%2Fstudent-government-presents-pumpkin-palooza-2020%2F&#038;format=xml" />
<meta property="og:site_name" content="The Equinox" /><meta property="og:title" content="The Equinox  &#8211;  Student Government Presents Pumpkin Palooza 2020" /><meta property="og:description" content="&nbsp; Student Government has organized one of it&#8217;s largest event, Pumpkin Palooza on Saturday, October 24. Keene State students gathered&hellip;" /><meta property="og:image" content="http://kscequinox.com/wp-content/uploads/2020/10/student-government-presents-pumpkin-palooza-2020-W9Z_4kzQh6A.jpg" /><meta property="og:type" content="article" /><meta property="og:url" content="http://kscequinox.com/2020/10/student-government-presents-pumpkin-palooza-2020/"/><link rel="Shortcut Icon" type="image/x-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><link rel="apple-touch-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93225137-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-93225137-1');
</script>
<script data-cfasync="false"> var dFlipLocation = "http://kscequinox.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-93281507-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

	<style type="text/css">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</style>		<style type="text/css" id="wp-custom-css">
			#issuuViewer
{
 display: none;
}
		</style>
		
</head>
<body class="post-template-default single single-post postid-32675 single-format-standard full_width">
<!-- wrap   -->
<main id="wrap">
    <header id="page-header">
        <section id="header-content">            <div class="container container-parent">				<div class="above_header">				</div>                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-2 clearfix">
                        <a class="menu-brand" href="http://kscequinox.com" title="The Equinox" rel="home">
                            <div class="menu-brand-marker">                                     
                                    <img class="big-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo-1.jpg" alt="The Equinox">                                        <img class="mini-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo-1.jpg" alt="The Equinox">                            </div>
                            
                        </a>

                        <button type="button" class="navbar-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".blu-menu">
                            <span class="sr-only">Toggle navigation</span>
                            <i class="fa fa-bars"></i>
                        </button>
                    </div> 
                    <div class="col-xs-12 col-sm-10 col-md-10 header-main-menu-container">
                        <nav id="header-main-menu" class="blu-menu collapse navbar-collapse">
                              <ul id="menu-main-menu" class="menu">
	<li id='menu-item-8' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/news/"><span> <i class="fa fa-comment"></i> News</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">News</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/cheshire-countys-satanist-republican-sheriff-nominee-is-focused-on-policing-the-police/"><h5>Cheshire County’s Satanist, Republican sheriff nominee is focused on ‘policing the police’</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/aria-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/ksc-journalism-professor-wins-first-amendment-award/"><h5>KSC journalism professor wins First Amendment Award</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/Salcetti-Award-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/individuals-with-covid-symptoms-should-stay-home/"><h5>Individuals with COVID symptoms should stay home</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/person-with-fever-for-equinox-infographic-Griffin-Ell-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/ksc-student-assaulted-on-ashuelot-rail-trail/"><h5>KSC student assaulted on Ashuelot Rail Trail</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/owl-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-11' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/student-life/"><span> <i class="fa fa-graduation-cap"></i> Student Life</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Student Life</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/angels-column-perfectly-extraordinary/"><h5>Angel’s Column: Perfectly Extraordinary</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/image5-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/from-sergeant-to-director/"><h5>From Sergeant to Director</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/chris-buckley-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/looking-back-and-forward/"><h5>Looking back and forward</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/Image-2-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/new-ways-to-give/"><h5>New ways to give</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/community-service-club-for-equinox-Griffin-Ell-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-10' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/sports/"><span> <i class="fa fa-trophy"></i> Sports</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Sports</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/field-hockey-has-first-red-vs-white-intrasquad-scrimmage-after-being-away-from-competition-for-almost-a-year/"><h5>Field hockey has first Red vs. White Intrasquad Scrimmage after being away from competition for almost a year</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/fhock-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/strength-and-resilience-in-hard-times/"><h5>Strength and resilience in hard times</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/Sweeney7-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/everything-can-change/"><h5>Everything can change</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/09/owl-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/xc-dual-meet-canceled-due-to-positive-covid-19-results/"><h5>XC dual meet canceled due to positive COVID-19 results</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/owl-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-7' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/arts-entertainment/"><span> <i class="fa fa-film"></i> Arts &#038; Entertainment</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Arts & Entertainment</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/i-saw-goody-proctor-with-the-devil/"><h5>“I saw Goody Proctor with the Devil!”</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/ghost-a-e-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/to-pimp-a-butterfly-album-analysis-and-review/"><h5>‘To Pimp a Butterfly’ album analysis and review</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/moth-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/artist-jaqueline-cedar-lectures-to-art-students/"><h5>Artist Jaqueline Cedar lectures to art students</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/cedar-lecture-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/ksc-film-department-hosts-biannual-film-festival/"><h5>KSC film department hosts biannual film festival</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/film-slate-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-9' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/opinions/"><span> <i class="fa fa-users"></i> Opinions</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Opinions</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/final-presidential-debate/"><h5>Final presidential debate</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/flag-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/a-juniors-response-to-housing-junior-on-campus-requirement/"><h5>A junior’s response to “Housing: Junior on-campus requirement”</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/Res-Hall-Sean-Keohane-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/the-terrifying-tale-of-elias-whitelocke/"><h5>The terrifying tale of Elias Whitelocke</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/ghost-opinions-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/what-it-means-to-vote/"><h5>What it means to vote</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/owl-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-67' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent is-category'>
			<a href="http://kscequinox.com/category/videos/"><span> <i class="fa fa-video-camera"></i> Videos</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Videos</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/student-government-presents-pumpkin-palooza-2020/"><h5>Student Government Presents Pumpkin Palooza 2020</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/student-government-presents-pumpkin-palooza-2020-W9Z_4kzQh6A-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/hello-owls-ep-4-meet-camila-sanz/"><h5>Hello Owls! Ep. 4- Meet Camila Sanz</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/hello-owls-ep-4-meet-camila-sanz-dzZNzUeuv3Y-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/hello-owls-ep-3-meet-jack-cody/"><h5>Hello Owls! Ep. 3 &#8211; Meet Jack Cody</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/f2HUfGLKodE-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/10/hello-owls-ep-2-meet-saran-ousseini/"><h5>Hello Owls! Ep. 2 &#8211; Meet Saran Ousseini</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/10/hello-owls-ep-2-meet-saran-ousseini-kxfi8E0S-Js-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->
</ul>                           
                        </nav>     
                    </div> 
                </div>
                            </div>
        </section>
    </header>

    <section id="page-body">

    
		<section id="main-content" class="container container-parent"> 			 					<div id="content-title" class="col-md-12"> 
				 					<h1 class="post-title">
										Student Government Presents Pumpkin Palooza 2020									</h1><img class="slide-author-image" src="http://kscequinox.com/wp-content/uploads/2020/10/benajil-80x80.png"><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/brai/">Benajil Rai</a></span></div><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/videos/" title="View all posts in Videos">Videos</a></li></ul></div><div class="info-date"><time class="timeago tips" title="October 29, 2020" datetime="October 29, 2020">October 29, 2020</time></div><div class="info-tags"><ul class="unstyled"></ul></div></div>								</div>						
						<div id="content" class=" col-xs-12 col-sm-12 col-md-9 col-lg-9 " role="main"> 
							<article id="post-32675" class="post-32675 post type-post status-publish format-standard has-post-thumbnail hentry category-videos">
								<div class="entry-container">
									<div class="entry-image-container">		<div class="entry-image" style="max-height: none;">		</div>									</div>
									<div class="entry-content"><p><iframe title="Student Government Presents Pumpkin Palooza 2020" width="1000" height="563" src="https://www.youtube.com/embed/W9Z_4kzQh6A?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p>Student Government has organized one of it&#8217;s largest event, Pumpkin Palooza on Saturday, October 24. Keene State students gathered and carved pumpkins and interacted with tables put up by different KSC clubs.</p>
<p>Video by Benajil Rai / Music by Bensound.com</p>
										<footer class="entry-meta clearfix">
											
<ul class="post-tags clearfix">
	</ul>

										</footer><!-- .entry-meta -->
									</div><!-- .entry-content -->  
								</div><!-- .entry-container -->

							</article><!-- #post-32675 -->	<div class="single-pagination hidden-sm hidden-xs">
									
		<span class="nav-previous nav-image">
			<a rel="next" href="http://kscequinox.com/2020/10/i-saw-goody-proctor-with-the-devil/" title="Previous:“I saw Goody Proctor with the Devil!”">
				<div class="arrow"><i class="fa fa-angle-left"></i></div>
				<div class="post-title">
					<div class="post-image"><img height="150" width="150" src="http://kscequinox.com/wp-content/uploads/2020/10/ghost-a-e-150x150.png"></div>					<span class="post-title-span">“I saw Goody Proctor with the Devil!”</span>
					<span class="visible-xs visible-sm">Previous</span>
				</div>
			</a>
		</span>
		
			</div>								<div class="entry-author-box">
									<div class="author-image">
										<img src="http://kscequinox.com/wp-content/uploads/2020/10/benajil-160x160.png">
									</div>
									<div class="author-body">
										<h2 class="author-name"><a href="http://kscequinox.com/author/brai/">Benajil Rai</a></h2>
										<p class="author-description">Hi everyone! I am Benajil Rai. I am the Multimedia Editor for The Equinox. I’m responsible for producing video stories every week for The Equinox website. I go out and find different interesting stories about students and greater Keene community. I’m a senior and I’m an international student from Nepal. I’m a Multimedia Journalism major with double minors in Political Science and Public Relations. I love telling stories that inspire and make an impact on people through my skill of multimedia. I also love to educate myself and keep updated about different current, national, and global affairs. I love any type of outdoor activity and adventure. Besides, painting, DIY projects, photography are my creative wilderness.</p>
									</div>
								</div> 
<div id="disqus_thread"></div>

						</div><!-- #content .site-content --> 				<aside id="side-bar" class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
					<div id="search-3" class="widget_search single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><form action="http://kscequinox.com/" method="get" class="searchform" role="search">
    <fieldset>
    	<input type="text" name="s" value="" placeholder="Search.."/>
    </fieldset>
</form></div><div id="bl_html-12" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Mission</span></h3>			<div class="widget-body box pad-xs-10 pad-sm-15 pad-md-20">The Equinox exists to promote the free flow of information, to protect the First Amendment, to stimulate high standards in the practice of journalism and to foster excellence among student journalists.
</div>
		</div><div id="bl_author-4" class="bl_author single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<div class="author-wrap author-layout-single"><div class="author-box-container"><div class="author-image"><img src="http://kscequinox.com/wp-content/uploads/2020/10/benajil-80x80.png"></div><div class="author-box-body"><div class="author-bio"><h4><a href="http://kscequinox.com">Benajil Rai</a><small>Editor</small></h4></div><div class="author-stats"><a href="http://kscequinox.com/author/brai/" class="author-post-count"><span>68</span>Posts</a></div></div></div>		</div></div><div id="ts_widgets_oembed-4" class="widget_ts_widgets_oembed single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		
		<div class="ts-widgets-oembed">
			<h3 class="widget-head clearfix"><span>Our Latest Digital Issue!</span></h3>			
			<div class="ts-widgets-oembed-content"><div data-url="https://issuu.com/keene-equinox/docs/equ_20191107_all" style="width: 230px; height: 181px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><!-- .ts-widgets-oembed-content --><div class="ts-widgets-oembed-description">The Equinox 11.07.19</div>		</div><!-- .ts-widgets-oembed -->
		
		</div>		<div id="recent-posts-6" class="widget_recent_entries single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<h3 class="widget-head clearfix"><span>Recent Articles</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2020/10/student-government-presents-pumpkin-palooza-2020/" aria-current="page">Student Government Presents Pumpkin Palooza 2020</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/10/i-saw-goody-proctor-with-the-devil/">“I saw Goody Proctor with the Devil!”</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/10/to-pimp-a-butterfly-album-analysis-and-review/">‘To Pimp a Butterfly’ album analysis and review</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/10/artist-jaqueline-cedar-lectures-to-art-students/">Artist Jaqueline Cedar lectures to art students</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/10/ksc-film-department-hosts-biannual-film-festival/">KSC film department hosts biannual film festival</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/10/rocktoberfest/">Rocktoberfest</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/10/final-presidential-debate/">Final presidential debate</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/10/a-juniors-response-to-housing-junior-on-campus-requirement/">A junior’s response to “Housing: Junior on-campus requirement”</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/10/the-terrifying-tale-of-elias-whitelocke/">The terrifying tale of Elias Whitelocke</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/10/what-it-means-to-vote/">What it means to vote</a>
											<span class="post-date">October 28, 2020</span>
									</li>
					</ul>
		</div><div id="bl_likebox-2" class="bl_likebox single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">      <h3 class="widget-head clearfix"><span>Like us on Facebook!</span></h3>      <div class="widget-body" id="bl_likebox">
        <iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FKSCEquinox&amp;width=270&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe>
      </div>
    </div><div id="bl_html-3" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Follow us on Twitter!</span></h3>			<div class="widget-body"><p> <a class="twitter-timeline" href="https://twitter.com/KSCequinox" data-widget-id="663917911736758272">Tweets by @KSCequinox</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </p></div>
		</div>					<div id="post_sidebar_sticky" class="sticky_sidebar">
						<div id="ts_widgets_preview_post-2" class="widget_ts_widgets_preview_post single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Student Government Presents Pumpkin Palooza 2020</span></h3></div>					</div>
				</aside> 		</section> <!-- .container -->
	</div> <!-- #primary -->
</div> <!-- #main -->    </section>
  </main>
  <footer id="footer">    
    <div class="container container-parent">
        <div class="row">
            <div class="col-md-12">
                <div id="nav_menu-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_nav_menu"><h3 class="widget-head clearfix"><span>Sections</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21648"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://kscequinox.com/archives/">Archives</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23161"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
<li id="menu-item-32577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32577"><a href="http://kscequinox.com/equinox-online-edition/">Equinox Online Edition</a></li>
</ul></div></div>		<div id="recent-posts-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_recent_entries">		<h3 class="widget-head clearfix"><span>Recent Stories</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2020/10/student-government-presents-pumpkin-palooza-2020/" aria-current="page">Student Government Presents Pumpkin Palooza 2020</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/10/i-saw-goody-proctor-with-the-devil/">“I saw Goody Proctor with the Devil!”</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/10/to-pimp-a-butterfly-album-analysis-and-review/">‘To Pimp a Butterfly’ album analysis and review</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/10/artist-jaqueline-cedar-lectures-to-art-students/">Artist Jaqueline Cedar lectures to art students</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/10/ksc-film-department-hosts-biannual-film-festival/">KSC film department hosts biannual film festival</a>
											<span class="post-date">October 29, 2020</span>
									</li>
					</ul>
		</div>            </div>
        </div>
    </div>           <div id="footer_menu">
            <div class="container container-parent">
                <div class="row">
                    <div class="col-md-12">
                        <nav class="blu-footer-menu">  <ul id="menu-footer-menu-1" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/archives/">Archives</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
<li id="menu-item-32577" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/equinox-online-edition/">Equinox Online Edition</a></li>
</ul>                        </nav> 
                    </div>
                </div>
            </div>
        </div>    <div id="footer_text">
        <p>Administrative Editor: Puja Thapa | E-mail: <a href="mailto:pthapa@kscequinox.com">pthapa@kscequinox.com</a><br />
Managing Editor: Connor Crawford | E-mail: <a href="mailto:ccrawford@kscequinox.com">ccrawford@kscequinox.com</a></p>
    </div>
</footer><script type='text/javascript' src='http://kscequinox.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theequinox"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"32675 http:\/\/kscequinox.com\/?p=32675","disqusShortname":"theequinox","disqusTitle":"Student Government Presents Pumpkin Palooza 2020","disqusUrl":"http:\/\/kscequinox.com\/2020\/10\/student-government-presents-pumpkin-palooza-2020\/","postId":"32675"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blu = {"site_url":"http:\/\/kscequinox.com","ajaxurl":"http:\/\/kscequinox.com\/wp-admin\/admin-ajax.php","fixed_header":"true","disable_timeago":"","menuhover":"","disable_push_state_notification":"","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","subscribe":"Subscribe!","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!","ago":"ago","from_now":" from now","seconds":"s","minute":"m","minutes":"m","hour":"h","hours":"h","day":"d","days":"d","month":" month","months":" months","year":" year","years":" years"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/theme.min.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/plugins.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.3.8'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
</body>
</html>