<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kscequinox.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/html5shiv.js"></script>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/respond.min.js"></script>
<![endif]-->

<title>Keene State Athletic Department Cancels Spring Sports Due to COVID-19 &#8211; The Equinox</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Feed" href="http://kscequinox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Comments Feed" href="http://kscequinox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Keene State Athletic Department Cancels Spring Sports Due to COVID-19 Comments Feed" href="http://kscequinox.com/2020/03/keene-state-athletic-department-cancels-spring-sports-due-to-covid-19/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-93225137-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-93225137-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kscequinox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://kscequinox.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css'  href='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ehb_stylesheet-css'  href='http://kscequinox.com/wp-content/plugins/easy-heads-up-bar/css/ehu.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://kscequinox.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bluthcodes-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/plugins/bluthcodes/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"http:\/\/kscequinox.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://kscequinox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kscequinox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kscequinox.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://kscequinox.com/2020/03/keene-state-athletic-department-cancels-spring-sports-due-to-covid-19/" />
<link rel='shortlink' href='http://kscequinox.com/?p=31521' />
<link rel="alternate" type="application/json+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2020%2F03%2Fkeene-state-athletic-department-cancels-spring-sports-due-to-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2020%2F03%2Fkeene-state-athletic-department-cancels-spring-sports-due-to-covid-19%2F&#038;format=xml" />
<meta property="og:site_name" content="The Equinox" /><meta property="og:title" content="The Equinox  &#8211;  Keene State Athletic Department Cancels Spring Sports Due to COVID-19" /><meta property="og:description" content="Claire Boughton Sports Editor &nbsp; On March 18, the Keene State Athletic Department announced that all spring sport contests and&hellip;" /><meta property="og:image" content="http://kscequinox.com/wp-content/uploads/2020/03/owl.png" /><meta property="og:type" content="article" /><meta property="og:url" content="http://kscequinox.com/2020/03/keene-state-athletic-department-cancels-spring-sports-due-to-covid-19/"/><link rel="Shortcut Icon" type="image/x-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><link rel="apple-touch-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93225137-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-93225137-1');
</script>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-93281507-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

	<style type="text/css">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</style>		<style type="text/css" id="wp-custom-css">
			#issuuViewer
{
 display: none;
}
		</style>
		
</head>
<body class="post-template-default single single-post postid-31521 single-format-standard full_width">
<!-- wrap   -->
<main id="wrap">
    <header id="page-header">
        <section id="header-content">            <div class="container container-parent">				<div class="above_header">				</div>                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-2 clearfix">
                        <a class="menu-brand" href="http://kscequinox.com" title="The Equinox" rel="home">
                            <div class="menu-brand-marker">                                     
                                    <img class="big-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo-1.jpg" alt="The Equinox">                                        <img class="mini-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo-1.jpg" alt="The Equinox">                            </div>
                            
                        </a>

                        <button type="button" class="navbar-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".blu-menu">
                            <span class="sr-only">Toggle navigation</span>
                            <i class="fa fa-bars"></i>
                        </button>
                    </div> 
                    <div class="col-xs-12 col-sm-10 col-md-10 header-main-menu-container">
                        <nav id="header-main-menu" class="blu-menu collapse navbar-collapse">
                              <ul id="menu-main-menu" class="menu">
	<li id='menu-item-8' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor is-category'>
			<a href="http://kscequinox.com/category/news/"><span> <i class="fa fa-comment"></i> News</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">News</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/keene-state-athletic-department-cancels-spring-sports-due-to-covid-19/"><h5>Keene State Athletic Department Cancels Spring Sports Due to COVID-19</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/owl-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/ksc-proceeds-with-remote-learning-for-the-remainder-of-the-semester/"><h5>KSC proceeds with remote learning for the remainder of the semester</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/09/capitol-for-layout-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/confirmed-covid-19-case-at-keene-state-college/"><h5>Confirmed COVID-19 case at Keene State College</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/corona-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/little-east-conference-cancels-all-spring-contests-and-championships/"><h5>Little East Conference cancels all spring contests and championships</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/owl-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-11' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/student-life/"><span> <i class="fa fa-graduation-cap"></i> Student Life</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Student Life</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/advocating-for-the-environment/"><h5>Advocating for the environment</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/campus-ecology--200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/snacking-with-sac/"><h5>Snacking with SAC</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/Candy-wrapper-for-equinox-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/courageously-conversing/"><h5>Courageously Conversing</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/layout-patriotism-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/active-minds-brings-awareness-to-eating-disorders/"><h5>Active Minds brings awareness to eating disorders</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/Brain-for-equinox-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-10' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent is-category'>
			<a href="http://kscequinox.com/category/sports/"><span> <i class="fa fa-trophy"></i> Sports</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Sports</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/keene-state-athletic-department-cancels-spring-sports-due-to-covid-19/"><h5>Keene State Athletic Department Cancels Spring Sports Due to COVID-19</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/owl-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/little-east-conference-cancels-all-spring-contests-and-championships/"><h5>Little East Conference cancels all spring contests and championships</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/owl-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/writing-from-across-the-pond/"><h5>Writing from across the pond</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/haileyy-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/cedrics-first-year-as-an-owl/"><h5>Cédric’s first year as an Owl</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/bongo-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-7' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/arts-entertainment/"><span> <i class="fa fa-film"></i> Arts &#038; Entertainment</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Arts & Entertainment</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/professor-lynn-richardson-gives-lecture-about-art/"><h5>Professor Lynn Richardson gives lecture about art</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/thorne-lecture-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/empowerment-expression-and-celebration/"><h5>Empowerment, expression and celebration</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/woman-history-1-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/three-minute-fiction-slam-2/"><h5>Three-minute fiction slam</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/3-minute-fiction-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/gettysburg-college-choir-comes-to-keene/"><h5>Gettysburg College Choir comes to Keene</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-9' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/opinions/"><span> <i class="fa fa-users"></i> Opinions</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Opinions</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/a-distraction-known-as-procrastination/"><h5>A distraction known as procrastination</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/mangaging-midterm-stress-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/dropping-out-of-the-presidential-race/"><h5>Dropping out of the presidential race</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/dropping-out-fo-the-race-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/reflecting-on-the-spring-semester/"><h5>Reflecting on the spring semester</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/doing-what-must-be-done/"><h5>Doing what must be done</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/Quarantine-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-67' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/videos/"><span> <i class="fa fa-video-camera"></i> Videos</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Videos</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/ksc-climate-story-ep-2/"><h5>KSC Climate Story EP. 2</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/ldB_REnM65U-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/03/senior-capstone-films/"><h5>Senior Capstone Films</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/WmOA-fzLMx4-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/02/new-administration-at-the-thorne-sagendorph-art-gallery/"><h5>New Administration at the Thorne Sagendorph Art Gallery</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/02/wQaTswaWAiQ-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2020/02/ksc-climate-change/"><h5>Ksc Climate Change</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2020/02/Ls-YPIwaeK8-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->
</ul>                           
                        </nav>     
                    </div> 
                </div>
                            </div>
        </section>
    </header>

    <section id="page-body">

    
		<section id="main-content" class="container container-parent"> 			 					<div id="content-title" class="col-md-12"> 
				 					<h1 class="post-title">
										Keene State Athletic Department Cancels Spring Sports Due to COVID-19									</h1><img class="slide-author-image" src="http://kscequinox.com/wp-content/uploads/2020/03/89662268_243880626621644_6817938339593715712_n-80x80.jpg"><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/cboughton/">Claire Boughton</a></span></div><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/news/breaking-news/" title="View all posts in Breaking News">Breaking News</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/sports/brief-sports/" title="View all posts in Brief">Brief</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/sports/" title="View all posts in Sports">Sports</a></li></ul></div><div class="info-date"><time class="timeago tips" title="March 19, 2020" datetime="March 19, 2020">March 19, 2020</time></div><div class="info-tags"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a class="tag" href="http://kscequinox.com/tag/featured/" title="View all posts tagged with featured">featured</a></li></ul></div></div>								</div>						
						<div id="content" class=" col-xs-12 col-sm-12 col-md-9 col-lg-9 " role="main"> 
							<article id="post-31521" class="post-31521 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-brief-sports category-sports tag-featured">
								<div class="entry-container">
									<div class="entry-image-container">		<div class="entry-image" style="max-height: none;">					<a class="lightbox" href="http://kscequinox.com/wp-content/uploads/2020/03/owl.png" rel="bookmark">
						<img width="400" height="400" src="http://kscequinox.com/wp-content/uploads/2020/03/owl.png" class="attachment-original size-original wp-post-image" alt="" srcset="http://kscequinox.com/wp-content/uploads/2020/03/owl.png 400w, http://kscequinox.com/wp-content/uploads/2020/03/owl-80x80.png 80w, http://kscequinox.com/wp-content/uploads/2020/03/owl-160x160.png 160w" sizes="(max-width: 400px) 100vw, 400px" />					</a>		</div>									</div>
									<div class="entry-content"><p><span style="font-weight: 400;">Claire Boughton</span></p>
<p><span style="font-weight: 400;">Sports Editor</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">On March 18, the Keene State Athletic Department announced that all spring sport contests and practices will be cancelled for the remainder of the spring season.</span></p>
<p><span style="font-weight: 400;">This announcement came after Keene State College President Melinda Treadwell sent an email to the student body saying that KSC would now be entering an extended curtailment period. Students were told to not return to campus for the remainder of the spring semester. Treadwell said from this point forward online classes and coursework would be used to finish out the semester.</span></p>
<p><span style="font-weight: 400;">With the spring seasons for many athletes now being cancelled the NCAA has issued eligibility waivers for all student-athletes, allowing them an extra season of eligibility for the one they lost.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">Claire Boughton can be contacted</span></i></p>
<p><i><span style="font-weight: 400;">at cboughton@kscequinox.com</span></i></p>
										<footer class="entry-meta clearfix">
											
<ul class="post-tags clearfix">
	</ul>

										</footer><!-- .entry-meta -->
									</div><!-- .entry-content -->  
								</div><!-- .entry-container -->

							</article><!-- #post-31521 -->	<div class="single-pagination hidden-sm hidden-xs">
									
		<span class="nav-previous nav-image">
			<a rel="next" href="http://kscequinox.com/2020/03/ksc-proceeds-with-remote-learning-for-the-remainder-of-the-semester/" title="Previous:KSC proceeds with remote learning for the remainder of the semester">
				<div class="arrow"><i class="fa fa-angle-left"></i></div>
				<div class="post-title">
					<div class="post-image"><img height="150" width="150" src="http://kscequinox.com/wp-content/uploads/2019/09/capitol-for-layout-150x150.jpg"></div>					<span class="post-title-span">KSC proceeds with remote learning for the remainder of...</span>
					<span class="visible-xs visible-sm">Previous</span>
				</div>
			</a>
		</span>
		
			</div>								<div class="entry-author-box">
									<div class="author-image">
										<img src="http://kscequinox.com/wp-content/uploads/2020/03/89662268_243880626621644_6817938339593715712_n-160x160.jpg">
									</div>
									<div class="author-body">
										<h2 class="author-name"><a href="http://kscequinox.com/author/cboughton/">Claire Boughton</a></h2>
										<p class="author-description"></p>
									</div>
								</div>     	<div class="bl_posts col-md-12 col-lg-12 related_posts">
    		<div class="row bl_posts_information" data-ajaxid="1" data-total-posts="0" data-click-count="0" data-post__not_in="[]" data-orderby="date" data-order="DESC" data-css="col-sm-6 col-md-6 col-lg-6" data-type="grid" data-args='{"post_type":["post"],"ignore_sticky_posts":1,"posts_per_page":"4","display_excerpt":"true","css_class":"col-sm-6 col-md-6 col-lg-6","display_author":"true","display_duplicates":"true","orderby":"date","order":"DESC","offset":0,"category__in":"","loadmorebutton":true,"post_status":"publish","tag__in":[8]}' data-posts_per_page="4" data-offset="0"><article data-categoryslug="breaking-news" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2020/03/keene-state-athletic-department-cancels-spring-sports-due-to-covid-19/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/news/breaking-news/" title="View all posts in Breaking News">Breaking News</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/sports/brief-sports/" title="View all posts in Brief">Brief</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/sports/" title="View all posts in Sports">Sports</a></li></ul></div><div class="info-date"><time class="timeago tips" title="March 19, 2020" datetime="March 19, 2020">March 19, 2020</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/owl-400x190.png"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2020/03/keene-state-athletic-department-cancels-spring-sports-due-to-covid-19/">Keene State Athletic Department Cancels Spring Sports Due to COVID-19</a></h3>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/89662268_243880626621644_6817938339593715712_n-160x160.jpg"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/cboughton/">Claire Boughton</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2020/03/keene-state-athletic-department-cancels-spring-sports-due-to-covid-19/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><article data-categoryslug="breaking-news" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2020/03/ksc-proceeds-with-remote-learning-for-the-remainder-of-the-semester/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/news/breaking-news/" title="View all posts in Breaking News">Breaking News</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/news/brief/" title="View all posts in Brief">Brief</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/news/" title="View all posts in News">News</a></li></ul></div><div class="info-date"><time class="timeago tips" title="March 19, 2020" datetime="March 19, 2020">March 19, 2020</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2019/09/capitol-for-layout-400x190.jpg"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2020/03/ksc-proceeds-with-remote-learning-for-the-remainder-of-the-semester/">KSC proceeds with remote learning for the remainder of the semester</a></h3>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/F583E8E4-17A0-4BA6-9C7A-4364CCA777B9-160x160.png"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/emcnemar/">Erin McNemar</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2020/03/ksc-proceeds-with-remote-learning-for-the-remainder-of-the-semester/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><article data-categoryslug="breaking-news" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2020/03/confirmed-covid-19-case-at-keene-state-college/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/news/breaking-news/" title="View all posts in Breaking News">Breaking News</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/news/brief/" title="View all posts in Brief">Brief</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/news/" title="View all posts in News">News</a></li></ul></div><div class="info-date"><time class="timeago tips" title="March 18, 2020" datetime="March 18, 2020">March 18, 2020</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/corona-400x190.jpg"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2020/03/confirmed-covid-19-case-at-keene-state-college/">Confirmed COVID-19 case at Keene State College</a></h3>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/F583E8E4-17A0-4BA6-9C7A-4364CCA777B9-160x160.png"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/emcnemar/">Erin McNemar</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2020/03/confirmed-covid-19-case-at-keene-state-college/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><article data-categoryslug="breaking-news" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2020/03/little-east-conference-cancels-all-spring-contests-and-championships/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/news/breaking-news/" title="View all posts in Breaking News">Breaking News</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/sports/brief-sports/" title="View all posts in Brief">Brief</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/sports/" title="View all posts in Sports">Sports</a></li></ul></div><div class="info-date"><time class="timeago tips" title="March 18, 2020" datetime="March 18, 2020">March 18, 2020</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/owl-400x190.png"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2020/03/little-east-conference-cancels-all-spring-contests-and-championships/">Little East Conference cancels all spring contests and championships</a></h3>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://kscequinox.com/wp-content/uploads/2020/03/89662268_243880626621644_6817938339593715712_n-160x160.jpg"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/cboughton/">Claire Boughton</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2020/03/little-east-conference-cancels-all-spring-contests-and-championships/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><input type="hidden" class="post__not_in" data-post__not_in="[31521,31519,31515,31513]"></div><div class="loadmore"><a id="a1" class="ajaxload signature-animation btn">LOAD MORE</a></div>    	</div>
    
<div id="disqus_thread"></div>

						</div><!-- #content .site-content --> 				<aside id="side-bar" class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
					<div id="search-3" class="widget_search single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><form action="http://kscequinox.com/" method="get" class="searchform" role="search">
    <fieldset>
    	<input type="text" name="s" value="" placeholder="Search.."/>
    </fieldset>
</form></div><div id="bl_html-12" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Mission</span></h3>			<div class="widget-body box pad-xs-10 pad-sm-15 pad-md-20">The Equinox exists to promote the free flow of information, to protect the First Amendment, to stimulate high standards in the practice of journalism and to foster excellence among student journalists.
</div>
		</div><div id="bl_author-4" class="bl_author single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<div class="author-wrap author-layout-single"><div class="author-box-container"><div class="author-image"><img src="http://kscequinox.com/wp-content/uploads/2020/03/89662268_243880626621644_6817938339593715712_n-80x80.jpg"></div><div class="author-box-body"><div class="author-bio"><h4><a href="">Claire Boughton</a><small>Editor</small></h4></div><div class="author-stats"><a href="http://kscequinox.com/author/cboughton/" class="author-post-count"><span>47</span>Posts</a></div></div></div>		</div></div><div id="ts_widgets_oembed-4" class="widget_ts_widgets_oembed single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		
		<div class="ts-widgets-oembed">
			<h3 class="widget-head clearfix"><span>Our Latest Digital Issue!</span></h3>			
			<div class="ts-widgets-oembed-content"><div data-url="https://issuu.com/keene-equinox/docs/equ_20191107_all" style="width: 230px; height: 181px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><!-- .ts-widgets-oembed-content --><div class="ts-widgets-oembed-description">The Equinox 11.07.19</div>		</div><!-- .ts-widgets-oembed -->
		
		</div>		<div id="recent-posts-6" class="widget_recent_entries single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<h3 class="widget-head clearfix"><span>Recent Articles</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2020/03/keene-state-athletic-department-cancels-spring-sports-due-to-covid-19/" aria-current="page">Keene State Athletic Department Cancels Spring Sports Due to COVID-19</a>
											<span class="post-date">March 19, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/03/ksc-proceeds-with-remote-learning-for-the-remainder-of-the-semester/">KSC proceeds with remote learning for the remainder of the semester</a>
											<span class="post-date">March 19, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/03/confirmed-covid-19-case-at-keene-state-college/">Confirmed COVID-19 case at Keene State College</a>
											<span class="post-date">March 18, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/03/little-east-conference-cancels-all-spring-contests-and-championships/">Little East Conference cancels all spring contests and championships</a>
											<span class="post-date">March 18, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/03/advocating-for-the-environment/">Advocating for the environment</a>
											<span class="post-date">March 12, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/03/snacking-with-sac/">Snacking with SAC</a>
											<span class="post-date">March 12, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/03/courageously-conversing/">Courageously Conversing</a>
											<span class="post-date">March 12, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/03/active-minds-brings-awareness-to-eating-disorders/">Active Minds brings awareness to eating disorders</a>
											<span class="post-date">March 12, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/03/weighing-in-on-covid-19/">Weighing in on COVID-19</a>
											<span class="post-date">March 12, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/03/international-travel-must-be-reported-to-school-amid-fears-of-covid-19/">International travel must be reported to school amid fears of COVID-19</a>
											<span class="post-date">March 12, 2020</span>
									</li>
					</ul>
		</div><div id="bl_likebox-2" class="bl_likebox single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">      <h3 class="widget-head clearfix"><span>Like us on Facebook!</span></h3>      <div class="widget-body" id="bl_likebox">
        <iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FKSCEquinox&amp;width=270&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe>
      </div>
    </div><div id="bl_html-3" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Follow us on Twitter!</span></h3>			<div class="widget-body"><p> <a class="twitter-timeline" href="https://twitter.com/KSCequinox" data-widget-id="663917911736758272">Tweets by @KSCequinox</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </p></div>
		</div>					<div id="post_sidebar_sticky" class="sticky_sidebar">
						<div id="ts_widgets_preview_post-2" class="widget_ts_widgets_preview_post single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Keene State Athletic Department Cancels Spring Sports Due to COVID-19</span></h3></div>					</div>
				</aside> 		</section> <!-- .container -->
	</div> <!-- #primary -->
</div> <!-- #main -->    </section>
  </main>
  <footer id="footer">    
    <div class="container container-parent">
        <div class="row">
            <div class="col-md-12">
                <div id="nav_menu-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_nav_menu"><h3 class="widget-head clearfix"><span>Sections</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21648"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://kscequinox.com/archives/">Archives</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23161"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
</ul></div></div>		<div id="recent-posts-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_recent_entries">		<h3 class="widget-head clearfix"><span>Recent Stories</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2020/03/keene-state-athletic-department-cancels-spring-sports-due-to-covid-19/" aria-current="page">Keene State Athletic Department Cancels Spring Sports Due to COVID-19</a>
											<span class="post-date">March 19, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/03/ksc-proceeds-with-remote-learning-for-the-remainder-of-the-semester/">KSC proceeds with remote learning for the remainder of the semester</a>
											<span class="post-date">March 19, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/03/confirmed-covid-19-case-at-keene-state-college/">Confirmed COVID-19 case at Keene State College</a>
											<span class="post-date">March 18, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/03/little-east-conference-cancels-all-spring-contests-and-championships/">Little East Conference cancels all spring contests and championships</a>
											<span class="post-date">March 18, 2020</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2020/03/advocating-for-the-environment/">Advocating for the environment</a>
											<span class="post-date">March 12, 2020</span>
									</li>
					</ul>
		</div>            </div>
        </div>
    </div>           <div id="footer_menu">
            <div class="container container-parent">
                <div class="row">
                    <div class="col-md-12">
                        <nav class="blu-footer-menu">  <ul id="menu-footer-menu-1" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/archives/">Archives</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
</ul>                        </nav> 
                    </div>
                </div>
            </div>
        </div>    <div id="footer_text">
        <p>Administrative Editor: Puja Thapa | E-mail: <a href="mailto:pthapa@kscequinox.com">pthapa@kscequinox.com</a><br />
Managing Editor: Erin McNemar | E-mail: <a href="mailto:emcnemar@kscequinox.com">emcnemar@kscequinox.com</a></p>
    </div>
</footer><script type='text/javascript' src='http://kscequinox.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theequinox"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"31521 http:\/\/kscequinox.com\/?p=31521","disqusShortname":"theequinox","disqusTitle":"Keene State Athletic Department Cancels Spring Sports Due to COVID-19","disqusUrl":"http:\/\/kscequinox.com\/2020\/03\/keene-state-athletic-department-cancels-spring-sports-due-to-covid-19\/","postId":"31521"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/easy-heads-up-bar/js/ehu.js?ver=2.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blu = {"site_url":"http:\/\/kscequinox.com","ajaxurl":"http:\/\/kscequinox.com\/wp-admin\/admin-ajax.php","fixed_header":"true","disable_timeago":"","menuhover":"","disable_push_state_notification":"","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","subscribe":"Subscribe!","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!","ago":"ago","from_now":" from now","seconds":"s","minute":"m","minutes":"m","hour":"h","hours":"h","day":"d","days":"d","month":" month","months":" months","year":" year","years":" years"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/theme.min.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/plugins.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>