<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kscequinox.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/html5shiv.js"></script>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/respond.min.js"></script>
<![endif]-->

<title>Trespasser back on campus &#8211; The Equinox</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Feed" href="http://kscequinox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Comments Feed" href="http://kscequinox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Trespasser back on campus Comments Feed" href="http://kscequinox.com/2019/08/trespasser-back-on-campus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kscequinox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lptw-style-css'  href='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bw_style-css'  href='http://kscequinox.com/wp-content/plugins/bluwidgets/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ehb_stylesheet-css'  href='http://kscequinox.com/wp-content/plugins/easy-heads-up-bar/css/ehu.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://kscequinox.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bluthcodes-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/plugins/bluthcodes/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/bootstrap.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900&#038;subset=latin&#038;ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://kscequinox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kscequinox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kscequinox.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="http://kscequinox.com/2019/08/trespasser-back-on-campus/" />
<link rel='shortlink' href='http://kscequinox.com/?p=29444' />
<link rel="alternate" type="application/json+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2019%2F08%2Ftrespasser-back-on-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2019%2F08%2Ftrespasser-back-on-campus%2F&#038;format=xml" />
<meta property="og:site_name" content="The Equinox" /><meta property="og:title" content="The Equinox  &#8211;  Trespasser back on campus" /><meta property="og:description" content="Erin McNemar Managing Executive Editor On Wednesday, July 31, Keene State College students received an email from Campus Safety regarding&hellip;" /><meta property="og:image" content="http://kscequinox.com/wp-content/uploads/2019/04/sibik.jpg" /><meta property="og:type" content="article" /><meta property="og:url" content="http://kscequinox.com/2019/08/trespasser-back-on-campus/"/><link rel="Shortcut Icon" type="image/x-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><link rel="apple-touch-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-93281507-1', 'auto');
 
	ga('send', 'pageview');
</script>

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34037834-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

	<style type="text/css">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</style>		<style type="text/css" id="wp-custom-css">
			#issuuViewer
{
 display: none;
}


		</style>
	
</head>
<body class="post-template-default single single-post postid-29444 single-format-standard full_width">
<!-- wrap   -->
<main id="wrap">
    <header id="page-header">
        <section id="header-content">            <div class="container container-parent">				<div class="above_header">				</div>                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-2 clearfix">
                        <a class="menu-brand" href="http://kscequinox.com" title="The Equinox" rel="home">
                            <div class="menu-brand-marker">                                     
                                    <img class="big-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo-1.jpg" alt="The Equinox">                                        <img class="mini-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo-1.jpg" alt="The Equinox">                            </div>
                            
                        </a>

                        <button type="button" class="navbar-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".blu-menu">
                            <span class="sr-only">Toggle navigation</span>
                            <i class="fa fa-bars"></i>
                        </button>
                    </div> 
                    <div class="col-xs-12 col-sm-10 col-md-10 header-main-menu-container">
                        <nav id="header-main-menu" class="blu-menu collapse navbar-collapse">
                              <ul id="menu-main-menu" class="menu">
	<li id='menu-item-8' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent is-category'>
			<a href="http://kscequinox.com/category/news/"><span> <i class="fa fa-comment"></i> News</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">News</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/08/trespasser-back-on-campus/"><h5>Trespasser back on campus</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/04/sibik-200x228.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/honoring-don-carle/"><h5>Honoring Don Carle</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/don-carle-for-layout-2-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/welcoming-a-new-usnh-board-member/"><h5>Welcoming a new USNH Board member</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/hansel-for-layout-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/capital-projects-in-the-works/"><h5>Capital projects in the works</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/capitol-for-layout-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-11' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/student-life/"><span> <i class="fa fa-graduation-cap"></i> Student Life</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Student Life</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/evacuate-the-building/"><h5>Evacuate the building</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/kacj-ayout-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/classwork-turns-to-real-work/"><h5>Classwork turns to real work</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/poster-layout-2-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/future-plans/"><h5>Future plans</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-08-at-3.43.14-PM-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/loans-after-college/"><h5>Loans after college</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-08-at-3.39.01-PM-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-10' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/sports/"><span> <i class="fa fa-trophy"></i> Sports</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Sports</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/07/soccer-field-dedication/"><h5>Soccer Field Dedication</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/07/butcher-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/inspiring-others-to-be-great/"><h5>Inspiring others to be great</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/Soccer-boi--200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/hitting-and-pitching/"><h5>Hitting and pitching</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/91-for-layout-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/lukes-kickin-column-28/"><h5>Luke’s Kickin’ Column</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/04/lukecolumnphoto-1-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-7' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/arts-entertainment/"><span> <i class="fa fa-film"></i> Arts &#038; Entertainment</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Arts & Entertainment</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/hypothesizing-the-disappearance-of-the-internet/"><h5>Hypothesizing the disappearance of the internet</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/semior-capstone-layout-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/jacquelines-movie-mania-14/"><h5>Jacqueline&#8217;s movie mania</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2018/09/jacq-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/highlighting-hardworking-film-students/"><h5>Highlighting hardworking film students</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/film-screening-for-layout-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/percussion-ensemble-performs-composition-from-students/"><h5>Percussion ensemble performs composition from students</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/marimba-guy-for-layout-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-9' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/opinions/"><span> <i class="fa fa-users"></i> Opinions</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Opinions</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/start-composting/"><h5>Start composting</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/garden-for-layout-new-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/sex-ed-for-all/"><h5>Sex Ed for all</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-08-at-3.25.59-PM-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/putting-it-off-some-more/"><h5>Putting it off some more</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/ANGER-LAYOUT2-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/keeping-students-at-keene-state/"><h5>Keeping students at Keene State</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/05/WW_AdmittedStudentDay_03222019_001-200x300.gif"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-67' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/videos/"><span> <i class="fa fa-video-camera"></i> Videos</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Videos</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/ksc-students-sculpting-their-passion/"><h5>KSC Students Sculpting their passion</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/05/13th-annual-walk-a-mile-in-her-shoes/"><h5>13th Annual Walk a Mile in Her Shoes</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/04/keene-state-college-fire-up-the-night-2019/"><h5>Keene State College Fire up the night 2019</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/04/ksc-bfa-graphic-design-portfolio-show-2019/"><h5>KSC BFA Graphic Design Portfolio Show 2019</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->
</ul>                           
                        </nav>     
                    </div> 
                </div>
                            </div>
        </section>
    </header>

    <section id="page-body">

    
		<section id="main-content" class="container container-parent"> 			 					<div id="content-title" class="col-md-12"> 
				 					<h1 class="post-title">
										Trespasser back on campus									</h1><img class="slide-author-image" src="http://2.gravatar.com/avatar/57b3b15b8a097290841b473411d6b326?s=40&#038;d=mm&#038;r=g"><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/emcnemar/">Erin McNemar</a></span></div><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/news/breaking-news/" title="View all posts in Breaking News">Breaking News</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/news/brief/" title="View all posts in Brief">Brief</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/news/" title="View all posts in News">News</a></li></ul></div><div class="info-date"><time class="timeago tips" title="August 1, 2019" datetime="August 1, 2019">August 1, 2019</time></div><div class="info-comments"><i class="fa fa-comment"></i><span>1</span></div><div class="info-tags"><ul class="unstyled"></ul></div></div>								</div>						
						<div id="content" class=" col-xs-12 col-sm-12 col-md-9 col-lg-9 " role="main"> 
							<article id="post-29444" class="post-29444 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-brief category-news">
								<div class="entry-container">
									<div class="entry-image-container">		<div class="entry-image" style="max-height: none;">					<a class="lightbox" href="http://kscequinox.com/wp-content/uploads/2019/04/sibik.jpg" rel="bookmark">
						<img width="214" height="228" src="http://kscequinox.com/wp-content/uploads/2019/04/sibik.jpg" class="attachment-original size-original wp-post-image" alt="" />					</a>		</div>									</div>
									<div class="entry-content"><p><span style="font-weight: 400;">Erin McNemar</span></p>
<p><span style="font-weight: 400;">Managing Executive Editor</span></p>
<p><span style="font-weight: 400;">On Wednesday, July 31, Keene State College students received an email from Campus Safety regarding a trespasser on campus. Students were previously notified of the trespasser Andrew  J. Sibik back in April when he was seen entering residence halls. </span></p>
<p><span style="font-weight: 400;">According to the email, Sibik was seen in the Alumni Center on Tuesday, July 30. Campus Safety and the Keene State Police Department are investigating the violation of the trespass order. Sibik is not affiliated with Keene State or allowed to be on the campus. </span></p>
<p><span style="font-weight: 400;">According to a previous Equinox article, Sibik has a criminal history dating back to 2010 which includes </span><span style="font-weight: 400;">burglary, criminal trespass, criminal mischief, possession of drugs, disorderly conduct, violation of probation, among other crimes. Campus Safety said in the email, “If you see or have contact with Sibik on campus, do not confront him. Please take note of what he is wearing and notify Campus Safety at (603) 358-2228 and the Keene Police Department immediately at (603) 357-9813.” </span></p>
<p><span style="font-weight: 400;">In the email, Campus Safety offered some suggestions to prevent trespassers on campus. Don’t hold the door open for pedestrians. Everyone who should be on campus has been issued an Owl Card, which grants access to approved buildings. Also if someone is asking you personal questions and claims they represent Keene State, ask for more details regarding their reason for contact. Most importantly, if you have any information about </span><span style="font-weight: 400;">suspicious</span><span style="font-weight: 400;"> activity or see something </span><span style="font-weight: 400;">suspicious, contact Keene State College Department of Campus Safety at (603) 358-2228. </span></p>
<p>&nbsp;</p>
<p style="text-align: right;"><i><span style="font-weight: 400;">Erin McNemar can be contacted at emcnemar@kscequinox.com</span></i></p>
										<footer class="entry-meta clearfix">
											
<ul class="post-tags clearfix">
	</ul>

	<div class="article-share-area clearfix">
		<h3>Share</h3>
		<a title="Facebook" href="javascript:void(0);" onClick="social_share('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkscequinox.com%2F2019%2F08%2Ftrespasser-back-on-campus%2F&t=Trespasser+back+on+campus');"><i class="fa fa-facebook"></i><small>facebook</small></a>		<a title="Twitter" href="javascript:void(0);" onClick="social_share('http://twitter.com/intent/tweet?url=http%3A%2F%2Fkscequinox.com%2F2019%2F08%2Ftrespasser-back-on-campus%2F&text=Trespasser+back+on+campus');"><i class="fa fa-twitter"></i><small>twitter</small></a>		<a title="Google+" href="javascript:void(0);" onClick="social_share('https://plus.google.com/share?url=http%3A%2F%2Fkscequinox.com%2F2019%2F08%2Ftrespasser-back-on-campus%2F');"><i class="fa fa-google-plus"></i><small>google+</small></a>		<a title="Pinterest" href="javascript:void(0);" onClick="social_share('http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fkscequinox.com%2F2019%2F08%2Ftrespasser-back-on-campus%2F&media=http://kscequinox.com/wp-content/uploads/2019/04/sibik.jpg');" data-pin-do="buttonPin" data-pin-config="above"><i class="fa fa-pinterest"></i><small>pinterest</small></a>		<a title="Reddit" href="javascript:void(0);" onClick="social_share('http://www.reddit.com/submit?url=http%3A%2F%2Fkscequinox.com%2F2019%2F08%2Ftrespasser-back-on-campus%2F&amp;title=Trespasser+back+on+campus');"><i class="fa fa-reddit"></i><small>reddit</small></a>		<a title="Linkedin" href="javascript:void(0);" onClick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkscequinox.com%2F2019%2F08%2Ftrespasser-back-on-campus%2F&title=Trespasser+back+on+campus');"><i class="fa fa-linkedin"></i><small>linkedin</small></a>		<a title="Email" href="javascript:void(0);" onClick="social_share('mailto:?subject=Trespasser+back+on+campus&amp;body=http%3A%2F%2Fkscequinox.com%2F2019%2F08%2Ftrespasser-back-on-campus%2F');"><i class="fa fa-envelope-o"></i><small>email</small></a>	</div>										</footer><!-- .entry-meta -->
									</div><!-- .entry-content -->  
								</div><!-- .entry-container -->

							</article><!-- #post-29444 -->	<div class="single-pagination hidden-sm hidden-xs">
									
		<span class="nav-previous nav-image">
			<a rel="next" href="http://kscequinox.com/2019/07/soccer-field-dedication/" title="Previous:Soccer Field Dedication">
				<div class="arrow"><i class="fa fa-angle-left"></i></div>
				<div class="post-title">
					<div class="post-image"><img height="150" width="150" src="http://kscequinox.com/wp-content/uploads/2019/07/butcher-150x150.jpg"></div>					<span class="post-title-span">Soccer Field Dedication</span>
					<span class="visible-xs visible-sm">Previous</span>
				</div>
			</a>
		</span>
		
			</div>								<div class="entry-author-box">
									<div class="author-image">
										<img src="http://2.gravatar.com/avatar/57b3b15b8a097290841b473411d6b326?s=96&#038;d=mm&#038;r=g">
									</div>
									<div class="author-body">
										<h2 class="author-name"><a href="http://kscequinox.com/author/emcnemar/">Erin McNemar</a></h2>
										<p class="author-description"></p>
									</div>
								</div> 
<div id="disqus_thread"></div>

						</div><!-- #content .site-content --> 				<aside id="side-bar" class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
					<div id="search-3" class="widget_search single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><form action="http://kscequinox.com/" method="get" class="searchform" role="search">
    <fieldset>
    	<input type="text" name="s" value="" placeholder="Search.."/>
    </fieldset>
</form></div><div id="bl_html-12" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Mission</span></h3>			<div class="widget-body box pad-xs-10 pad-sm-15 pad-md-20">The Equinox exists to promote the free flow of information, to protect the First Amendment, to stimulate high standards in the practice of journalism and to foster excellence among student journalists.
</div>
		</div><div id="bl_author-4" class="bl_author single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<div class="author-wrap author-layout-single"><div class="author-box-container"><div class="author-image"><img src="http://2.gravatar.com/avatar/57b3b15b8a097290841b473411d6b326?s=50&#038;d=mm&#038;r=g"></div><div class="author-box-body"><div class="author-bio"><h4><a href="">Erin McNemar</a><small>Editor</small></h4></div><div class="author-stats"><a href="http://kscequinox.com/author/emcnemar/" class="author-post-count"><span>88</span>Posts</a></div></div></div>		</div></div><div id="ts_widgets_oembed-4" class="widget_ts_widgets_oembed single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		
		<div class="ts-widgets-oembed">
			<h3 class="widget-head clearfix"><span>Our Latest Digital Issue!</span></h3>			
			<div class="ts-widgets-oembed-content"><div data-url="https://issuu.com/keene-equinox/docs/merge" style="width: 230px; height: 181px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><!-- .ts-widgets-oembed-content --><div class="ts-widgets-oembed-description">The Equinox 5.9.19</div>		</div><!-- .ts-widgets-oembed -->
		
		</div>		<div id="recent-posts-6" class="widget_recent_entries single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<h3 class="widget-head clearfix"><span>Recent Articles</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2019/08/trespasser-back-on-campus/">Trespasser back on campus</a>
											<span class="post-date">August 1, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/07/soccer-field-dedication/">Soccer Field Dedication</a>
											<span class="post-date">July 21, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/05/ksc-students-sculpting-their-passion/">KSC Students Sculpting their passion</a>
											<span class="post-date">May 10, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/05/honoring-don-carle/">Honoring Don Carle</a>
											<span class="post-date">May 8, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/05/welcoming-a-new-usnh-board-member/">Welcoming a new USNH Board member</a>
											<span class="post-date">May 8, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/05/capital-projects-in-the-works/">Capital projects in the works</a>
											<span class="post-date">May 8, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/05/scores-closes-temporarily/">Score’s closes temporarily</a>
											<span class="post-date">May 8, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/05/former-ksc-employee-dies-at-home/">Former KSC employee dies at home</a>
											<span class="post-date">May 8, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/05/budget-falls-short/">Budget falls short</a>
											<span class="post-date">May 8, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/05/commencing-a-new-tradition/">Commencing a new tradition</a>
											<span class="post-date">May 8, 2019</span>
									</li>
					</ul>
		</div><div id="bl_likebox-2" class="bl_likebox single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">      <h3 class="widget-head clearfix"><span>Like us on Facebook!</span></h3>      <div class="widget-body" id="bl_likebox">
        <iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FKSCEquinox&amp;width=270&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe>
      </div>
    </div><div id="bl_html-3" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Follow us on Twitter!</span></h3>			<div class="widget-body"><p> <a class="twitter-timeline" href="https://twitter.com/KSCequinox" data-widget-id="663917911736758272">Tweets by @KSCequinox</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </p></div>
		</div>					<div id="post_sidebar_sticky" class="sticky_sidebar">
						<div id="ts_widgets_preview_post-2" class="widget_ts_widgets_preview_post single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Trespasser back on campus</span></h3></div>					</div>
				</aside> 		</section> <!-- .container -->
	</div> <!-- #primary -->
</div> <!-- #main -->    </section>
  </main>
  <footer id="footer">    
    <div class="container container-parent">
        <div class="row">
            <div class="col-md-12">
                <div id="nav_menu-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_nav_menu"><h3 class="widget-head clearfix"><span>Sections</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21648"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://kscequinox.com/archives/">Archives</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23161"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
</ul></div></div>		<div id="recent-posts-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_recent_entries">		<h3 class="widget-head clearfix"><span>Recent Stories</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2019/08/trespasser-back-on-campus/">Trespasser back on campus</a>
											<span class="post-date">August 1, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/07/soccer-field-dedication/">Soccer Field Dedication</a>
											<span class="post-date">July 21, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/05/ksc-students-sculpting-their-passion/">KSC Students Sculpting their passion</a>
											<span class="post-date">May 10, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/05/honoring-don-carle/">Honoring Don Carle</a>
											<span class="post-date">May 8, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/05/welcoming-a-new-usnh-board-member/">Welcoming a new USNH Board member</a>
											<span class="post-date">May 8, 2019</span>
									</li>
					</ul>
		</div>            </div>
        </div>
    </div>           <div id="footer_menu">
            <div class="container container-parent">
                <div class="row">
                    <div class="col-md-12">
                        <nav class="blu-footer-menu">  <ul id="menu-footer-menu-1" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/archives/">Archives</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
</ul>                        </nav> 
                    </div>
                </div>
            </div>
        </div>    <div id="footer_text">
        <p>Administrative Editor: Sebastien Mehegan | E-mail: <a href="mailto:smehegan@kscequinox.com">smehegan@kscequinox.com</a><br />
Managing Editor: Caroline Perry | E-mail: <a href="mailto:cperry@kscequinox.com">cperry@kscequinox.com</a></p>
    </div>
</footer><div id='ehu-bar' data-bar-text-color='#ffffff' data-bar-link-color='#ffffff' data-bar-location='top' data-hide-bar='yes' class='ehu-top-relative' style='background-color:#e71318;border-bottom: 4px solid #e71318;padding: 6px;'>  <div id='ehu-close-button' title='Close Bar'>X</div>  <div id='ehu-bar-content' style='display:block;color:#ffffff;padding:2px;margin:0 auto;width:100%;'><p style="text-align: center"><a href="http://kscequinox.com/job-application/">The Equinox is currently looking for<strong> Opinions Editor, Student Life Editor, Ads Director, and Copy Editor </strong>for the 2019/2020 school year! Click here to apply!</a></p>  </div></div>  <div id='ehu-open-button' title='Open Bar'>&curren;  </div><script type='text/javascript' src='http://kscequinox.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/bluwidgets/assets/bluwidgets.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theequinox"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"29444 http:\/\/kscequinox.com\/?p=29444","disqusShortname":"theequinox","disqusTitle":"Trespasser back on campus","disqusUrl":"http:\/\/kscequinox.com\/2019\/08\/trespasser-back-on-campus\/","postId":"29444"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/easy-heads-up-bar/js/ehu.js?ver=2.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blu = {"site_url":"http:\/\/kscequinox.com","ajaxurl":"http:\/\/kscequinox.com\/wp-admin\/admin-ajax.php","fixed_header":"true","disable_timeago":"","menuhover":"","disable_push_state_notification":"","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","subscribe":"Subscribe!","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!","ago":"ago","from_now":" from now","seconds":"s","minute":"m","minutes":"m","hour":"h","hours":"h","day":"d","days":"d","month":" month","months":" months","year":" year","years":" years"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/theme.min.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/plugins.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
</body>
</html>