<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kscequinox.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/html5shiv.js"></script>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/respond.min.js"></script>
<![endif]-->

<title>Teach-in creates open dialogue &#8211; The Equinox</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Feed" href="http://kscequinox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Comments Feed" href="http://kscequinox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Teach-in creates open dialogue Comments Feed" href="http://kscequinox.com/2019/02/teach-in-creates-open-dialogue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kscequinox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lptw-style-css'  href='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='bw_style-css'  href='http://kscequinox.com/wp-content/plugins/bluwidgets/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ehb_stylesheet-css'  href='http://kscequinox.com/wp-content/plugins/easy-heads-up-bar/css/ehu.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://kscequinox.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bluthcodes-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/plugins/bluthcodes/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/bootstrap.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900&#038;subset=latin&#038;ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://kscequinox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kscequinox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kscequinox.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://kscequinox.com/2019/02/teach-in-creates-open-dialogue/" />
<link rel='shortlink' href='http://kscequinox.com/?p=28579' />
<link rel="alternate" type="application/json+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2019%2F02%2Fteach-in-creates-open-dialogue%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2019%2F02%2Fteach-in-creates-open-dialogue%2F&#038;format=xml" />
<meta property="og:site_name" content="The Equinox" /><meta property="og:title" content="The Equinox  &#8211;  Teach-in creates open dialogue" /><meta property="og:description" content="Rachel Vitello News Editor Freedom, responsibility and compassion: This was the theme of Keene State College’s  third annual Teach-In event&hellip;" /><meta property="og:image" content="http://kscequinox.com/wp-content/uploads/2019/02/teachin.jpg" /><meta property="og:type" content="article" /><meta property="og:url" content="http://kscequinox.com/2019/02/teach-in-creates-open-dialogue/"/><link rel="Shortcut Icon" type="image/x-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><link rel="apple-touch-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-93281507-1', 'auto');
 
	ga('send', 'pageview');
</script>

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34037834-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

	<style type="text/css">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</style>		<style type="text/css" id="wp-custom-css">
			#issuuViewer
{
 display: none;
}


		</style>
	
</head>
<body class="post-template-default single single-post postid-28579 single-format-standard full_width">
<!-- wrap   -->
<main id="wrap">
    <header id="page-header">
        <section id="header-content">            <div class="container container-parent">				<div class="above_header">				</div>                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-2 clearfix">
                        <a class="menu-brand" href="http://kscequinox.com" title="The Equinox" rel="home">
                            <div class="menu-brand-marker">                                     
                                    <img class="big-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo-1.jpg" alt="The Equinox">                                        <img class="mini-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo-1.jpg" alt="The Equinox">                            </div>
                            
                        </a>

                        <button type="button" class="navbar-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".blu-menu">
                            <span class="sr-only">Toggle navigation</span>
                            <i class="fa fa-bars"></i>
                        </button>
                    </div> 
                    <div class="col-xs-12 col-sm-10 col-md-10 header-main-menu-container">
                        <nav id="header-main-menu" class="blu-menu collapse navbar-collapse">
                              <ul id="menu-main-menu" class="menu">
	<li id='menu-item-8' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent is-category'>
			<a href="http://kscequinox.com/category/news/"><span> <i class="fa fa-comment"></i> News</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">News</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/air-pollution-in-keene/"><h5>Air pollution in Keene</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-1.33.42-PM-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/combating-racism-in-childhood/"><h5>Combating racism in childhood</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/harvey-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/teach-in-creates-open-dialogue/"><h5>Teach-in creates open dialogue</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/teachin-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/mens-basketball-become-lec-champs/"><h5>Men’s basketball become LEC champs</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/LECstandalone-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-11' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/student-life/"><span> <i class="fa fa-graduation-cap"></i> Student Life</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Student Life</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/chili-cook-off/"><h5>Chili cook-off</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/Chili-Cook-Off-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/seniors-react-to-graduation/"><h5>Seniors react to graduation</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-1.10.24-PM-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/offering-a-helping-hand/"><h5>Offering a helping hand</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/Math-Center-Picture-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/alumn-of-ksc-rodger-martin/"><h5>Alumn of KSC: Rodger Martin</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/Rodger-Floating-Mountain-Tea-Farm-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-10' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/sports/"><span> <i class="fa fa-trophy"></i> Sports</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Sports</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/owls-win-l-e-c-championship/"><h5>Owls win L.E.C. Championship</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/IMG_7647-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/grade-a-athlete/"><h5>Grade ’A’  athlete</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/full-photo-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/lukes-kickin-column-20/"><h5>Luke’s Kickin’ Column</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2018/09/luke-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/future-of-ksc-softball/"><h5>Future of KSC softball</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-7' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/arts-entertainment/"><span> <i class="fa fa-film"></i> Arts &#038; Entertainment</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Arts & Entertainment</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/students-show-their-creative-side-at-paint-night/"><h5>Adding another coat</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/paint-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/rapper-ynw-melly-facing-legal-trouble/"><h5>Rapper YNW Melly facing legal trouble</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/thanking-fans/"><h5>Thanking fans</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.40.00-PM-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/music-madness-7/"><h5>Music madness</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-28-at-12.06.09-PM-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-9' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/opinions/"><span> <i class="fa fa-users"></i> Opinions</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Opinions</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/the-art-of-social-media/"><h5>The art of social media</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-1.19.45-PM-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/pretending-on-a-social-platform/"><h5>Pretending on a social platform</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-1.17.40-PM-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/mealing-on-the-go/"><h5>Mealing on the go</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-1.16.13-PM-200x300.png"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/opening-up-a-world-of-knowledge/"><h5>Opening up a world of knowledge</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-1.14.45-PM-200x300.png"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-27591' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/creative-collections/"><span> <i class="fa fa-book"></i> Creative Collections</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Creative Collections</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/how-to-make-a-fox-faced-bookmark/"><h5>How to make a Fox-faced Bookmark</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/bookmark1-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/hitting-the-dance-floor-part-three/"><h5>Hitting the Dance Floor: Part Three</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/2000px-Tibetan_border_design_01.svg_-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/hitting-the-dance-floor-part-two/"><h5>Hitting the Dance Floor: Part Two</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/2000px-Tibetan_border_design_01.svg_-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/head-over-heels/"><h5>Head over heels</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/heel-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-67' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/videos/"><span> <i class="fa fa-video-camera"></i> Videos</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Videos</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/14th-annual-seeds-celebration-2019/"><h5>14th Annual Seeds Celebration 2019</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/open-400-track-won-by-ksc-student-amanda-deppert/"><h5>Open 400 Track won by KSC Student Amanda Deppert</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2019/02/dream-dance-and-ms-pudlo/"><h5>Dream, Dance and Ms. Pudlo</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/12/choose-right-woods-and-right-wood-stoves/"><h5>Choose Right Woods and Right Wood Stoves</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->
</ul>                           
                        </nav>     
                    </div> 
                </div>
                            </div>
        </section>
    </header>

    <section id="page-body">

    
		<section id="main-content" class="container container-parent"> 			 					<div id="content-title" class="col-md-12"> 
				 					<h1 class="post-title">
										Teach-in creates open dialogue									</h1>										<h3 class="post-sub-title">Third annual teach-in encompassed freedom, responsibility and compassion</h3><img class="slide-author-image" src="http://1.gravatar.com/avatar/ddb44778e811acba80394228353df8ef?s=40&#038;d=mm&#038;r=g"><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/rvitello/">Rachel Vitello</a></span></div><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/news/" title="View all posts in News">News</a></li></ul></div><div class="info-date"><time class="timeago tips" title="February 27, 2019" datetime="February 27, 2019">February 27, 2019</time></div><div class="info-tags"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a class="tag" href="http://kscequinox.com/tag/featured/" title="View all posts tagged with featured">featured</a></li></ul></div></div>								</div>						
						<div id="content" class=" col-xs-12 col-sm-12 col-md-9 col-lg-9 " role="main"> 
							<article id="post-28579" class="post-28579 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured">
								<div class="entry-container">
									<div class="entry-image-container">		<div class="entry-image" style="max-height: none;"><a class="image-owner" href="#">Sebastien Mehegan / Administrative Executive Editor</a>					<a class="lightbox" href="http://kscequinox.com/wp-content/uploads/2019/02/teachin.jpg" rel="bookmark">
						<img width="5472" height="3648" src="http://kscequinox.com/wp-content/uploads/2019/02/teachin.jpg" class="attachment-original size-original wp-post-image" alt="" srcset="http://kscequinox.com/wp-content/uploads/2019/02/teachin.jpg 5472w, http://kscequinox.com/wp-content/uploads/2019/02/teachin-768x512.jpg 768w" sizes="(max-width: 5472px) 100vw, 5472px" />					</a>		</div>									</div>
									<div class="entry-content"><p class="p1"><b>Rachel Vitello</b></p>
<p class="p2"><i>News Editor</i></p>
<p class="p4">Freedom, responsibility and compassion: This was the theme of Keene State College’s<span class="Apple-converted-space">  </span>third annual Teach-In event on Thursday, Feb. 21. The purpose of the teach-in is to create an open dialogue on campus about a variety of topics that allow diverse viewpoints to be heard from, consisting of information sessions and interactive activities. KSC President Melinda Treadwell hopes the teach-in helps better define what Keene State’s stance is on free speech.</p>
<p class="p4">“The goals of this is to create statements around free speech, around hate speech, around bias, so that we can be clear with guests who visit our campus about things that are a part of our culture and things that aren’t part of our culture,” Treadwell said.</p>
<p class="p4">This year’s teach-in had 17 events such as a meditation session, information about vaccinations and autism, a session dedicated to Dr. Martin Luther King Jr.’s legacy and multiple others related to the theme. One session entitled “Can we talk?” was facilitated by Associate Vice President for Diversity and Inclusion Dottie Morris. This teach-in session used the notes that were taken during the four listening sessions held last fall to create an open conversation for participants to share their opinions and ideas about language and how we all interact with one another.</p>
<p class="p4">Morris started the conversation off by defining reciprocal determinism, which is how what one thinks impacts their actions and behaviors, and discussing how language contributes to the dehumanization process. The group contributed to the conversation by talking about how open conversation and hearing other people’s viewpoints, without having the intention of trying to change their mind, is beneficial.</p>
<p class="p4">“The language we use to code other people can have an impact on how we interact or don’t interact. How you think about language and people will have an impact,” Morris said.</p>
<p class="p4">KSC senior Collin Coviello was in attendance at the session and stressed the importance of inclusivity in discussions about controversial issues.</p>
<p class="p4">“I think tension is really important when talking about things like race or ethnicity and people’s ignorance surrounding those issues,” Coviello said. “It’s important to hear people’s unfiltered perspectives because when they try to mask it, it puts it away in a place where it keeps compounding on itself because they don’t have to justify it to anybody.”</p>
<p class="p4">Morris ended the session by reminding attendees that it is important to speak your truth, without trying to convince people that your view is always right.</p>
<p class="p4">Another informational session at the teach-in was “Practicing Nonviolent Resistance and Social Justice,” facilitated by Lecturer of Communications Michael McCarthy. This session began with a screening of a Ted Talk by Erica Chenoweth that provided information and statistics on the success of nonviolent campaigns. This includes how nonviolent campaigns are four times larger than violent ones, and are much more inclusive. Violent campaigns often require physical capabilities, which automatically excludes much of the elderly, children and disabled people.</p>
<p class="p4">McCarthy led a discussion after the Ted Talk, using his personal experience of practicing civil disobedience in his past. He discussed his past run-ins with police while protesting and how his work empowered him to not be afraid.</p>
<p class="p4">“The more we understand nonviolence, the more likely we are to not repeat the same mistakes over and over,” McCarthy said.</p>
<p class="p4">The teach-in ended with a screening of the film “13th” at the Redfern Arts Center at 7 p.m. This film takes a look at the prison system in the U.S. and how it relates to racial inequality in the nation.</p>
<p class="p4">Dean of the Mason Library Celia Rabinowitz, who helps with the organization of the teach-in, hoped that everyone who attended is able to walk away having learned something new.</p>
<p class="p4">“It’s as much about the learning itself as it is about the ideas,” Rabinowitz said. “The presenters are really passionate about what they’re talking about, and you get to see faculty in a different way than in the classroom.”</p>
<p class="p5"><i>Rachel Vitello can be contacted at</i></p>
<p class="p5"><i>rvitello@kscequinox.com.</i></p>
										<footer class="entry-meta clearfix">
											
<ul class="post-tags clearfix">
	</ul>

	<div class="article-share-area clearfix">
		<h3>Share</h3>
		<a title="Facebook" href="javascript:void(0);" onClick="social_share('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkscequinox.com%2F2019%2F02%2Fteach-in-creates-open-dialogue%2F&t=Teach-in+creates+open+dialogue');"><i class="fa fa-facebook"></i><small>facebook</small></a>		<a title="Twitter" href="javascript:void(0);" onClick="social_share('http://twitter.com/intent/tweet?url=http%3A%2F%2Fkscequinox.com%2F2019%2F02%2Fteach-in-creates-open-dialogue%2F&text=Teach-in+creates+open+dialogue');"><i class="fa fa-twitter"></i><small>twitter</small></a>		<a title="Google+" href="javascript:void(0);" onClick="social_share('https://plus.google.com/share?url=http%3A%2F%2Fkscequinox.com%2F2019%2F02%2Fteach-in-creates-open-dialogue%2F');"><i class="fa fa-google-plus"></i><small>google+</small></a>		<a title="Pinterest" href="javascript:void(0);" onClick="social_share('http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fkscequinox.com%2F2019%2F02%2Fteach-in-creates-open-dialogue%2F&media=http://kscequinox.com/wp-content/uploads/2019/02/teachin-720x450.jpg');" data-pin-do="buttonPin" data-pin-config="above"><i class="fa fa-pinterest"></i><small>pinterest</small></a>		<a title="Reddit" href="javascript:void(0);" onClick="social_share('http://www.reddit.com/submit?url=http%3A%2F%2Fkscequinox.com%2F2019%2F02%2Fteach-in-creates-open-dialogue%2F&amp;title=Teach-in+creates+open+dialogue');"><i class="fa fa-reddit"></i><small>reddit</small></a>		<a title="Linkedin" href="javascript:void(0);" onClick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkscequinox.com%2F2019%2F02%2Fteach-in-creates-open-dialogue%2F&title=Teach-in+creates+open+dialogue');"><i class="fa fa-linkedin"></i><small>linkedin</small></a>		<a title="Email" href="javascript:void(0);" onClick="social_share('mailto:?subject=Teach-in+creates+open+dialogue&amp;body=http%3A%2F%2Fkscequinox.com%2F2019%2F02%2Fteach-in-creates-open-dialogue%2F');"><i class="fa fa-envelope-o"></i><small>email</small></a>	</div>										</footer><!-- .entry-meta -->
									</div><!-- .entry-content -->  
								</div><!-- .entry-container -->

							</article><!-- #post-28579 -->	<div class="single-pagination hidden-sm hidden-xs">
									
		<span class="nav-previous nav-image">
			<a rel="next" href="http://kscequinox.com/2019/02/mens-basketball-become-lec-champs/" title="Previous:Men’s basketball become LEC champs">
				<div class="arrow"><i class="fa fa-angle-left"></i></div>
				<div class="post-title">
					<div class="post-image"><img height="150" width="150" src="http://kscequinox.com/wp-content/uploads/2019/02/LECstandalone-150x150.jpg"></div>					<span class="post-title-span">Men’s basketball become LEC champs</span>
					<span class="visible-xs visible-sm">Previous</span>
				</div>
			</a>
		</span>
		
				<span class="nav-next nav-image">
			<a rel="next" href="http://kscequinox.com/2019/02/combating-racism-in-childhood/" title="Next:Combating racism in childhood">
				<div class="arrow"><i class="fa fa-angle-right"></i></div>
				<div class="post-title">
					<span class="post-title-span">Combating racism in childhood</span>
					<span class="visible-xs visible-sm">Next</span>
					<div class="post-image"><img height="150" width="150" src="http://kscequinox.com/wp-content/uploads/2019/02/harvey-150x150.jpg"></div>				</div>
			</a>							
		</span>
			</div>								<div class="entry-author-box">
									<div class="author-image">
										<img src="http://1.gravatar.com/avatar/ddb44778e811acba80394228353df8ef?s=96&#038;d=mm&#038;r=g">
									</div>
									<div class="author-body">
										<h2 class="author-name"><a href="http://kscequinox.com/author/rvitello/">Rachel Vitello</a></h2>
										<p class="author-description"></p>
									</div>
								</div>     	<div class="bl_posts col-md-12 col-lg-12 related_posts">
    		<div class="row bl_posts_information" data-ajaxid="1" data-total-posts="0" data-click-count="0" data-post__not_in="[]" data-orderby="date" data-order="DESC" data-css="col-sm-6 col-md-6 col-lg-6" data-type="grid" data-args='{"post_type":["post"],"ignore_sticky_posts":1,"posts_per_page":"4","display_excerpt":"true","css_class":"col-sm-6 col-md-6 col-lg-6","display_author":"true","display_duplicates":"true","orderby":"date","order":"DESC","offset":0,"category__in":"","loadmorebutton":true,"post_status":"publish","tag__in":[8]}' data-posts_per_page="4" data-offset="0"><article data-categoryslug="news" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2019/02/teach-in-creates-open-dialogue/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/news/" title="View all posts in News">News</a></li></ul></div><div class="info-date"><time class="timeago tips" title="February 27, 2019" datetime="February 27, 2019">February 27, 2019</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/teachin-400x190.jpg"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2019/02/teach-in-creates-open-dialogue/">Teach-in creates open dialogue</a></h3>    		<p class="lead post-sub-title">Third annual teach-in encompassed freedom, responsibility and compassion</p>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://1.gravatar.com/avatar/ddb44778e811acba80394228353df8ef?s=96&#038;d=mm&#038;r=g"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/rvitello/">Rachel Vitello</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2019/02/teach-in-creates-open-dialogue/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><article data-categoryslug="editorial" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2019/02/the-art-of-social-media/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/opinions/editorial/" title="View all posts in Editorial">Editorial</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/opinions/" title="View all posts in Opinions">Opinions</a></li></ul></div><div class="info-date"><time class="timeago tips" title="February 27, 2019" datetime="February 27, 2019">February 27, 2019</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-1.19.45-PM-400x190.png"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2019/02/the-art-of-social-media/">The art of social media</a></h3>    		<p class="lead post-sub-title">Posting can be a make-it or break-it for employers</p>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://kscequinox.com/wp-content/uploads/2015/01/Contrib-125x125.jpg"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/admin/">Equinox Staff</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2019/02/the-art-of-social-media/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><article data-categoryslug="student-life" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2019/02/chili-cook-off/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/student-life/" title="View all posts in Student Life">Student Life</a></li></ul></div><div class="info-date"><time class="timeago tips" title="February 27, 2019" datetime="February 27, 2019">February 27, 2019</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/Chili-Cook-Off-400x190.jpg"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2019/02/chili-cook-off/">Chili cook-off</a></h3>    		<p class="lead post-sub-title">Faculty and Staff help raise money for student scholarships </p>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://2.gravatar.com/avatar/b9d0c9642271bb3baf1eab135ae1ec61?s=96&#038;d=mm&#038;r=g"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/jhanson/">Jack Hanson</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2019/02/chili-cook-off/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><article data-categoryslug="sports" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2019/02/four-points-for-the-win/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/sports/" title="View all posts in Sports">Sports</a></li></ul></div><div class="info-date"><time class="timeago tips" title="February 27, 2019" datetime="February 27, 2019">February 27, 2019</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2019/02/IMG_7659-400x190.jpg"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2019/02/four-points-for-the-win/">Four points for the win</a></h3>    		<p class="lead post-sub-title">Owl’s beat Warriors 71-69 and progress to the first round of NCAA </p>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://1.gravatar.com/avatar/d189c4111cb7bade017cef560f892301?s=96&#038;d=mm&#038;r=g"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/asanchez/">Adriana Sanchez</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2019/02/four-points-for-the-win/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><input type="hidden" class="post__not_in" data-post__not_in="[28579,28564,28552,28522]"></div><div class="loadmore"><a id="a1" class="ajaxload signature-animation btn">LOAD MORE</a></div>    	</div>
    
<div id="disqus_thread"></div>

						</div><!-- #content .site-content --> 				<aside id="side-bar" class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
					<div id="search-3" class="widget_search single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><form action="http://kscequinox.com/" method="get" class="searchform" role="search">
    <fieldset>
    	<input type="text" name="s" value="" placeholder="Search.."/>
    </fieldset>
</form></div><div id="bl_html-12" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Mission</span></h3>			<div class="widget-body box pad-xs-10 pad-sm-15 pad-md-20">The Equinox exists to promote the free flow of information, to protect the First Amendment, to stimulate high standards in the practice of journalism and to foster excellence among student journalists.
</div>
		</div><div id="bl_author-4" class="bl_author single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<div class="author-wrap author-layout-single"><div class="author-box-container"><div class="author-image"><img src="http://1.gravatar.com/avatar/ddb44778e811acba80394228353df8ef?s=50&#038;d=mm&#038;r=g"></div><div class="author-box-body"><div class="author-bio"><h4><a href="">Rachel Vitello</a><small></small></h4></div><div class="author-stats"><a href="http://kscequinox.com/author/rvitello/" class="author-post-count"><span>42</span>Posts</a></div></div></div>		</div></div><div id="ts_widgets_oembed-4" class="widget_ts_widgets_oembed single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		
		<div class="ts-widgets-oembed">
			<h3 class="widget-head clearfix"><span>Our Latest Digital Issue!</span></h3>			
			<div class="ts-widgets-oembed-content"><div data-url="https://issuu.com/keene-equinox/docs/equ_20190228_all" style="width: 230px; height: 181px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><!-- .ts-widgets-oembed-content --><div class="ts-widgets-oembed-description">The Equinox 2.28.19</div>		</div><!-- .ts-widgets-oembed -->
		
		</div>		<div id="recent-posts-6" class="widget_recent_entries single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<h3 class="widget-head clearfix"><span>Recent Articles</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2019/02/air-pollution-in-keene/">Air pollution in Keene</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/02/combating-racism-in-childhood/">Combating racism in childhood</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/02/teach-in-creates-open-dialogue/">Teach-in creates open dialogue</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/02/mens-basketball-become-lec-champs/">Men’s basketball become LEC champs</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/02/taking-a-look-at-clean-drinking-water/">Taking a look at clean drinking water</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/02/celebrating-faculty-research/">Celebrating faculty research</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/02/the-art-of-social-media/">The art of social media</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/02/pretending-on-a-social-platform/">Pretending on a social platform</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/02/mealing-on-the-go/">Mealing on the go</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/02/opening-up-a-world-of-knowledge/">Opening up a world of knowledge</a>
											<span class="post-date">February 27, 2019</span>
									</li>
					</ul>
		</div><div id="bl_likebox-2" class="bl_likebox single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">      <h3 class="widget-head clearfix"><span>Like us on Facebook!</span></h3>      <div class="widget-body" id="bl_likebox">
        <iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FKSCEquinox&amp;width=270&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe>
      </div>
    </div><div id="bl_html-3" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Follow us on Twitter!</span></h3>			<div class="widget-body"><p> <a class="twitter-timeline" href="https://twitter.com/KSCequinox" data-widget-id="663917911736758272">Tweets by @KSCequinox</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </p></div>
		</div>					<div id="post_sidebar_sticky" class="sticky_sidebar">
						<div id="ts_widgets_preview_post-2" class="widget_ts_widgets_preview_post single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Teach-in creates open dialogue</span></h3></div>					</div>
				</aside> 		</section> <!-- .container -->
	</div> <!-- #primary -->
</div> <!-- #main -->    </section>
  </main>
  <footer id="footer">    
    <div class="container container-parent">
        <div class="row">
            <div class="col-md-12">
                <div id="nav_menu-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_nav_menu"><h3 class="widget-head clearfix"><span>Sections</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21648"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://kscequinox.com/archives/">Archives</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23161"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
</ul></div></div>		<div id="recent-posts-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_recent_entries">		<h3 class="widget-head clearfix"><span>Recent Stories</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2019/02/air-pollution-in-keene/">Air pollution in Keene</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/02/combating-racism-in-childhood/">Combating racism in childhood</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/02/teach-in-creates-open-dialogue/">Teach-in creates open dialogue</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/02/mens-basketball-become-lec-champs/">Men’s basketball become LEC champs</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2019/02/taking-a-look-at-clean-drinking-water/">Taking a look at clean drinking water</a>
											<span class="post-date">February 27, 2019</span>
									</li>
					</ul>
		</div>            </div>
        </div>
    </div>           <div id="footer_menu">
            <div class="container container-parent">
                <div class="row">
                    <div class="col-md-12">
                        <nav class="blu-footer-menu">  <ul id="menu-footer-menu-1" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/archives/">Archives</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
</ul>                        </nav> 
                    </div>
                </div>
            </div>
        </div>    <div id="footer_text">
        <p>Administrative Editor: Sebastien Mehegan | E-mail: <a href="mailto:smehegan@kscequinox.com">smehegan@kscequinox.com</a><br />
Managing Editor: Caroline Perry | E-mail: <a href="mailto:cperry@kscequinox.com">cperry@kscequinox.com</a></p>
    </div>
</footer><script type='text/javascript' src='http://kscequinox.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/bluwidgets/assets/bluwidgets.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theequinox"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"28579 http:\/\/kscequinox.com\/?p=28579","disqusShortname":"theequinox","disqusTitle":"Teach-in creates open dialogue","disqusUrl":"http:\/\/kscequinox.com\/2019\/02\/teach-in-creates-open-dialogue\/","postId":"28579"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/easy-heads-up-bar/js/ehu.js?ver=2.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blu = {"site_url":"http:\/\/kscequinox.com","ajaxurl":"http:\/\/kscequinox.com\/wp-admin\/admin-ajax.php","fixed_header":"true","disable_timeago":"","menuhover":"","disable_push_state_notification":"","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","subscribe":"Subscribe!","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!","ago":"ago","from_now":" from now","seconds":"s","minute":"m","minutes":"m","hour":"h","hours":"h","day":"d","days":"d","month":" month","months":" months","year":" year","years":" years"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/theme.min.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/plugins.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
</body>
</html>