<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kscequinox.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/html5shiv.js"></script>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/respond.min.js"></script>
<![endif]-->

<title>Intramural sports &#8211; The Equinox</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Feed" href="http://kscequinox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Comments Feed" href="http://kscequinox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Intramural sports Comments Feed" href="http://kscequinox.com/2018/03/intramural-sports/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kscequinox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lptw-style-css'  href='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bw_style-css'  href='http://kscequinox.com/wp-content/plugins/bluwidgets/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ehb_stylesheet-css'  href='http://kscequinox.com/wp-content/plugins/easy-heads-up-bar/css/ehu.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://kscequinox.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bluthcodes-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/plugins/bluthcodes/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/bootstrap.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://kscequinox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kscequinox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kscequinox.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://kscequinox.com/2018/03/intramural-sports/" />
<link rel='shortlink' href='http://kscequinox.com/?p=25894' />
<link rel="alternate" type="application/json+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2018%2F03%2Fintramural-sports%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2018%2F03%2Fintramural-sports%2F&#038;format=xml" />
<meta property="og:site_name" content="The Equinox" /><meta property="og:title" content="The Equinox  &#8211;  Intramural sports" /><meta property="og:description" content="Intramural Sports continue into the spring season, getting into full swing mid-March. Sports like rugby, ultimate frisbee, indoor soccer, basketball,&helli" /><meta property="og:image" content="http://kscequinox.com/wp-content/uploads/2017/09/13.jpg" /><meta property="og:type" content="article" /><meta property="og:url" content="http://kscequinox.com/2018/03/intramural-sports/"/><link rel="Shortcut Icon" type="image/x-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><link rel="apple-touch-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-93281507-1', 'auto');
 
	ga('send', 'pageview');
</script>

<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34037834-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

	<style type="text/css">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</style>
</head>
<body class="post-template-default single single-post postid-25894 single-format-standard full_width">
<!-- wrap   -->
<main id="wrap">
    <header id="page-header">
        <section id="header-content">            <div class="container container-parent">				<div class="above_header">				</div>                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-2 clearfix">
                        <a class="menu-brand" href="http://kscequinox.com" title="The Equinox" rel="home">
                            <div class="menu-brand-marker">                                     
                                    <img class="big-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo3.jpg" alt="The Equinox">                                        <img class="mini-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo3.jpg" alt="The Equinox">                            </div>
                            
                        </a>

                        <button type="button" class="navbar-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".blu-menu">
                            <span class="sr-only">Toggle navigation</span>
                            <i class="fa fa-bars"></i>
                        </button>
                    </div> 
                    <div class="col-xs-12 col-sm-10 col-md-10 header-main-menu-container">
                        <nav id="header-main-menu" class="blu-menu collapse navbar-collapse">
                              <ul id="menu-main-menu" class="menu">
	<li id='menu-item-8' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/news/"><span> <i class="fa fa-comment"></i> News</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">News</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/campus-safety-in-pursuit/"><h5>Campus Safety in pursuit</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2018/03/use-also-for-website-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/professor-explores-local-homelessness/"><h5>Professor explores local homelessness</h5></a>
				<div class="post-image"><img alt="Emily Perry / Equinox Staff" src="http://kscequinox.com/wp-content/uploads/2018/03/1-61-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/prospective-students-attend-admitted-students-day/"><h5>Prospective students attend Admitted Students Day</h5></a>
				<div class="post-image"><img alt="Prospective Owls attended Admitted Students Day on March 24, where potential students and families were able to tour first-year residence halls, speak with faculty, staff and current KSC students and learn about the college’s resources. Lunch was served in the Zorn Dining Commons as well. KSC will host two additional Admitted Students Day events on Friday, April 13 and Saturday April 21." src="http://kscequinox.com/wp-content/uploads/2018/03/1-60-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/absentee-ballot-law-prevents-valid-counts/"><h5>Absentee ballot law prevents valid counts</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-11' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/student-life/"><span> <i class="fa fa-graduation-cap"></i> Student Life</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Student Life</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/your-future-fair/"><h5>Your Future Fair</h5></a>
				<div class="post-image"><img alt="Puja Thapa / Business Manager" src="http://kscequinox.com/wp-content/uploads/2018/03/1-67-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/new-incentive-to-register-on-time/"><h5>New incentive to register on time</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/feminist-collective-fighting-for-gun-reform/"><h5>Feminist Collective fighting for gun reform</h5></a>
				<div class="post-image"><img alt="photo contributed by justin mahan" src="http://kscequinox.com/wp-content/uploads/2018/03/1-66-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/cross-cultural-conversations/"><h5>Cross-cultural conversations</h5></a>
				<div class="post-image"><img alt="Benajil Rai / Multimedia Director" src="http://kscequinox.com/wp-content/uploads/2018/03/1-65-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-10' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent is-category'>
			<a href="http://kscequinox.com/category/sports/"><span> <i class="fa fa-trophy"></i> Sports</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Sports</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/snow-benches-spring-sports/"><h5>Snow benches spring sports</h5></a>
				<div class="post-image"><img alt="Illustration by Priya Chhetri" src="http://kscequinox.com/wp-content/uploads/2018/03/1-74-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/daily-disc-slingin-3/"><h5>Daily Disc Slingin’</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/spring-break/"><h5>Spring break</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/intramural-sports/"><h5>Intramural sports</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-7' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/arts-entertainment/"><span> <i class="fa fa-film"></i> Arts &#038; Entertainment</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Arts & Entertainment</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/ksc-welcomes-secret-of-the-seasons/"><h5>KSC welcomes ‘Secret of the Seasons’</h5></a>
				<div class="post-image"><img alt="Puja Thapa / Business manager" src="http://kscequinox.com/wp-content/uploads/2018/03/1-71-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/senior-recitals/"><h5>Senior Recitals</h5></a>
				<div class="post-image"><img alt="Kiana Wright / Equinox staff" src="http://kscequinox.com/wp-content/uploads/2018/03/2-10-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/netflix-original-series-love/"><h5>Netflix original series: ‘Love’</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/treating-anxiety-with-music/"><h5>Treating anxiety with music</h5></a>
				<div class="post-image"><img alt="Laura Romaniello / Art Director" src="http://kscequinox.com/wp-content/uploads/2018/03/1-69-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-9' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/opinions/"><span> <i class="fa fa-users"></i> Opinions</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Opinions</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/reputable-charities/"><h5>Reputable charities</h5></a>
				<div class="post-image"><img alt="Sebastien mehegan /executive editor" src="http://kscequinox.com/wp-content/uploads/2018/03/1-56-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/convenience-in-online-shopping-could-be-a-downside/"><h5>Convenience in online shopping  could be a  downside</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/responsibilities-of-advertising/"><h5>Responsibilities of advertising</h5></a>
				<div class="post-image"><img alt="Gerald Alfieri/ equinox staff" src="http://kscequinox.com/wp-content/uploads/2018/03/1-55-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/03/letter-to-the-editor-27/"><h5>Letter to the editor</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-67' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/videos/"><span> <i class="fa fa-video-camera"></i> Videos</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Videos</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/02/ksc-throne-crane-folding/"><h5>KSC Thorne Crane Folding</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2018/02/ksc-throne-crane-folding-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2018/02/contra-dancing-2018/"><h5>Contra Dancing 2018</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2018/02/hqdefault-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/11/100-nights-events/"><h5>100 Nights events</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2017/11/100-nights-events-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/11/multicultural-leadership-retreat/"><h5>Multicultural Leadership Retreat</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2017/11/multicultural-leadership-retreat-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->
</ul>                           
                        </nav>     
                    </div> 
                </div>
                            </div>
        </section>
    </header>

    <section id="page-body">

    
		<section id="main-content" class="container container-parent"> 			 					<div id="content-title" class="col-md-12"> 
				 					<h1 class="post-title">
										Intramural sports									</h1><img class="slide-author-image" src="http://kscequinox.com/wp-content/uploads/2017/09/13.jpg"><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/cperry/">Caroline Perry</a></span></div><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/sports/" title="View all posts in Sports">Sports</a></li></ul></div><div class="info-date"><time class="timeago tips" title="March 29, 2018" datetime="March 29, 2018">March 29, 2018</time></div><div class="info-tags"><ul class="unstyled"></ul></div></div>								</div>						
						<div id="content" class=" col-xs-12 col-sm-12 col-md-9 col-lg-9 " role="main"> 
							<article id="post-25894" class="post-25894 post type-post status-publish format-standard hentry category-sports">
								<div class="entry-container">
									<div class="entry-image-container">		<div class="entry-image" style="max-height: none;">		</div>									</div>
									<div class="entry-content"><p>Intramural Sports continue into the spring season, getting into full swing mid-March. Sports like rugby, ultimate frisbee, indoor soccer, basketball, bowling, swimming, table tennis, volleyball, badminton, flag football, dodgeball, tennis and softball are all being offered to Keene State College students.</p>
<p>Intramural sports are an extremely popular extracurricular activity on campus. It’s a great way to meet new people, reconnect with friends and continue playing the sports you love. Students can also try a new activity they’ve never played before. KSC offers team, dual and individual leagues in which participants compete for a champion t-shirt. Any student can organize and build their own team, which makes the process fun and simple.</p>
<p>Signing up for intramural sports is often first-come, first-serve, but usually the teams can be very flexible with including all individuals who want to participate. The Intramural Sports program is open to all full-time and part-time matriculated students and Recreation Center members and includes league play.</p>
<p>Those interested in being involved in intramural sports can contact Coordinator of Intramural Sports/Club Sports David Sweeney at David.Sweeney@keene.edu or Director of Recreational Sports  Lynne Andrews  at 603-358-2815.</p>
<p><i>Caroline Perry can be contacted at </i><i>cperry@kscequinox.com</i></p>
										<footer class="entry-meta clearfix">
											
<ul class="post-tags clearfix">
	</ul>

	<div class="article-share-area clearfix">
		<h3>Share</h3>
		<a title="Facebook" href="javascript:void(0);" onClick="social_share('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkscequinox.com%2F2018%2F03%2Fintramural-sports%2F&t=Intramural+sports');"><i class="fa fa-facebook"></i><small>facebook</small></a>		<a title="Twitter" href="javascript:void(0);" onClick="social_share('http://twitter.com/intent/tweet?url=http%3A%2F%2Fkscequinox.com%2F2018%2F03%2Fintramural-sports%2F&text=Intramural+sports');"><i class="fa fa-twitter"></i><small>twitter</small></a>		<a title="Google+" href="javascript:void(0);" onClick="social_share('https://plus.google.com/share?url=http%3A%2F%2Fkscequinox.com%2F2018%2F03%2Fintramural-sports%2F');"><i class="fa fa-google-plus"></i><small>google+</small></a>		<a title="Pinterest" href="javascript:void(0);" onClick="social_share('http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fkscequinox.com%2F2018%2F03%2Fintramural-sports%2F&media=');" data-pin-do="buttonPin" data-pin-config="above"><i class="fa fa-pinterest"></i><small>pinterest</small></a>		<a title="Reddit" href="javascript:void(0);" onClick="social_share('http://www.reddit.com/submit?url=http%3A%2F%2Fkscequinox.com%2F2018%2F03%2Fintramural-sports%2F&amp;title=Intramural+sports');"><i class="fa fa-reddit"></i><small>reddit</small></a>		<a title="Linkedin" href="javascript:void(0);" onClick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkscequinox.com%2F2018%2F03%2Fintramural-sports%2F&title=Intramural+sports');"><i class="fa fa-linkedin"></i><small>linkedin</small></a>		<a title="Email" href="javascript:void(0);" onClick="social_share('mailto:?subject=Intramural+sports&amp;body=http%3A%2F%2Fkscequinox.com%2F2018%2F03%2Fintramural-sports%2F');"><i class="fa fa-envelope-o"></i><small>email</small></a>	</div>										</footer><!-- .entry-meta -->
									</div><!-- .entry-content -->  
								</div><!-- .entry-container -->

							</article><!-- #post-25894 -->	<div class="single-pagination hidden-sm hidden-xs">
									
		<span class="nav-previous nav-image">
			<a rel="next" href="http://kscequinox.com/2018/03/key-factors-to-winning/" title="Previous:Key factors to winning">
				<div class="arrow"><i class="fa fa-angle-left"></i></div>
				<div class="post-title">
					<div class="post-image"><img height="150" width="150" src="http://kscequinox.com/wp-content/uploads/2018/03/conference-game-150x150.jpg"></div>					<span class="post-title-span">Key factors to winning</span>
					<span class="visible-xs visible-sm">Previous</span>
				</div>
			</a>
		</span>
		
				<span class="nav-next nav-image">
			<a rel="next" href="http://kscequinox.com/2018/03/spring-break/" title="Next:Spring break">
				<div class="arrow"><i class="fa fa-angle-right"></i></div>
				<div class="post-title">
					<span class="post-title-span">Spring break</span>
					<span class="visible-xs visible-sm">Next</span>
					<div class="post-image"><img height="150" width="150" src=""></div>				</div>
			</a>							
		</span>
			</div>								<div class="entry-author-box">
									<div class="author-image">
										<img src="http://kscequinox.com/wp-content/uploads/2017/09/13.jpg">
									</div>
									<div class="author-body">
										<h2 class="author-name"><a href="http://kscequinox.com/author/cperry/">Caroline Perry</a></h2>
										<p class="author-description">Caroline Perry is a first-year student at KSC and is majoring in multimedia journalism. She is also the new sports editor of The Equinox. Her main passions are writing and her dog Echo.</p>
									</div>
								</div> 
<div id="disqus_thread"></div>

						</div><!-- #content .site-content --> 				<aside id="side-bar" class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
					<div id="search-3" class="widget_search single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><form action="http://kscequinox.com/" method="get" class="searchform" role="search">
    <fieldset>
    	<input type="text" name="s" value="" placeholder="Search.."/>
    </fieldset>
</form></div><div id="bl_html-12" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Mission</span></h3>			<div class="widget-body box pad-xs-10 pad-sm-15 pad-md-20">The Equinox exists to promote the free flow of information, to protect the First Amendment, to stimulate high standards in the practice of journalism and to foster excellence among student journalists.
</div>
		</div><div id="bl_author-4" class="bl_author single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<div class="author-wrap author-layout-single"><div class="author-box-container"><div class="author-image"><img src="http://kscequinox.com/wp-content/uploads/2017/09/13.jpg"></div><div class="author-box-body"><div class="author-bio"><h4><a href="">Caroline Perry</a><small>Sports Editor</small></h4></div><div class="author-stats"><a href="http://kscequinox.com/author/cperry/" class="author-post-count"><span>86</span>Posts</a></div></div></div>		</div></div><div id="bl_html-9" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Online Poll</span></h3>			<div class="widget-body"><script type="text/javascript">
(function(d, s, id){
  var js,
      fjs = d.getElementsByTagName(s)[0],
      r = Math.floor(new Date().getTime() / 1000000);
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id; js.async=1;
  js.src = "https://www.opinionstage.com/assets/loader.js?" + r;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'os-widget-jssdk'));
</script><div class="os_poll" data-path="/polls/2425615" id="os-widget-2425615"></div>
</div>
		</div><div id="ts_widgets_oembed-4" class="widget_ts_widgets_oembed single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		
		<div class="ts-widgets-oembed">
			<h3 class="widget-head clearfix"><span>Our Latest Digital Issue!</span></h3>			
			<div class="ts-widgets-oembed-content"><div data-url="https://issuu.com/keene-equinox/docs/the_equinox_3-29-18" style="width: 230px; height: 181px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><!-- .ts-widgets-oembed-content --><div class="ts-widgets-oembed-description">The Equinox 3.29.18</div>		</div><!-- .ts-widgets-oembed -->
		
		</div>		<div id="recent-posts-6" class="widget_recent_entries single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<h3 class="widget-head clearfix"><span>Recent Articles</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2018/03/campus-safety-in-pursuit/">Campus Safety in pursuit</a>
											<span class="post-date">March 31, 2018</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2018/03/snow-benches-spring-sports/">Snow benches spring sports</a>
											<span class="post-date">March 29, 2018</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2018/03/daily-disc-slingin-3/">Daily Disc Slingin’</a>
											<span class="post-date">March 29, 2018</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2018/03/spring-break/">Spring break</a>
											<span class="post-date">March 29, 2018</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2018/03/intramural-sports/">Intramural sports</a>
											<span class="post-date">March 29, 2018</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2018/03/key-factors-to-winning/">Key factors to winning</a>
											<span class="post-date">March 29, 2018</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2018/03/behind-the-scenes-of-rugby/">Behind the scenes of rugby</a>
											<span class="post-date">March 29, 2018</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2018/03/some-common-fears-for-first-time-skiers/">Some Common Fears For First-Time Skiers</a>
											<span class="post-date">March 29, 2018</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2018/03/florida-accomplishments/">Florida accomplishments</a>
											<span class="post-date">March 29, 2018</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2018/03/ksc-welcomes-secret-of-the-seasons/">KSC welcomes ‘Secret of the Seasons’</a>
											<span class="post-date">March 29, 2018</span>
									</li>
					</ul>
		</div><div id="bl_likebox-2" class="bl_likebox single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">      <h3 class="widget-head clearfix"><span>Like us on Facebook!</span></h3>      <div class="widget-body" id="bl_likebox">
        <iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FKSCEquinox&amp;width=270&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe>
      </div>
    </div><div id="bl_html-3" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Follow us on Twitter!</span></h3>			<div class="widget-body"><p> <a class="twitter-timeline" href="https://twitter.com/KSCequinox" data-widget-id="663917911736758272">Tweets by @KSCequinox</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </p></div>
		</div><div id="bw_instagram-3" class="bw_instagram bw_slider single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">			<div class="widget-header-instagram  ">
				<div class="instagram-logo" style="background-image:url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets.png');"></div>
			</div>
    	<div class="widget-body  ">					<ul class="instagram-header">	
						<li>
							<p>386</p>
							<small class="text-muted">followers</small>
						</li>	
						<li>
							<p>444</p>
							<small class="text-muted">following</small>
						</li>	
						<li>
							<p>125</p>
							<small class="text-muted">photos</small>
						</li>
					</ul>	
					<div class="swiper-images-container">
						<div class="blu-swiper-container blu-swiper-container-instagram">
						    <a class="arrow-left" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></a>
			    			<a class="arrow-right" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></a>							
							<div class="swiper-wrapper">									<div class="swiper-slide" data-first-liker="" data-likes-count="34"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22794019_229313117604479_3177418686776475648_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BawEYBwH_F6/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="36"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/e35/p320x320/22857947_191473908082231_1944366724652466176_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BauManiHoi6/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="28"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22802379_685421231654688_8534107524754833408_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BamT4UxHgKa/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="24"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e15/22638783_144272736317588_6772060078758428672_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/Bae6dUUHE0q/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="32"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22637412_193270781217356_4801994975636094976_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BacVaG4HJ5T/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="18"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e15/22582223_514131148941263_4177715852755337216_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BaZZGMAHw39/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="31"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22344425_2392733617619420_7441806932320452608_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BaLDlkYnWYJ/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="14"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/e35/p320x320/22351913_1602379316492878_2256499942426148864_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BaIK7ppHUtc/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="23"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22280480_120386081972651_6662228341841461248_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BaAIrnInckI/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="11"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e15/22220631_1834212573273667_4071372140383830016_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BZ68EowHMEQ/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="22"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22277633_1818080205148657_2347465515804393472_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BZ4qp3hHoBD/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="34"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22159043_849109511929440_5790459459469836288_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BZ2JMnwnccg/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="14"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22220759_121711875209876_5745269407014191104_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BZzXjfEHQF-/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="30"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22069959_120797588632832_7075860888179179520_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BZuXamxHU8n/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="13"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22069540_1511983875547085_6807693081656164352_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BZmXb9CnKIB/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="22"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/21984701_127778304543712_2141349047426875392_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BZj_ZPgnCn-/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="38"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/e35/p320x320/21909560_1418769518240777_2330405141200502784_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BZcaO2mHzxv/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="18"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/21910662_1945181272387960_2391070828407029760_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BZaE_FLHbfb/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="63"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/21827438_1970700823176466_8378737980470198272_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BZWNQWeHT5V/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="36"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/21690763_133447617279885_923697360557572096_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BZPQEolnMSU/#" target="_blank"></a>
									</div>							</div> <!-- swiper-wrapper -->
						</div> <!-- blu-swiper-container -->
					</div>
					<div class="instagram-interactions"> 							<div class="instagram-slide active">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>33</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>35</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>27</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>23</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>31</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>17</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>30</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>13</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>22</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>10</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>21</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>33</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>13</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>29</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>12</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>21</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>37</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>17</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>62</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>35</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 					</div>
					      	</div></div><div id="pipdig_snapcode_widget-3" class="pipdig_snapcode_widget single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><div style="text-align:center"><a href="https://www.snapchat.com/add/ksc_equinox" target="_blank" rel="nofollow"><img src="http://kscequinox.com/wp-content/uploads/2015/11/snapcode1.png" alt="Snapchat" style="min-width: 1.3in; max-width: 1.7in; height: auto;"  /></a><p>Follow <b>ksc_equinox</b> on Snapchat!</p></div></div>					<div id="post_sidebar_sticky" class="sticky_sidebar">
						<div id="ts_widgets_preview_post-2" class="widget_ts_widgets_preview_post single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Intramural sports</span></h3></div>					</div>
				</aside> 		</section> <!-- .container -->
	</div> <!-- #primary -->
</div> <!-- #main -->    </section>
  </main>
  <footer id="footer">    
    <div class="container container-parent">
        <div class="row">
            <div class="col-md-12">
                <div id="nav_menu-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_nav_menu"><h3 class="widget-head clearfix"><span>Sections</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21648"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://kscequinox.com/archives/">Archives</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23161"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
</ul></div></div>		<div id="recent-posts-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_recent_entries">		<h3 class="widget-head clearfix"><span>Recent Stories</span></h3>		<ul>
											<li>
					<a href="http://kscequinox.com/2018/03/campus-safety-in-pursuit/">Campus Safety in pursuit</a>
											<span class="post-date">March 31, 2018</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2018/03/snow-benches-spring-sports/">Snow benches spring sports</a>
											<span class="post-date">March 29, 2018</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2018/03/daily-disc-slingin-3/">Daily Disc Slingin’</a>
											<span class="post-date">March 29, 2018</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2018/03/spring-break/">Spring break</a>
											<span class="post-date">March 29, 2018</span>
									</li>
											<li>
					<a href="http://kscequinox.com/2018/03/intramural-sports/">Intramural sports</a>
											<span class="post-date">March 29, 2018</span>
									</li>
					</ul>
		</div>            </div>
        </div>
    </div>           <div id="footer_menu">
            <div class="container container-parent">
                <div class="row">
                    <div class="col-md-12">
                        <nav class="blu-footer-menu">  <ul id="menu-footer-menu-1" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/archives/">Archives</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-23161" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/story-submission-form/">Submit a Story</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
</ul>                        </nav> 
                    </div>
                </div>
            </div>
        </div>    <div id="footer_text">
        <p>Administrative Editor: Sebastien Mehegan | E-mail: <a href="mailto:smehegan@kscequinox.com">smehegan@kscequinox.com</a><br />
Managing Editor: Alexandria Saurman | E-mail: <a href="mailto:asaurman@kscequinox.com">asaurman@kscequinox.com</a></p>
    </div>
</footer><div id='ehu-bar' data-bar-text-color='#ffffff' data-bar-link-color='#ffffff' data-bar-location='top' data-hide-bar='yes' class='ehu-top-relative' style='background-color:#e71318;border-bottom: 4px solid #e71318;padding: 6px;'>  <div id='ehu-close-button' title='Close Bar'>X</div>  <div id='ehu-bar-content' style='display:block;color:#ffffff;padding:2px;margin:0 auto;width:100%;'><p style="text-align: center"><a href="http://kscequinox.com/job-application/">The Equinox is currently looking for a<strong> Copy Editor, Social Media Director, and Web Master </strong>for the 2017/2018 school year! Click here to apply!</a></p>  </div></div>  <div id='ehu-open-button' title='Open Bar'>&curren;  </div><script type='text/javascript' src='http://kscequinox.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/bluwidgets/assets/bluwidgets.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theequinox"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"25894 http:\/\/kscequinox.com\/?p=25894","disqusShortname":"theequinox","disqusTitle":"Intramural sports","disqusUrl":"http:\/\/kscequinox.com\/2018\/03\/intramural-sports\/","postId":"25894"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/easy-heads-up-bar/js/ehu.js?ver=2.1.7'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blu = {"site_url":"http:\/\/kscequinox.com","ajaxurl":"http:\/\/kscequinox.com\/wp-admin\/admin-ajax.php","fixed_header":"true","disable_timeago":"","menuhover":"","disable_push_state_notification":"","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","subscribe":"Subscribe!","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!","ago":"ago","from_now":" from now","seconds":"s","minute":"m","minutes":"m","hour":"h","hours":"h","day":"d","days":"d","month":" month","months":" months","year":" year","years":" years"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/theme.min.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/plugins.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>