<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kscequinox.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/html5shiv.js"></script>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/respond.min.js"></script>
<![endif]-->

<title>SCJ Awards &#8211; The Equinox</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Feed" href="http://kscequinox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Comments Feed" href="http://kscequinox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; SCJ Awards Comments Feed" href="http://kscequinox.com/2017/05/scj-awards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kscequinox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://kscequinox.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://kscequinox.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css'  href='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bw_style-css'  href='http://kscequinox.com/wp-content/plugins/bluwidgets/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ehb_stylesheet-css'  href='http://kscequinox.com/wp-content/plugins/easy-heads-up-bar/css/ehu.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://kscequinox.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bluthcodes-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/plugins/bluthcodes/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/font-awesome.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/bootstrap.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900&#038;subset=latin&#038;ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://kscequinox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kscequinox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kscequinox.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="http://kscequinox.com/2017/05/scj-awards/" />
<link rel='shortlink' href='http://kscequinox.com/?p=23145' />
<link rel="alternate" type="application/json+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2017%2F05%2Fscj-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2017%2F05%2Fscj-awards%2F&#038;format=xml" />
<meta property="og:site_name" content="The Equinox" /><meta property="og:title" content="The Equinox  &#8211;  SCJ Awards" /><meta property="og:description" content="Seven Equinox reporters received national awards for the 2017 National Contest held by the Society of Collegiate Journalists (SCJ) for&hellip;" /><meta property="og:image" content="http://kscequinox.com/wp-content/uploads/2017/05/18679122_460067574326925_218348824_n-e1495553457211.jpg" /><meta property="og:type" content="article" /><meta property="og:url" content="http://kscequinox.com/2017/05/scj-awards/"/><link rel="Shortcut Icon" type="image/x-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><link rel="apple-touch-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-93281507-1', 'auto');
 
	ga('send', 'pageview');
</script>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34037834-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


	<style type="text/css">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</style>
</head>
<body class="single single-post postid-23145 single-format-standard full_width">
<!-- wrap   -->
<main id="wrap">
    <header id="page-header">
        <section id="header-content">            <div class="container container-parent">				<div class="above_header">				</div>                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-2 clearfix">
                        <a class="menu-brand" href="http://kscequinox.com" title="The Equinox" rel="home">
                            <div class="menu-brand-marker">                                     
                                    <img class="big-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo3.jpg" alt="The Equinox">                                        <img class="mini-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo3.jpg" alt="The Equinox">                            </div>
                            
                        </a>

                        <button type="button" class="navbar-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".blu-menu">
                            <span class="sr-only">Toggle navigation</span>
                            <i class="fa fa-bars"></i>
                        </button>
                    </div> 
                    <div class="col-xs-12 col-sm-10 col-md-10 header-main-menu-container">
                        <nav id="header-main-menu" class="blu-menu collapse navbar-collapse">
                              <ul id="menu-main-menu" class="menu">
	<li id='menu-item-8' class='menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent is-category'>
			<a href="http://kscequinox.com/category/news/"><span> <i class="fa fa-comment"></i> News</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">News</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/scj-awards/"><h5>SCJ Awards</h5></a>
				<div class="post-image"><img alt="Crae Messer / Contributed Photo" src="http://kscequinox.com/wp-content/uploads/2017/05/18679122_460067574326925_218348824_n-e1495553457211-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/architecture-structures-to-be-taken-down-from-tds/"><h5>Architecture structures to be taken down from TDS</h5></a>
				<div class="post-image"><img alt="Dorothy England / Equinox Staff" src="http://kscequinox.com/wp-content/uploads/2017/05/1-3-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/bike-thefts-and-vandilizations-occur-on-campus/"><h5>Bike thefts and vandilizations occur on campus</h5></a>
				<div class="post-image"><img alt="Dorothy England / Equinox Staff" src="http://kscequinox.com/wp-content/uploads/2017/05/1-4-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/keene-protects-transgender-city-employees/"><h5>Keene protects transgender city employees</h5></a>
				<div class="post-image"><img alt="Samantha Moore / Equinox Staff" src="http://kscequinox.com/wp-content/uploads/2017/05/1-1-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-11' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/student-life/"><span> <i class="fa fa-graduation-cap"></i> Student Life</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Student Life</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/preparing-to-study-away-all-summer-long/"><h5>Preparing to study away all summer long</h5></a>
				<div class="post-image"><img alt="Samantha Moore / Art Director" src="http://kscequinox.com/wp-content/uploads/2017/05/1-33-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/humans-of-ksc-double-feature/"><h5>Humans of KSC (Double feature)</h5></a>
				<div class="post-image"><img alt="Humans of KSC is presented by Jacob Paquin" src="http://kscequinox.com/wp-content/uploads/2017/05/2-10-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/festival-of-colors-paints-the-student-center-lawn/"><h5>Festival of Colors paints the Student Center lawn</h5></a>
				<div class="post-image"><img alt="Luke Stergiou / Senior Photographer" src="http://kscequinox.com/wp-content/uploads/2017/05/2-9-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/ksc-student-makes-efforts-to-fight-for-equality-and-womens-rights/"><h5>KSC student makes efforts to fight for equality and women’s rights</h5></a>
				<div class="post-image"><img alt="Jacob Paquin / Photo Editor" src="http://kscequinox.com/wp-content/uploads/2017/05/2-8-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-10' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/sports/"><span> <i class="fa fa-trophy"></i> Sports</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Sports</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/senior-all-academic-team/"><h5>Senior All-Academic team</h5></a>
				<div class="post-image"><img alt="All photos about are contributing photos from the Keene State Athletics department" src="http://kscequinox.com/wp-content/uploads/2017/05/3-1-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/hoffenheim-reaches-the-champions-league-for-the-first-time/"><h5>Hoffenheim Reaches the Champion’s League for the First Time</h5></a>
				<div class="post-image"><img alt="James Wichert/ Contributed photo" src="http://kscequinox.com/wp-content/uploads/2017/05/1-12-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/owls-baseball-gets-shut-down-by-the-university-of-southern-maine/"><h5>Owls baseball gets shut down by the University of Southern Maine</h5></a>
				<div class="post-image"><img alt="Shelby Iava/ Sports Editor" src="http://kscequinox.com/wp-content/uploads/2017/05/1-11-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/softball-splits-with-university-of-massachuetts-dartmouth/"><h5>Softball splits with University of Massachuetts Dartmouth</h5></a>
				<div class="post-image"><img alt="Luke Stergiou/ Senior Photographer" src="http://kscequinox.com/wp-content/uploads/2017/05/1-10-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-7' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/arts-entertainment/"><span> <i class="fa fa-film"></i> Arts &#038; Entertainment</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Arts & Entertainment</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/heartfelt-drama-overcomes-familiarity/"><h5>Heartfelt drama overcomes familiarity</h5></a>
				<div class="post-image"><img alt="samantha moore / contributing artist" src="http://kscequinox.com/wp-content/uploads/2017/05/2-6-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/students-debut-original-compositions/"><h5>Students debut original compositions</h5></a>
				<div class="post-image"><img alt="Colton McCracken / Equinox Staff" src="http://kscequinox.com/wp-content/uploads/2017/05/1-23-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/new-shoot-em-up-comes-up-short/"><h5>New shoot ‘em up comes up short</h5></a>
				<div class="post-image"><img alt="Sean Kiziltan / Art Director" src="http://kscequinox.com/wp-content/uploads/2017/05/1-22-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/student-film-festival-returns-to-ksc/"><h5>Student film festival returns to KSC</h5></a>
				<div class="post-image"><img alt="Jake Paquin / Photo Editor" src="http://kscequinox.com/wp-content/uploads/2017/05/3-4-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-9' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/opinions/"><span> <i class="fa fa-users"></i> Opinions</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Opinions</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/the-first-ammendment-hindered-on-campus/"><h5>The First Amendment hindered on campus</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2017/05/default-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/student-studying-abroad-speaks-out-on-venezuelan-protests/"><h5>Student studying abroad speaks out on Venezuelan protests</h5></a>
				<div class="post-image"><img alt="Samantha Moore/ Equinox staff" src="http://kscequinox.com/wp-content/uploads/2017/05/1-16-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/confederate-statues-removed/"><h5>Confederate statues removed</h5></a>
				<div class="post-image"><img alt="Samantha Moore/ Art director" src="http://kscequinox.com/wp-content/uploads/2017/05/1-15-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/05/breaking-the-barriers/"><h5>Breaking the barriers</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2017/05/default-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-67' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/videos/"><span> <i class="fa fa-video-camera"></i> Videos</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Videos</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/04/cell-phone-addiction/"><h5>Cell Phone Addiction</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2017/04/cellphone-addiction-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2017/04/solar-fest-2017/"><h5>Solar Fest 2017</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2017/04/solar-fest-2017-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/12/water-protectors-the-dapl-protest/"><h5>Water Protectors: The DAPL Protest</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2016/12/hqdefault-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/11/standing-rock-ksc-protest/"><h5>Standing Rock KSC Protest</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2016/11/standing-rock-ksc-protest-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->
</ul>                           
                        </nav>     
                    </div> 
                </div>
                            </div>
        </section>
    </header>

    <section id="page-body">

    
		<section id="main-content" class="container container-parent"> 			 					<div id="content-title" class="full-width" style="background-image: url('http://kscequinox.com/wp-content/uploads/2017/05/18679122_460067574326925_218348824_n-e1495553457211.jpg');">

			 						<div class="container pad-xs-30 pad-sm-30 pad-md-40 pad-lg-40">

				 						<h1 class="post-title">
											SCJ Awards										</h1><img class="slide-author-image" src="http://1.gravatar.com/avatar/4ca534603365ee79bb6b7ea8d0fd00bb?s=40&#038;d=mm&#038;r=g"><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/asaurman/">Alexandria Saurman</a></span></div><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/news/" title="View all posts in News">News</a></li></ul></div><div class="info-date"><time class="timeago tips" title="May 23, 2017" datetime="May 23, 2017">May 23, 2017</time></div><div class="info-tags"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a class="tag" href="http://kscequinox.com/tag/featured/" title="View all posts tagged with featured">featured</a></li></ul></div></div>			 						</div>

			 					</div> 						
						<div id="content" class=" col-xs-12 col-sm-12 col-md-9 col-lg-9 " role="main"> 
							<article id="post-23145" class="post-23145 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured">
								<div class="entry-container">
									<div class="entry-image-container">		<div class="entry-image" style="max-height: none;">		</div>									</div>
									<div class="entry-content"><p><span style="font-weight: 400;">Seven Equinox reporters received national awards for the 2017 National Contest held by the Society of Collegiate Journalists (SCJ) for pieces they produced in the previous year </span></p>
<p><span style="font-weight: 400;">“The contest is designed to celebrate and recognize outstanding student work across all platforms of media,” </span><span style="font-weight: 400;">according to SCJ’s website. The contest is also </span><span style="font-weight: 400;">“judged exclusively by professionals in the field.”</span></p>
<div id="attachment_23146" style="width: 360px" class="wp-caption alignright"><a class="lightbox" href="http://kscequinox.com/wp-content/uploads/2017/05/18679122_460067574326925_218348824_n-e1495553457211.jpg"><img class="size-medium wp-image-23146" src="http://kscequinox.com/wp-content/uploads/2017/05/18679122_460067574326925_218348824_n-720x450.jpg" alt="Crae Messer / Contributed Photo" width="350" height="219" /></a><p class="wp-caption-text">Crae Messer / Contributed Photo</p></div>
<p><span style="font-weight: 400;">For the category of Online Media, Equinox Multimedia Editor Sebastien Mehegan took first place in the subcategory of Multimedia Feature Story for his piece entitled “Water Protectors: The DAPL Protest.” </span></p>
<p><span style="font-weight: 400;">In response to Mehegan’s multimedia piece, a judge from SCJ wrote, “Very powerful topic. Enjoyed how there were interviews with people who were natives but also weren’t natives. This gave a look inside this protest that many didn’t even get from the mainstream media. Extremely well done and important piece.”</span></p>
<p><span style="font-weight: 400;">Six awards were given to Equinox reporters in the category of Individual Writing and Imaging. </span></p>
<p><span style="font-weight: 400;">Former Arts and Entertainment Editor Nick Tocco received first for his article entitled “Athletes and coaches speak on sportsmanship” in the Sports News subcategory. </span></p>
<p><span style="font-weight: 400;">One SCJ judge commented on Tocco’s article. “This was well constructed,” wrote the judge. “Nick did a great job by letting people share their experience and opinions.”</span></p>
<p><span style="font-weight: 400;">In the subcategory News Stories (excluding Sports), former Equinox senior reporter Jacob Barrett received second place for his article “KSC uses biofuel for heating.” </span></p>
<p><span style="font-weight: 400;">One expert wrote, “It’s not easy translating scientific processes for the public. But you nailed it. The story explained quickly and cogently what’s new and why it matters. The sooner that comes across for the reader, the more effective the story will be. This one was a breeze to read, and packed with information.”</span></p>
<p><span style="font-weight: 400;">Former Managing Executive Editor Kendall Pope received third in the category of Breaking or Hard News for her article “KSC Nursing Program approved on probation.”</span></p>
<p><span style="font-weight: 400;">One judge wrote, “Article explains issues with nursing program well and provides voice to concerned students.”</span></p>
<p><span style="font-weight: 400;">In the subcategory Features (excluding Sports), staff writer Paul Lucas and current Administrative Executive Editor Olivia Belanger were awarded first and honorable mention, respectively. Lucas’s award-winning article is “A student&#8217;s life in the CALL program at KSC” while Belanger’s is “Unreported. Sexual assault victim speaks out.”</span></p>
<p><span style="font-weight: 400;">When commenting on Lucas’ article, one expert wrote, “Really charming story; brings the reader right along for a day in the life. A very worthy subject.”</span></p>
<p><span style="font-weight: 400;">On Belanger’s article, an SCJ judge wrote, “Well written with good background and expert input. Gives the survivor a safe space to report what happened and a voice to gain her power back, which is good journalism at its core. Be careful of letting person politics and obvious feelings lea in, though.”</span></p>
<p><span style="font-weight: 400;">For the Sports Feature subcategory, former Managing Executive Editor Crae Messer placed second for his article “Living life through a different hue &#8211; Colorblind lacrosse player and graphic design major sees things differently.”</span></p>
<p><span style="font-weight: 400;">On this article, one expert wrote, “Interesting story. It’s not something you;d read every day. Good job mixing school with lacrosse to tell the whole story and not just one side.”</span></p>
<p><em><span style="font-weight: 400;">Alexandria Saurman can be contacted at asaurman@kscequinox.com</span></em></p>
										<footer class="entry-meta clearfix">
											
<ul class="post-tags clearfix">
	</ul>

	<div class="article-share-area clearfix">
		<h3>Share</h3>
		<a title="Facebook" href="javascript:void(0);" onClick="social_share('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkscequinox.com%2F2017%2F05%2Fscj-awards%2F&t=SCJ+Awards');"><i class="fa fa-facebook"></i><small>facebook</small></a>		<a title="Twitter" href="javascript:void(0);" onClick="social_share('http://twitter.com/intent/tweet?url=http%3A%2F%2Fkscequinox.com%2F2017%2F05%2Fscj-awards%2F&text=SCJ+Awards');"><i class="fa fa-twitter"></i><small>twitter</small></a>		<a title="Google+" href="javascript:void(0);" onClick="social_share('https://plus.google.com/share?url=http%3A%2F%2Fkscequinox.com%2F2017%2F05%2Fscj-awards%2F');"><i class="fa fa-google-plus"></i><small>google+</small></a>		<a title="Pinterest" href="javascript:void(0);" onClick="social_share('http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fkscequinox.com%2F2017%2F05%2Fscj-awards%2F&media=http://kscequinox.com/wp-content/uploads/2017/05/18679122_460067574326925_218348824_n-720x450.jpg');" data-pin-do="buttonPin" data-pin-config="above"><i class="fa fa-pinterest"></i><small>pinterest</small></a>		<a title="Reddit" href="javascript:void(0);" onClick="social_share('http://www.reddit.com/submit?url=http%3A%2F%2Fkscequinox.com%2F2017%2F05%2Fscj-awards%2F&amp;title=SCJ+Awards');"><i class="fa fa-reddit"></i><small>reddit</small></a>		<a title="Linkedin" href="javascript:void(0);" onClick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkscequinox.com%2F2017%2F05%2Fscj-awards%2F&title=SCJ+Awards');"><i class="fa fa-linkedin"></i><small>linkedin</small></a>		<a title="Email" href="javascript:void(0);" onClick="social_share('mailto:?subject=SCJ+Awards&amp;body=http%3A%2F%2Fkscequinox.com%2F2017%2F05%2Fscj-awards%2F');"><i class="fa fa-envelope-o"></i><small>email</small></a>	</div>										</footer><!-- .entry-meta -->
									</div><!-- .entry-content -->  
								</div><!-- .entry-container -->

							</article><!-- #post-23145 -->	<div class="single-pagination hidden-sm hidden-xs">
									
		<span class="nav-previous nav-image">
			<a rel="next" href="http://kscequinox.com/2017/05/the-first-ammendment-hindered-on-campus/" title="Previous:The First Amendment hindered on campus">
				<div class="arrow"><i class="fa fa-angle-left"></i></div>
				<div class="post-title">
					<div class="post-image"><img height="150" width="150" src="http://kscequinox.com/wp-content/uploads/2017/05/default-150x150.jpg"></div>					<span class="post-title-span">The First Amendment hindered on campus</span>
					<span class="visible-xs visible-sm">Previous</span>
				</div>
			</a>
		</span>
		
			</div>								<div class="entry-author-box">
									<div class="author-image">
										<img src="http://1.gravatar.com/avatar/4ca534603365ee79bb6b7ea8d0fd00bb?s=96&#038;d=mm&#038;r=g">
									</div>
									<div class="author-body">
										<h2 class="author-name"><a href="http://kscequinox.com/author/asaurman/">Alexandria Saurman</a></h2>
										<p class="author-description">Alex is a junior at Keene State and is currently serving as the Managing Executive Editor of the Equinox. She was previously the Arts &amp; Entertainment editor.</p>
									</div>
								</div>     	<div class="bl_posts col-md-12 col-lg-12 related_posts">
    		<div class="row bl_posts_information" data-ajaxid="1" data-total-posts="0" data-click-count="0" data-post__not_in="[]" data-orderby="date" data-order="DESC" data-css="col-sm-6 col-md-6 col-lg-6" data-type="grid" data-args='{"post_type":["post"],"ignore_sticky_posts":1,"posts_per_page":"4","display_excerpt":"true","css_class":"col-sm-6 col-md-6 col-lg-6","display_author":"true","display_duplicates":"true","orderby":"date","order":"DESC","offset":0,"category__in":"","loadmorebutton":true,"post_status":"publish","tag__in":[8]}' data-posts_per_page="4" data-offset="0"><article data-categoryslug="news" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2017/05/scj-awards/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/news/" title="View all posts in News">News</a></li></ul></div><div class="info-date"><time class="timeago tips" title="May 23, 2017" datetime="May 23, 2017">May 23, 2017</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2017/05/18679122_460067574326925_218348824_n-e1495553457211-400x190.jpg"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2017/05/scj-awards/">SCJ Awards</a></h3>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://1.gravatar.com/avatar/4ca534603365ee79bb6b7ea8d0fd00bb?s=96&#038;d=mm&#038;r=g"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/asaurman/">Alexandria Saurman</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2017/05/scj-awards/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><article data-categoryslug="student-life" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2017/05/final-senior-remarks-from-the-class-of-2017/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/student-life/" title="View all posts in Student Life">Student Life</a></li></ul></div><div class="info-date"><time class="timeago tips" title="May 3, 2017" datetime="May 3, 2017">May 3, 2017</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2017/05/1-25-400x190.jpg"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2017/05/final-senior-remarks-from-the-class-of-2017/">Final senior remarks from the Class of 2017</a></h3>    		<p class="lead post-sub-title">Senior reflects on her time at Keene State College and the memorable moments of her class</p>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://1.gravatar.com/avatar/dd2629266cb1720871d587d01a5a0a52?s=96&#038;d=mm&#038;r=g"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/siava/">Shelby Iava</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2017/05/final-senior-remarks-from-the-class-of-2017/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><article data-categoryslug="arts-entertainment" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2017/05/mac-miller-at-ksc/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/arts-entertainment/" title="View all posts in Arts &amp; Entertainment">Arts &amp; Entertainment</a></li></ul></div><div class="info-date"><time class="timeago tips" title="May 3, 2017" datetime="May 3, 2017">May 3, 2017</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2017/05/1-17-400x190.jpg"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2017/05/mac-miller-at-ksc/">Mac Miller at KSC</a></h3>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://kscequinox.com/wp-content/uploads/2016/01/Crae-125x125.jpg"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/emesser/">Crae Messer</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2017/05/mac-miller-at-ksc/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><article data-categoryslug="editorial" class="col-sm-6 col-md-6 col-lg-6"><div class="post-image">   <a class="post-image-link" href="http://kscequinox.com/2017/05/breaking-the-barriers/"></a><div class="meta-info"><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/opinions/editorial/" title="View all posts in Editorial">Editorial</a></li><li style="display:inline;" class="post-meta-category"><span style="display:inline;"> and</span> <a href="http://kscequinox.com/category/opinions/" title="View all posts in Opinions">Opinions</a></li></ul></div><div class="info-date"><time class="timeago tips" title="May 3, 2017" datetime="May 3, 2017">May 3, 2017</time></div></div>    <img alt="" src="http://kscequinox.com/wp-content/uploads/2017/05/default-400x190.jpg"></div>		<div class="post-body box pad-xs-15 pad-sm-15 pad-md-20 pad-lg-20">            <h3 class="post-title"><a href="http://kscequinox.com/2017/05/breaking-the-barriers/">Breaking the barriers</a></h3>    		<p class="lead post-sub-title">Student journalists face roadblocks in efforts to be ‘fair, accurate and complete’</p>    		<div class="post-content text-muted clearfix"></div>            <div class="post-footer clearfix">            <div class="post-author">                <img alt="" src="http://kscequinox.com/wp-content/uploads/2015/01/Contrib-125x125.jpg"><h4><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/admin/">Equinox Staff</a></span></div></div></h4>            </div>				<a href="http://kscequinox.com/2017/05/breaking-the-barriers/#comments" class="post-comments"><div class="meta-info"></div>				</a>			</div>		</div></article><input type="hidden" class="post__not_in" data-post__not_in="[23145,23092,23058,23048]"></div><div class="loadmore"><a id="a1" class="ajaxload signature-animation btn">LOAD MORE</a></div>    	</div>
    
<div id="disqus_thread">
    </div>


						</div><!-- #content .site-content --> 				<aside id="side-bar" class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
					<div id="search-3" class="widget_search single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><form action="http://kscequinox.com/" method="get" class="searchform" role="search">
    <fieldset>
    	<input type="text" name="s" value="" placeholder="Search.."/>
    </fieldset>
</form></div><div id="bl_author-4" class="bl_author single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<div class="author-wrap author-layout-single"><div class="author-box-container"><div class="author-image"><img src="http://1.gravatar.com/avatar/4ca534603365ee79bb6b7ea8d0fd00bb?s=50&#038;d=mm&#038;r=g"></div><div class="author-box-body"><div class="author-bio"><h4><a href="">Alexandria Saurman</a><small>Editor</small></h4></div><div class="author-stats"><a href="http://kscequinox.com/author/asaurman/" class="author-post-count"><span>53</span>Posts</a></div></div></div>		</div></div><div id="bl_html-9" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Online Poll</span></h3>			<div class="widget-body"><script>
  (function(d, s, id){
    var js,
        fjs = d.getElementsByTagName(s)[0],
        p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
        r = Math.floor(new Date().getTime() / 1000000);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async=1;
    js.src = p + "www.opinionstage.com/assets/loader.js?" + r;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'os-widget-jssdk'));
</script>
<div id="2437222" class="os_poll" data-path="/polls/2437222"></div>
</div>
		</div><div id="ts_widgets_oembed-4" class="widget_ts_widgets_oembed single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		
		<div class="ts-widgets-oembed">
			<h3 class="widget-head clearfix"><span>Our Latest Digital Issue!</span></h3>			
			<div class="ts-widgets-oembed-content"><div data-url="https://issuu.com/keene-equinox/docs/the_equinox_5-4-17" style="width: 230px; height: 181px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><!-- .ts-widgets-oembed-content --><div class="ts-widgets-oembed-description">The Equinox 5.4.17</div>		</div><!-- .ts-widgets-oembed -->
		
		</div><div id="bl_html-8" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">			<div class="widget-body"><div id="wufoo-zl0mza009hla6a">
Fill out my <a href="https://kscequinox.wufoo.com/forms/zl0mza009hla6a">online form</a>.
</div>
<div id="wuf-adv" style="font-family:inherit;font-size: small;color:#a7a7a7;text-align:center;display:block;">Online contact and registration forms from <a href="http://www.wufoo.com">Wufoo</a>.</div>
<script type="text/javascript">var zl0mza009hla6a;(function(d, t) {
var s = d.createElement(t), options = {
'userName':'kscequinox',
'formHash':'zl0mza009hla6a',
'autoResize':true,
'height':'380',
'async':true,
'host':'wufoo.com',
'header':'show',
'ssl':true};
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'www.wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { zl0mza009hla6a = new WufooForm();zl0mza009hla6a.initialize(options);zl0mza009hla6a.display(); } catch (e) {}};
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script>
</div>
		</div>		<div id="recent-posts-6" class="widget_recent_entries single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<h3 class="widget-head clearfix"><span>Recent Articles</span></h3>		<ul>
					<li>
				<a href="http://kscequinox.com/2017/05/scj-awards/">SCJ Awards</a>
							<span class="post-date">May 23, 2017</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2017/05/the-first-ammendment-hindered-on-campus/">The First Amendment hindered on campus</a>
							<span class="post-date">May 4, 2017</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2017/05/preparing-to-study-away-all-summer-long/">Preparing to study away all summer long</a>
							<span class="post-date">May 3, 2017</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2017/05/humans-of-ksc-double-feature/">Humans of KSC (Double feature)</a>
							<span class="post-date">May 3, 2017</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2017/05/festival-of-colors-paints-the-student-center-lawn/">Festival of Colors paints the Student Center lawn</a>
							<span class="post-date">May 3, 2017</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2017/05/ksc-student-makes-efforts-to-fight-for-equality-and-womens-rights/">KSC student makes efforts to fight for equality and women’s rights</a>
							<span class="post-date">May 3, 2017</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2017/05/trying-to-sublease-an-off-campus-apartment/">Trying to sublease an off-campus apartment</a>
							<span class="post-date">May 3, 2017</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2017/05/coming-together-as-a-class-one-last-time-for-senior-picnic/">Coming together as a class one last time for Senior Picnic</a>
							<span class="post-date">May 3, 2017</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2017/05/keene-state-carnival-2017/">Keene State Carnival 2017</a>
							<span class="post-date">May 3, 2017</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2017/05/seniors-able-to-decorate-graduation-caps-for-the-first-time/">Seniors able to decorate graduation caps for the first time</a>
							<span class="post-date">May 3, 2017</span>
						</li>
				</ul>
		</div>		<div id="bl_likebox-2" class="bl_likebox single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">      <h3 class="widget-head clearfix"><span>Like us on Facebook!</span></h3>      <div class="widget-body" id="bl_likebox">
        <iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FKSCEquinox&amp;width=270&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe>
      </div>
    </div><div id="bl_html-3" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Follow us on Twitter!</span></h3>			<div class="widget-body"><p> <a class="twitter-timeline" href="https://twitter.com/KSCequinox" data-widget-id="663917911736758272">Tweets by @KSCequinox</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </p></div>
		</div><div id="bw_instagram-3" class="bw_instagram bw_slider single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">			<div class="widget-header-instagram  ">
				<div class="instagram-logo" style="background-image:url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets.png');"></div>
			</div>
    	<div class="widget-body  ">					<ul class="instagram-header">	
						<li>
							<p>347</p>
							<small class="text-muted">followers</small>
						</li>	
						<li>
							<p>444</p>
							<small class="text-muted">following</small>
						</li>	
						<li>
							<p>95</p>
							<small class="text-muted">photos</small>
						</li>
					</ul>	
					<div class="swiper-images-container">
						<div class="blu-swiper-container blu-swiper-container-instagram">
						    <a class="arrow-left" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></a>
			    			<a class="arrow-right" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></a>							
							<div class="swiper-wrapper">									<div class="swiper-slide" data-first-liker="" data-likes-count="44"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/18513423_1724869234472732_7809274657604894720_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BUSJjQRj564/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="20"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/18251507_804619363021983_7037026833270833152_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BTeLV28jlmh/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="36"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/17883176_1467918219918916_3981497102151712768_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BS_uAT_j3A-/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="55"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c0.55.1080.1080/17932261_1937882306447716_5008087538225643520_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BS3k0r-D1jE/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="22"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c135.0.810.810/17438460_408753272829256_7075243748623384576_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BSojskXDsU4/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="31"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c0.134.1080.1080/17495054_1084146941729146_1998813303509352448_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BSlpUY_DezJ/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="44"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/17586798_1364318160280421_459382082708176896_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BSWwDXaDLO_/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="37"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c181.0.718.718/17587272_635626009954552_6605817953612988416_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BSTpCQhjjvM/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="33"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c174.0.731.731/17662491_297809027304039_328304766075535360_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BSRLef6jAI3/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="21"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c85.0.910.910/17332437_2010831262477738_1684633486574485504_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BSE1tpnDsN4/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="68"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c180.0.720.720/17265915_220339845106855_7294806947855859712_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BRgn-Y3jcLr/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="28"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/17126125_1747747982221432_835561547857133568_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BRbm0gLjN2c/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="26"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c181.0.718.718/17077024_309359422812521_5879190520277762048_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BRUEC6UjpuN/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="10"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c181.0.718.718/17076228_274235846343603_1955391635118358528_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BRL35JXDt5N/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="36"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c0.89.1080.1080/16788806_1814245558827656_2960198405088870400_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BQ8bGX8Dvej/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="36"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c103.0.874.874/16906442_395423900823497_2021293488754130944_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BQ31lJGDefH/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="17"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/16790197_331677030560096_878722404359077888_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BQ0dn-6DZTf/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="40"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/16789822_176966539461997_890040918789324800_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BQtQBEuDEq1/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="19"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c140.0.799.799/16789074_1811612312432784_2032176922997293056_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BQqv9WnjEG5/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="18"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c180.0.719.719/16464764_1463007907051999_857538663582531584_n.jpg')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BQiy6p1jwVb/#" target="_blank"></a>
									</div>							</div> <!-- swiper-wrapper -->
						</div> <!-- blu-swiper-container -->
					</div>
					<div class="instagram-interactions"> 							<div class="instagram-slide active">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>43</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>19</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>35</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>54</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>21</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>30</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>43</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>36</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>32</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>20</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>67</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>27</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>25</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>9</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>35</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>35</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>16</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>39</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>18</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>17</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 					</div>
					      	</div></div><div id="pipdig_snapcode_widget-3" class="pipdig_snapcode_widget single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">			<div style="text-align:center; margin: 0 auto">
			<img src="http://kscequinox.com/wp-content/uploads/2015/11/snapcode1.png" style="min-width: 1in; max-width: 1.2in; height: auto;" alt="Snapchat" />
							<p style="margin-top:5px">Follow <a href="https://www.snapchat.com/add/ksc_equinox" target="_blank">ksc_equinox</a> on Snapchat!</p>
						</div>
			</div>					<div id="post_sidebar_sticky" class="sticky_sidebar">
						<div id="ts_widgets_preview_post-2" class="widget_ts_widgets_preview_post single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>SCJ Awards</span></h3></div>					</div>
				</aside> 		</section> <!-- .container -->
	</div> <!-- #primary -->
</div> <!-- #main -->    </section>
  </main>
  <footer id="footer">    
    <div class="container container-parent">
        <div class="row">
            <div class="col-md-12">
                <div id="nav_menu-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_nav_menu"><h3 class="widget-head clearfix"><span>Sections</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21648"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://kscequinox.com/archives/">Archives</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
</ul></div></div>		<div id="recent-posts-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_recent_entries">		<h3 class="widget-head clearfix"><span>Recent Stories</span></h3>		<ul>
					<li>
				<a href="http://kscequinox.com/2017/05/scj-awards/">SCJ Awards</a>
							<span class="post-date">May 23, 2017</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2017/05/the-first-ammendment-hindered-on-campus/">The First Amendment hindered on campus</a>
							<span class="post-date">May 4, 2017</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2017/05/preparing-to-study-away-all-summer-long/">Preparing to study away all summer long</a>
							<span class="post-date">May 3, 2017</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2017/05/humans-of-ksc-double-feature/">Humans of KSC (Double feature)</a>
							<span class="post-date">May 3, 2017</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2017/05/festival-of-colors-paints-the-student-center-lawn/">Festival of Colors paints the Student Center lawn</a>
							<span class="post-date">May 3, 2017</span>
						</li>
				</ul>
		</div>		            </div>
        </div>
    </div>           <div id="footer_menu">
            <div class="container container-parent">
                <div class="row">
                    <div class="col-md-12">
                        <nav class="blu-footer-menu">  <ul id="menu-footer-menu-1" class="menu"><li id="menu-item-21648" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/advertisement-information-and-policy/">Advertisement Information and Policy</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/archives/">Archives</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/contact/">Contact</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
</ul>                        </nav> 
                    </div>
                </div>
            </div>
        </div>    <div id="footer_text">
        <p>Executive Editor: Olivia Belanger | E-mail: <a href="mailto:obelanger@kscequinox.com">obelanger@kscequinox.com</a><br />
Managing Editor: Crae Messer | E-mail: <a href="mailto:cmesser@kscequinox.com">emesser@kscequinox.com</a></p>
    </div>
</footer><div id='ehu-bar' data-bar-text-color='#ffffff' data-bar-link-color='#ffffff' data-bar-location='top' data-hide-bar='yes' class='ehu-top-relative' style='background-color:#e71318;border-bottom: 4px solid #e71318;padding: 6px;'>  <div id='ehu-close-button' title='Close Bar'>X</div>  <div id='ehu-bar-content' style='display:block;color:#ffffff;padding:2px;margin:0 auto;width:100%;'><p style="text-align: center"><a href="http://kscequinox.com/job-application/">The Equinox is currently looking for a Sports editor for the 2017-2018 academic year! Click here to apply!</a></p>  </div></div>  <div id='ehu-open-button' title='Open Bar'>&curren;  </div><script type='text/javascript' src='http://kscequinox.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/bluwidgets/assets/bluwidgets.js?ver=1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/easy-heads-up-bar/js/ehu.js?ver=2.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blu = {"site_url":"http:\/\/kscequinox.com","ajaxurl":"http:\/\/kscequinox.com\/wp-admin\/admin-ajax.php","fixed_header":"true","disable_timeago":"","menuhover":"","disable_push_state_notification":"","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","subscribe":"Subscribe!","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!","ago":"ago","from_now":" from now","seconds":"s","minute":"m","minutes":"m","hour":"h","hours":"h","day":"d","days":"d","month":" month","months":" months","year":" year","years":" years"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/theme.min.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/plugins.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.6","language":""},"disqusIdentifier":"23145 http:\/\/kscequinox.com\/?p=23145","disqusShortname":"theequinox","disqusTitle":"SCJ Awards","disqusUrl":"http:\/\/kscequinox.com\/2017\/05\/scj-awards\/","options":{"manualSync":false},"postId":"23145"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theequinox"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.6'></script>
</body>
</html>