<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kscequinox.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/html5shiv.js"></script>
<script src="http://kscequinox.com/wp-content/themes/litemag/assets/js/respond.min.js"></script>
<![endif]-->

<title>Student Assembly 9/20/16 &#8211; The Equinox</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Feed" href="http://kscequinox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Comments Feed" href="http://kscequinox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Equinox &raquo; Student Assembly 9/20/16 Comments Feed" href="http://kscequinox.com/2016/09/student-assembly-92016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kscequinox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://kscequinox.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://kscequinox.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css'  href='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bw_style-css'  href='http://kscequinox.com/wp-content/plugins/bluwidgets/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ehb_stylesheet-css'  href='http://kscequinox.com/wp-content/plugins/easy-heads-up-bar/css/ehu.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://kscequinox.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bluthcodes-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/plugins/bluthcodes/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/assets/css/bootstrap.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-style-css'  href='http://kscequinox.com/wp-content/themes/litemag/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900&#038;subset=latin&#038;ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://kscequinox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kscequinox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kscequinox.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://kscequinox.com/2016/09/student-assembly-92016/" />
<link rel='shortlink' href='http://kscequinox.com/?p=19383' />
<link rel="alternate" type="application/json+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2016%2F09%2Fstudent-assembly-92016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kscequinox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkscequinox.com%2F2016%2F09%2Fstudent-assembly-92016%2F&#038;format=xml" />
<meta property="og:site_name" content="The Equinox" /><meta property="og:title" content="The Equinox  &#8211;  Student Assembly 9/20/16" /><meta property="og:description" content="The Student Assembly had their weekly meeting on Tuesday to discuss five clubs and student organization’s requests. All members of&hellip;" /><meta property="og:image" content="http://0.gravatar.com/avatar/952dd4a5483acc5ad10e1d7987dbe6d7?s=96&#038;d=mm&#038;r=g" /><meta property="og:type" content="article" /><meta property="og:url" content="http://kscequinox.com/2016/09/student-assembly-92016/"/><link rel="Shortcut Icon" type="image/x-icon" href="http://kscequinox.com/wp-content/uploads/2015/01/favicon2.png" /><!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-34037834-1', 'auto');
 
	ga('send', 'pageview');
</script>

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34037834-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


	<style type="text/css">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</style>
</head>
<body class="single single-post postid-19383 single-format-standard full_width">
<!-- wrap   -->
<main id="wrap">
    <header id="page-header">
        <section id="header-content">            <div class="container container-parent">				<div class="above_header">				</div>                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-2 clearfix">
                        <a class="menu-brand" href="http://kscequinox.com" title="The Equinox" rel="home">
                            <div class="menu-brand-marker">                                     
                                    <img class="big-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo3.jpg" alt="The Equinox">                                        <img class="mini-logo" src="http://kscequinox.com/wp-content/uploads/2016/04/The-Equinox-Logo3.jpg" alt="The Equinox">                            </div>
                            
                        </a>

                        <button type="button" class="navbar-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".blu-menu">
                            <span class="sr-only">Toggle navigation</span>
                            <i class="fa fa-bars"></i>
                        </button>
                    </div> 
                    <div class="col-xs-12 col-sm-10 col-md-10 header-main-menu-container">
                        <nav id="header-main-menu" class="blu-menu collapse navbar-collapse">
                              <ul id="menu-main-menu" class="menu">
	<li id='menu-item-8' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/news/"><span> <i class="fa fa-comment"></i> News</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">News</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/ksc-ranks-highly-according-to-national-survey/"><h5>KSC ranks highly according to national survey</h5></a>
				<div class="post-image"><img alt="Tim Smith / Photo Editor" src="http://kscequinox.com/wp-content/uploads/2016/09/1-35-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/college-hires-two-new-deans/"><h5>College hires two new deans</h5></a>
				<div class="post-image"><img alt="Tim Smith / Photo Editor" src="http://kscequinox.com/wp-content/uploads/2016/09/1-34-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/epipen-prices-hit-new-high-causing-consumers-concern-to-raise-with-it/"><h5>EpiPen prices hit new high, causing consumers concern to raise with it</h5></a>
				<div class="post-image"><img alt="Samantha Moore / Art Director" src="http://kscequinox.com/wp-content/uploads/2016/09/1-33-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/results-from-the-nh-state-primary-announced/"><h5>Results from the NH State Primary announced</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-11' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/student-life/"><span> <i class="fa fa-graduation-cap"></i> Student Life</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Student Life</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/go-away-ask-me-how/"><h5>GO AWAY. ASK ME HOW</h5></a>
				<div class="post-image"><img alt="Luke Stergio/ Senior Photographer" src="http://kscequinox.com/wp-content/uploads/2016/09/1-49-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/sibling-carries-on-student-body-legacy/"><h5>Sibling carries on Student Body legacy</h5></a>
				<div class="post-image"><img alt="Bobby Graham/ Contributing photo" src="http://kscequinox.com/wp-content/uploads/2016/09/2-7-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/eating-with-the-equinox-fast-and-easy-guacamole/"><h5>Eating with the Equinox: Fast and Easy Guacamole</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2016/09/1-46-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/student-prepares-for-future-at-the-washington-center/"><h5>Student prepares for future at the Washington Center</h5></a>
				<div class="post-image"><img alt="Tori Warner/ Contributing Photos" src="http://kscequinox.com/wp-content/uploads/2016/09/2-6-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-10' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/sports/"><span> <i class="fa fa-trophy"></i> Sports</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Sports</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/how-athletes-use-food-for-fuel/"><h5>How athletes use food for fuel</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/little-east-conference-celebrates-30-years/"><h5>Little East Conference celebrates 30 years</h5></a>
				<div class="post-image"><img alt="Samantha Moore/ Art director" src="http://kscequinox.com/wp-content/uploads/2016/09/2-8-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/adjusting-to-division-iii-athletics/"><h5>Adjusting to division III athletics</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/womens-and-mens-soccer-kick-start-their-season-with-wins/"><h5>Women’s and men’s soccer kick start their season with wins</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-7' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/arts-entertainment/"><span> <i class="fa fa-film"></i> Arts &amp; Entertainment</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Arts &amp; Entertainment</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/hoots-n-hollers/"><h5>HOOTS N’ HOLLERS</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/eastwoods-sully-smoothly-lands-in-theatres-and-soars-in-the-box-office/"><h5>Eastwood’s “Sully” smoothly lands in theatres and soars in the box office</h5></a>
				<div class="post-image"><img alt="Samantha Moore / Art Director" src="http://kscequinox.com/wp-content/uploads/2016/09/1-59-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/no-mans-sky-or-everyones-sky/"><h5>No Man’s Sky or Everyone’s Sky?</h5></a>
				<div class="post-image"><img alt="Andrea Cuzzupe / Equinox Staff" src="http://kscequinox.com/wp-content/uploads/2016/09/1-58-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/visual-albums-rebirth-of-the-music-video/"><h5>Visual Albums: Rebirth of the music video</h5></a>
				<div class="post-image"><img alt="Kelly Neaton / Equinox Staff" src="http://kscequinox.com/wp-content/uploads/2016/09/1-57-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-9' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/opinions/"><span> <i class="fa fa-users"></i> Opinions</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Opinions</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/the-truth-behind-the-syrian-refugee-crisis/"><h5>The truth behind the Syrian refugee crisis</h5></a>
				<div class="post-image"><img alt="" src=""></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/kaepernicks-seat-during-anthem-seen-as-virtue-signaling/"><h5>Kaepernick’s seat during Anthem seen as virtue signaling</h5></a>
				<div class="post-image"><img alt="Chris Carlson / Associated Press" src="http://kscequinox.com/wp-content/uploads/2016/09/1-39-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/fruitarianism-a-risky-diet-trend/"><h5>Fruitarianism, a risky diet trend</h5></a>
				<div class="post-image"><img alt="Photo illustration tim smith / photo editor" src="http://kscequinox.com/wp-content/uploads/2016/09/1-38-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/big-pharma-only-getting-bigger/"><h5>Big Pharma Only getting Bigger</h5></a>
				<div class="post-image"><img alt="Samantha Moore / Art Director" src="http://kscequinox.com/wp-content/uploads/2016/09/1-37-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->

	<li id='menu-item-67' class='menu-item menu-item-type-taxonomy menu-item-object-category is-category'>
			<a href="http://kscequinox.com/category/videos/"><span> <i class="fa fa-video-camera"></i> Videos</span></a>
		<div class="child-menu-wrap clearfix">
			<h5 class="menu-item-title">Videos</h5>
			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/mens-and-womens-soccer-feature/"><h5>Men&#8217;s and Women&#8217;s Soccer Feature</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2016/09/men-8217-s-and-women-8217-s-soccer-feature-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/09/art-in-the-park-feature/"><h5>Art in the Park Feature</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2016/09/art-in-the-park-feature-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/04/tke-sweetheart-with-ricky-pelchar/"><h5>TKE Sweetheart with Ricky Pelchar</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2016/04/tke-sweetheart-with-ricky-pelchar-200x300.jpg"></div>
			</div>

			<div class="child-post">
				<a class="post-title" href="http://kscequinox.com/2016/04/hvz-feature/"><h5>HVZ Feature</h5></a>
				<div class="post-image"><img alt="" src="http://kscequinox.com/wp-content/uploads/2016/04/hvz-feature-200x300.jpg"></div>
			</div>
		</div><!-- child-menu-wrap --> 
	</li> <!-- Close Element (depth: 0) -->
</ul>                           
                        </nav>     
                    </div> 
                </div>
                            </div>
        </section>
    </header>

    <section id="page-body">

    
		<section id="main-content" class="container container-parent"> 			 					<div id="content-title" class="col-md-12"> 
				 					<h1 class="post-title">
										Student Assembly 9/20/16									</h1><img class="slide-author-image" src="http://0.gravatar.com/avatar/952dd4a5483acc5ad10e1d7987dbe6d7?s=40&#038;d=mm&#038;r=g"><div class="meta-info"><div class="info-author"><span> <a href="http://kscequinox.com/author/eweld/">Elliot Weld</a></span></div><div class="info-category"><ul class="unstyled"><li style="display:inline;" class="post-meta-category"><a href="http://kscequinox.com/category/student-assembly/" title="View all posts in Student Assembly">Student Assembly</a></li></ul></div><div class="info-date"><time class="timeago tips" title="September 21, 2016" datetime="September 21, 2016">September 21, 2016</time></div><div class="info-tags"><ul class="unstyled"></ul></div></div>								</div>						
						<div id="content" class=" col-xs-12 col-sm-12 col-md-9 col-lg-9 " role="main"> 
							<article id="post-19383" class="post-19383 post type-post status-publish format-standard hentry category-student-assembly">
								<div class="entry-container">
									<div class="entry-image-container">		<div class="entry-image" style="max-height: none;">		</div>									</div>
									<div class="entry-content"><p>The Student Assembly had their weekly meeting on Tuesday to discuss five clubs and student organization’s requests. All members of the council were present for this meeting.</p>
<p>The first request came from the Group Theater At Keene State College, who were requesting to become a club recognized by the college as they previously had been. This motion passed with little to no resistance.</p>
<p>The group formally known as the Newman organization requested to also be recognized by the college and to have their name now be the Catholic Student Organization. A representative of the group explained that this name “more accurately displayed what we’re about.” This motion also passed easily.</p>
<p>Next came a budget request from the Society of Physics Students, who requested $800 originally but, after the finance committee recommended only $300 be allocated, they lowered their request to $350. This request was passed and the club was allowed $350 for the fiscal year of 2017.</p>
<p>Another budget request came from the Yoga club, who originally requested $3,370. The committee recommended that $620 be allowed to the club. During the assembly’s discussion they decided that $840 was a more reasonable, and voted to give the club this amount.</p>
<p>The final motion of the meeting was a budget request from Campus Ecology. Originally they asked for $25,250 but due to a strain on the budget, the financial committee recommended only $2,200. A long discussion ensued between the assembly and representatives of the club, who puts on Solar Fest. They explained that Solar Fest alone costs $22,000 and, coinciding with accepted student’s day, attracts many new students to the college. The discussion went about half an hour and a motion had to be passed to extend it after 15 minutes. In the end the assembly reluctantly allocated $2,200 for the time being.</p>
										<footer class="entry-meta clearfix">
											
<ul class="post-tags clearfix">
	</ul>

	<div class="article-share-area clearfix">
		<h3>Share</h3>
		<a title="Facebook" href="javascript:void(0);" onClick="social_share('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkscequinox.com%2F2016%2F09%2Fstudent-assembly-92016%2F&t=Student+Assembly+9%2F20%2F16');"><i class="fa fa-facebook"></i><small>facebook</small></a>		<a title="Twitter" href="javascript:void(0);" onClick="social_share('http://twitter.com/intent/tweet?url=http%3A%2F%2Fkscequinox.com%2F2016%2F09%2Fstudent-assembly-92016%2F&text=Student+Assembly+9%2F20%2F16');"><i class="fa fa-twitter"></i><small>twitter</small></a>		<a title="Google+" href="javascript:void(0);" onClick="social_share('https://plus.google.com/share?url=http%3A%2F%2Fkscequinox.com%2F2016%2F09%2Fstudent-assembly-92016%2F');"><i class="fa fa-google-plus"></i><small>google+</small></a>		<a title="Pinterest" href="javascript:void(0);" onClick="social_share('http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fkscequinox.com%2F2016%2F09%2Fstudent-assembly-92016%2F&media=');" data-pin-do="buttonPin" data-pin-config="above"><i class="fa fa-pinterest"></i><small>pinterest</small></a>		<a title="Reddit" href="javascript:void(0);" onClick="social_share('http://www.reddit.com/submit?url=http%3A%2F%2Fkscequinox.com%2F2016%2F09%2Fstudent-assembly-92016%2F&amp;title=Student+Assembly+9%2F20%2F16');"><i class="fa fa-reddit"></i><small>reddit</small></a>		<a title="Linkedin" href="javascript:void(0);" onClick="social_share('http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkscequinox.com%2F2016%2F09%2Fstudent-assembly-92016%2F&title=Student+Assembly+9%2F20%2F16');"><i class="fa fa-linkedin"></i><small>linkedin</small></a>		<a title="Email" href="javascript:void(0);" onClick="social_share('mailto:?subject=Student+Assembly+9%2F20%2F16&amp;body=http%3A%2F%2Fkscequinox.com%2F2016%2F09%2Fstudent-assembly-92016%2F');"><i class="fa fa-envelope-o"></i><small>email</small></a>	</div>										</footer><!-- .entry-meta -->
									</div><!-- .entry-content -->  
								</div><!-- .entry-container -->

							</article><!-- #post-19383 -->	<div class="single-pagination hidden-sm hidden-xs">
									
		<span class="nav-previous nav-image">
			<a rel="next" href="http://kscequinox.com/2016/09/mens-and-womens-soccer-feature/" title="Previous:Men's and Women's Soccer Feature">
				<div class="arrow"><i class="fa fa-angle-left"></i></div>
				<div class="post-title">
					<div class="post-image"><img height="150" width="150" src="http://kscequinox.com/wp-content/uploads/2016/09/men-8217-s-and-women-8217-s-soccer-feature-150x150.jpg"></div>					<span class="post-title-span">Men's and Women's Soccer Feature</span>
					<span class="visible-xs visible-sm">Previous</span>
				</div>
			</a>
		</span>
		
			</div>								<div class="entry-author-box">
									<div class="author-image">
										<img src="http://0.gravatar.com/avatar/952dd4a5483acc5ad10e1d7987dbe6d7?s=96&#038;d=mm&#038;r=g">
									</div>
									<div class="author-body">
										<h2 class="author-name"><a href="http://kscequinox.com/author/eweld/">Elliot Weld</a></h2>
										<p class="author-description"></p>
									</div>
								</div> 
<div id="disqus_thread">
    </div>


						</div><!-- #content .site-content --> 				<aside id="side-bar" class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
					<div id="search-3" class="widget_search single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><form action="http://kscequinox.com/" method="get" class="searchform" role="search">
    <fieldset>
    	<input type="text" name="s" value="" placeholder="Search.."/>
    </fieldset>
</form></div><div id="bl_author-2" class="bl_author single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<div class="author-wrap author-layout-single"><div class="author-box-container"><div class="author-image"><img src="http://0.gravatar.com/avatar/952dd4a5483acc5ad10e1d7987dbe6d7?s=50&#038;d=mm&#038;r=g"></div><div class="author-box-body"><div class="author-bio"><h4><a href="">Elliot Weld</a><small>Editor</small></h4></div><div class="author-stats"><a href="http://kscequinox.com/author/eweld/" class="author-post-count"><span>2</span>Posts</a></div></div></div>		</div></div><div id="bl_html-9" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Online Poll</span></h3>			<div class="widget-body"><script>
  (function(d, s, id){
    var js,
        fjs = d.getElementsByTagName(s)[0],
        p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
        r = Math.floor(new Date().getTime() / 1000000);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async=1;
    js.src = p + "www.opinionstage.com/assets/loader.js?" + r;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'os-widget-jssdk'));
</script>
<div class="os_poll" id="2388888" data-path="/polls/2388888"></div>
</div>
		</div><div id="ts_widgets_oembed-4" class="widget_ts_widgets_oembed single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		
		<div class="ts-widgets-oembed">
			<h3 class="widget-head clearfix"><span>Our Latest Digital Issue!</span></h3>			
			<div class="ts-widgets-oembed-content"><div data-url="https://issuu.com/keene-equinox/docs/the_equinox_5-5-16" style="width: 230px; height: 180px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><!-- .ts-widgets-oembed-content --><div class="ts-widgets-oembed-description">The Equinox 5.5.16</div>		</div><!-- .ts-widgets-oembed -->
		
		</div>		<div id="recent-posts-6" class="widget_recent_entries single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">		<h3 class="widget-head clearfix"><span>Recent Articles</span></h3>		<ul>
					<li>
				<a href="http://kscequinox.com/2016/09/student-assembly-92016/">Student Assembly 9/20/16</a>
							<span class="post-date">September 21, 2016</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2016/09/mens-and-womens-soccer-feature/">Men&#8217;s and Women&#8217;s Soccer Feature</a>
							<span class="post-date">September 20, 2016</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2016/09/art-in-the-park-feature/">Art in the Park Feature</a>
							<span class="post-date">September 20, 2016</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2016/09/hoots-n-hollers/">HOOTS N’ HOLLERS</a>
							<span class="post-date">September 14, 2016</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2016/09/eastwoods-sully-smoothly-lands-in-theatres-and-soars-in-the-box-office/">Eastwood’s “Sully” smoothly lands in theatres and soars in the box office</a>
							<span class="post-date">September 14, 2016</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2016/09/no-mans-sky-or-everyones-sky/">No Man’s Sky or Everyone’s Sky?</a>
							<span class="post-date">September 14, 2016</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2016/09/visual-albums-rebirth-of-the-music-video/">Visual Albums: Rebirth of the music video</a>
							<span class="post-date">September 14, 2016</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2016/09/performers-noc-em-dead-at-comedy-event/">Performers NOC ‘em dead at comedy event</a>
							<span class="post-date">September 14, 2016</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2016/09/students-express-themselves-through-the-art-of-choreography/">Students express themselves through the art of choreography</a>
							<span class="post-date">September 14, 2016</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2016/09/hit-the-stage/">Hit the Stage</a>
							<span class="post-date">September 14, 2016</span>
						</li>
				</ul>
		</div>		<div id="bl_likebox-2" class="bl_likebox single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">      <h3 class="widget-head clearfix"><span>Like us on Facebook!</span></h3>      <div class="widget-body" id="bl_likebox">
        <iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FKSCEquinox&amp;width=270&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe>
      </div>
    </div><div id="bl_html-3" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix"><h3 class="widget-head clearfix"><span>Follow us on Twitter!</span></h3>			<div class="widget-body"><p> <a class="twitter-timeline" href="https://twitter.com/KSCequinox" data-widget-id="663917911736758272">Tweets by @KSCequinox</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </p></div>
		</div><div id="bw_instagram-3" class="bw_instagram bw_slider single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">			<div class="widget-header-instagram  ">
				<div class="instagram-logo" style="background-image:url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets.png');"></div>
			</div>
    	<div class="widget-body  ">					<ul class="instagram-header">	
						<li>
							<p>236</p>
							<small class="text-muted">followers</small>
						</li>	
						<li>
							<p>413</p>
							<small class="text-muted">following</small>
						</li>	
						<li>
							<p>47</p>
							<small class="text-muted">photos</small>
						</li>
					</ul>	
					<div class="swiper-images-container">
						<div class="blu-swiper-container blu-swiper-container-instagram">
						    <a class="arrow-left" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></a>
			    			<a class="arrow-right" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></a>							
							<div class="swiper-wrapper">									<div class="swiper-slide" data-first-liker="" data-likes-count="33"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/14374105_870598776373707_978758978_n.jpg?ig_cache_key=MTMzOTIxMjMzNzUwMDg0NDczOQ%3D%3D.2')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BKV1oaHjvLD/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="12"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/14309858_1332431106781894_226611919_n.jpg?ig_cache_key=MTMzODc1NzM4MTMzNzU1MzAxOQ%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BKUOL7LDph7/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="45"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/14156647_1122129594521523_917758347_n.jpg?ig_cache_key=MTMzODA2NTE1MzIxMjUwMzI4NQ%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BKRwyrfj1T1/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="36"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/13108735_588742837952336_2039293723_n.jpg?ig_cache_key=MTIzOTQ2NDI0MDEwMzgyNzMyNA%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BEzdijPMCd8/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="25"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/12940777_240293219659066_952783556_n.jpg?ig_cache_key=MTIzMTkzMTc4OTM5OTgyODEyOQ%3D%3D.2')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BEYs292sCah/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="8"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/12905128_1334664019883524_620573889_n.jpg?ig_cache_key=MTIzMTQ0NDk5MzIzNDcwODAwNg%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BEW-LJmMCYm/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="20"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/12940914_791097604354445_435437295_n.jpg?ig_cache_key=MTIyODM3NDAzMzI4MzY4ODIyMQ%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BEMD6zRMCcd/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="16"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/12750142_1573975139581211_935600070_n.jpg?ig_cache_key=MTIxNzYzNjIxNjkxMTk2MzU1NA%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BDl6bAesCWi/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="14"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/12917939_1554009984899559_1108703191_n.jpg?ig_cache_key=MTIxNzYzMzkzMjkyODg4NjEyMg%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BDl55xWsCVq/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="9"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/12918544_1524470787860960_284959150_n.jpg?ig_cache_key=MTIxNTk3OTQwMTAwNjU1NjY0NQ%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BDgBtKbMCXl/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="15"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/12070673_201008283609682_931954704_n.jpg?ig_cache_key=MTIxNDAyNjc0MTMxMTM1MDYzMw%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BDZFuOXsCdp/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="4"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/12912335_207052769664473_1246329811_n.jpg?ig_cache_key=MTIxNDAyNTE5OTI1MDMxOTE3Mw%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BDZFXyNsCdF/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="19"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/12716876_908211022629891_1303882578_n.jpg?ig_cache_key=MTE5NDQwMzg4MjU5OTQ1Nzg3Ng%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BCTYADEsCRU/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="32"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/12728567_232640627075902_2033104546_n.jpg?ig_cache_key=MTE5MTY5NTg5MzczMjAwOTkxNQ%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BCJwRn6MCe7/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="14"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/11372028_569198299923230_1958027251_n.jpg?ig_cache_key=MTE5MTY2MjQxOTY3MTI2MjQwNw%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BCJoqgwsCTH/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="24"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/12424637_169729683406222_159915249_n.jpg?ig_cache_key=MTE5MTYzMDcwNDIyMzQ2MjgyNw%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BCJhc_csCWr/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="16"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/926287_1170358656316463_1091691115_n.jpg?ig_cache_key=MTE5MTU5NzEyNjAzNDkyNTExNA%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BCJZ0XUsCY6/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="12"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/12751594_1727130707505497_554387964_n.jpg?ig_cache_key=MTE5MDY0ODU0NjYwNDM2MDc5Nw%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BCGCIt4sCRd/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="8"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/12729581_595422323949500_503052163_n.jpg?ig_cache_key=MTE5MDY0ODA2OTQyNjc4MzMxMg%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BCGCBxesCRQ/#" target="_blank"></a>
									</div>									<div class="swiper-slide" data-first-liker="" data-likes-count="14"> 
										<div class="swiper-image" style="background-image: url('https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/11349458_1527435760890338_2086822728_n.jpg?ig_cache_key=MTE4Nzc3MjUxODQ5MjAyMjUyMw%3D%3D.2.l')"></div>
										<a class="insta-link" href="https://www.instagram.com/p/BB70M_-sCb7/#" target="_blank"></a>
									</div>							</div> <!-- swiper-wrapper -->
						</div> <!-- blu-swiper-container -->
					</div>
					<div class="instagram-interactions"> 							<div class="instagram-slide active">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>32</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>11</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>44</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>35</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>24</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>7</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>19</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>15</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>13</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>8</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>14</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>3</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>18</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>31</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>13</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>23</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>15</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>11</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>7</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 							<div class="instagram-slide bl_hide">
								<div class="instagram-heart-icon" style="background-image: url('http://kscequinox.com/wp-content/plugins/bluwidgets/assets/instagram-assets-2.png');"></div>
								<div class="instagram-likes"><a href="http://www.instagram.com//#" target="_blank"><strong></strong></a> and <strong>13</strong> others like this								</div>
								<div class="instagram-comments"></div>
							</div> 					</div>
					      	</div></div><div id="pipdig_snapcode_widget-3" class="pipdig_snapcode_widget single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">			<div style="text-align:center; margin: 0 auto">
			<img src="http://kscequinox.com/wp-content/uploads/2015/11/snapcode1.png" style="min-width: 1in; max-width: 1.2in; height: auto;" alt="Snapchat" />
							<p style="margin-top:5px">Follow <a href="https://www.snapchat.com/add/ksc_equinox" target="_blank">ksc_equinox</a> on Snapchat!</p>
						</div>
			</div><div id="bl_html-8" class="bl_html single-widget box pad-xs-10 pad-sm-10 pad-md-10 pad-lg-20 clearfix">			<div class="widget-body"><div id="wufoo-zl0mza009hla6a">
Fill out my <a href="https://kscequinox.wufoo.com/forms/zl0mza009hla6a">online form</a>.
</div>
<div id="wuf-adv" style="font-family:inherit;font-size: small;color:#a7a7a7;text-align:center;display:block;">Online contact and registration forms from <a href="http://www.wufoo.com">Wufoo</a>.</div>
<script type="text/javascript">var zl0mza009hla6a;(function(d, t) {
var s = d.createElement(t), options = {
'userName':'kscequinox',
'formHash':'zl0mza009hla6a',
'autoResize':true,
'height':'380',
'async':true,
'host':'wufoo.com',
'header':'show',
'ssl':true};
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'www.wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { zl0mza009hla6a = new WufooForm();zl0mza009hla6a.initialize(options);zl0mza009hla6a.display(); } catch (e) {}};
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script>
</div>
		</div>					<div id="post_sidebar_sticky" class="sticky_sidebar">
											</div>
				</aside> 		</section> <!-- .container -->
	</div> <!-- #primary -->
</div> <!-- #main -->    </section>
  </main>
  <footer id="footer">    
    <div class="container container-parent">
        <div class="row">
            <div class="col-md-12">
                <div id="nav_menu-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_nav_menu"><h3 class="widget-head clearfix"><span>Sections</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://kscequinox.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://kscequinox.com/archives/">Archives</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://kscequinox.com/job-application/">Job Application</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251"><a href="http://kscequinox.com/upcoming-events/">Upcoming Events</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://kscequinox.com/contact/">Contact</a></li>
</ul></div></div>		<div id="recent-posts-2" class="single-widget col-md-6 col-lg-6 pad-md-10 pad-lg-10 widget_recent_entries">		<h3 class="widget-head clearfix"><span>Recent Stories</span></h3>		<ul>
					<li>
				<a href="http://kscequinox.com/2016/09/student-assembly-92016/">Student Assembly 9/20/16</a>
							<span class="post-date">September 21, 2016</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2016/09/mens-and-womens-soccer-feature/">Men&#8217;s and Women&#8217;s Soccer Feature</a>
							<span class="post-date">September 20, 2016</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2016/09/art-in-the-park-feature/">Art in the Park Feature</a>
							<span class="post-date">September 20, 2016</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2016/09/hoots-n-hollers/">HOOTS N’ HOLLERS</a>
							<span class="post-date">September 14, 2016</span>
						</li>
					<li>
				<a href="http://kscequinox.com/2016/09/eastwoods-sully-smoothly-lands-in-theatres-and-soars-in-the-box-office/">Eastwood’s “Sully” smoothly lands in theatres and soars in the box office</a>
							<span class="post-date">September 14, 2016</span>
						</li>
				</ul>
		</div>		            </div>
        </div>
    </div>       <div id="footer_text">
        <p>Executive Editor: Olivia Belanger | E-mail: <a href="mailto:obelanger@kscequinox.com">obelanger@kscequinox.com</a><br />
Managing Editor: Crae Messer | E-mail: <a href="mailto:cmesser@kscequinox.com">emesser@kscequinox.com</a></p>
    </div>
</footer><div id='ehu-bar' data-bar-text-color='#ffffff' data-bar-link-color='#ffffff' data-bar-location='top' data-hide-bar='yes' class='ehu-top-relative' style='background-color:#dd0000;border-bottom: 4px solid #dd0000;padding: 6px;'>  <div id='ehu-close-button' title='Close Bar'>X</div>  <div id='ehu-bar-content' style='display:block;color:#ffffff;padding:2px;margin:0 auto;width:80%;'><p style="text-align: center"><span id="ehu_txt">We are currently looking for staff writers, photographers and graphic designers this semester! <br> For more information, contact Olivia Belanger at obelanger@kscequinox.com or Crae Messer at cmesser@kscequinox.com.</span></p>  </div></div>  <div id='ehu-open-button' title='Open Bar'>&curren;  </div><script type='text/javascript' src='http://kscequinox.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/bluwidgets/assets/bluwidgets.js?ver=1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/easy-heads-up-bar/js/ehu.js?ver=2.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blu = {"site_url":"http:\/\/kscequinox.com","ajaxurl":"http:\/\/kscequinox.com\/wp-admin\/admin-ajax.php","fixed_header":"true","disable_timeago":"","menuhover":"","disable_push_state_notification":"","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","subscribe":"Subscribe!","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!","ago":"ago","from_now":" from now","seconds":"s","minute":"m","minutes":"m","hour":"h","hours":"h","day":"d","days":"d","month":" month","months":" months","year":" year","years":" years"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/theme.min.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/themes/litemag/assets/js/plugins.js?ver=1.55'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://kscequinox.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"19383 http:\/\/kscequinox.com\/?p=19383","disqusShortname":"theequinox","disqusTitle":"Student Assembly 9\/20\/16","disqusUrl":"http:\/\/kscequinox.com\/2016\/09\/student-assembly-92016\/","options":{"manualSync":false},"postId":"19383"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theequinox"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kscequinox.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
</body>
</html>